Netscape 7.1 & Attachments

Discussion in 'Computer Support' started by L Beck, Jan 16, 2004.

  1. L Beck

    L Beck Guest

    If anyone has any ideas on this issue, we would sure appreciate some
    insight.

    Have a co-worker that is using Netscape 7.1, and every time he receives an
    email with attachments, when he clicks the attachment and selects "Open",
    nothing happens. It just sits there as if nothing had been requested. He
    can save the attachment and open it through the correct application, but not
    directly from the email. He's even tried opening the necessary application
    for the attachment first - still nothing. At first we thought this was a
    quirk with his PC, but then a customer called with the same problem.

    We have searched all through the Netscape 7.1 menu and preferences and we
    cannot find anything that relates to opening attachments at all. We were
    looking for something similar to what O.E. has (do not allow attachments to
    be opened or saved that could potentially be a virus), but have found
    nothing.

    The co-worker has been living with it, but now that it's also affecting
    customers, we need to find a resolution. Any ideas anyone? Anyone else out
    there experienced this? Any Netscape experts among you?

    Thanks in advance.

    LB
     
    L Beck, Jan 16, 2004
    #1
    1. Advertising

  2. L Beck

    Rick Merrill Guest

    L Beck wrote:

    > If anyone has any ideas on this issue, we would sure appreciate some
    > insight.
    >
    > Have a co-worker that is using Netscape 7.1, and every time he receives an
    > email with attachments, when he clicks the attachment and selects "Open",
    > nothing happens. It just sits there as if nothing had been requested. He
    > can save the attachment and open it through the correct application, but not
    > directly from the email. He's even tried opening the necessary application
    > for the attachment first - still nothing. At first we thought this was a
    > quirk with his PC, but then a customer called with the same problem.
    >
    > We have searched all through the Netscape 7.1 menu and preferences and we
    > cannot find anything that relates to opening attachments at all. We were
    > looking for something similar to what O.E. has (do not allow attachments to
    > be opened or saved that could potentially be a virus), but have found
    > nothing.
    >
    > The co-worker has been living with it, but now that it's also affecting
    > customers, we need to find a resolution.


    Are they using a proxy server or VPN? What OS is Netscape7.1 running
    under? - RM
     
    Rick Merrill, Jan 16, 2004
    #2
    1. Advertising

  3. L Beck

    L Beck Guest

    "Rick Merrill" <> wrote in message
    news:...
    > L Beck wrote:
    >
    > > If anyone has any ideas on this issue, we would sure appreciate some
    > > insight.
    > >
    > > Have a co-worker that is using Netscape 7.1, and every time he receives

    an
    > > email with attachments, when he clicks the attachment and selects

    "Open",
    > > nothing happens. It just sits there as if nothing had been requested.

    He
    > > can save the attachment and open it through the correct application, but

    not
    > > directly from the email. He's even tried opening the necessary

    application
    > > for the attachment first - still nothing. At first we thought this was

    a
    > > quirk with his PC, but then a customer called with the same problem.
    > >
    > > We have searched all through the Netscape 7.1 menu and preferences and

    we
    > > cannot find anything that relates to opening attachments at all. We

    were
    > > looking for something similar to what O.E. has (do not allow attachments

    to
    > > be opened or saved that could potentially be a virus), but have found
    > > nothing.
    > >
    > > The co-worker has been living with it, but now that it's also affecting
    > > customers, we need to find a resolution.

    >
    > Are they using a proxy server or VPN? What OS is Netscape7.1 running
    > under? - RM
    >


    No proxies. Don't know about the customer - the co-worker is Windows 2000.
     
    L Beck, Jan 16, 2004
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Skid Schermerhorn

    Netscape 7.1 to Netscape 8

    Skid Schermerhorn, Sep 5, 2005, in forum: Firefox
    Replies:
    2
    Views:
    463
    Skid Schermerhorn
    Sep 5, 2005
  2. Robert Gorsch

    Attachments with Netscape 6 Mail

    Robert Gorsch, Mar 7, 2004, in forum: Computer Support
    Replies:
    1
    Views:
    442
    Alexander Rogge
    Mar 7, 2004
  3. A. Toprak

    Accessing Netscape mail via Netscape mail client

    A. Toprak, Dec 24, 2004, in forum: Computer Support
    Replies:
    0
    Views:
    582
    A. Toprak
    Dec 24, 2004
  4. Mark Adams
    Replies:
    6
    Views:
    2,105
    Mark Adams
    Mar 14, 2005
  5. Robert Baer

    NetScape 7.2 VS Netscape 8.0?

    Robert Baer, Apr 6, 2005, in forum: Computer Information
    Replies:
    1
    Views:
    326
    WebWalker
    Apr 7, 2005
Loading...

Share This Page