Netgear WNR2000/Rangemax loss of speed

Discussion in 'Wireless Networking' started by Kokbiel, Mar 2, 2010.

  1. Kokbiel

    Kokbiel

    Joined:
    Mar 2, 2010
    Messages:
    2
    Location:
    Linkoping, Sweden
    Hi there.

    I'm having speedissues using my router (netgear WNR2000) and my wireless card (RangeMax Dual Band Wireless-N). The connection I get is reported as stable over 100mbps between router and adapter, but when I test my speed towards internet I get 10/10 instead of the 80/40 i get when I connect with cable to that very same router.
    The router, when using cable, gives a 10% loss of performance in comparison to not using the router at all, but the almost 75% loss of performance when using wireless is something I just can't wrap my head around.

    Current config;
    OS: Win7 Home edition
    Router: Netgear WNR2000
    Router firmware: WNR2000-V1.2.3.7
    Wireless card: RangeMax Dual Band Wireless-N (v1)
    Wireless driver: 3.1.0.101 (cant find any newer)
    WLAN Optimizer running in background to get rid of the background scanning for new networks. (suffer terrible lags without this and Netgear has to my knowledge not yet released any software to this USB card for use with win7)
    Security wireless: WPA-PSK
    Wireless mode: up to 300mbps

    Thankful for any answers or ideas
    Kokbiel
    Kokbiel, Mar 2, 2010
    #1
    1. Advertising

  2. Kokbiel

    Kokbiel

    Joined:
    Mar 2, 2010
    Messages:
    2
    Location:
    Linkoping, Sweden
    Interesting, one week and not a single reflection or idea of what might be causing this problem...
    Kokbiel, Mar 10, 2010
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. pg.242w@gmail.com

    Netgear WG311V2 is failing to connect Netgear WGR614 Router

    pg.242w@gmail.com, Jan 10, 2005, in forum: Wireless Networking
    Replies:
    9
    Views:
    4,634
    Query Builder
    Mar 3, 2005
  2. david.holman@talk21.com

    Netgear Voice Adaptor TA612V and Netgear DG814 setup

    david.holman@talk21.com, Mar 13, 2006, in forum: UK VOIP
    Replies:
    3
    Views:
    814
    david.holman@talk21.com
    Mar 14, 2006
  3. poster
    Replies:
    1
    Views:
    566
  4. =?Utf-8?B?RUZM?=

    Cannot connect to internet through Netgear RangeMax router

    =?Utf-8?B?RUZM?=, Aug 1, 2006, in forum: Wireless Networking
    Replies:
    0
    Views:
    805
    =?Utf-8?B?RUZM?=
    Aug 1, 2006
  5. John

    Netgear Rangemax 240 DHCP DNS ?

    John, Apr 17, 2008, in forum: Wireless Networking
    Replies:
    2
    Views:
    960
    Jack \(MVP-Networking\).
    Apr 18, 2008
Loading...

Share This Page