Netgear Wireless-G Router: How to keep my IP and still use the wireless.

Discussion in 'Computer Support' started by WiredNYC, Nov 27, 2005.

  1. WiredNYC

    WiredNYC Guest

    The following had previously worked with my Belkin 802.11b wifi router
    but for some reason the netgear one will not allow this to work. this
    is my setup

    my cable modem goes directly to one nic card on my PC to retrieve a
    non-private IP address (69.xxx.xxx.xxx), and then i route the internet
    out from my PC through a second nic card to the Netgear Wifi router
    itself. As i understand it, my computer is basically functioning as a
    router itself, assigning a 192.168 IP to the Netgear Wifi Router. I can
    then successfully connect to the router, and my laptop will pull a
    192.168.0.2 IP Address, and is connecting through a default gateway of
    192.168.0.1 (which is the IP address of the SECOND nic card on my PC).
    When i pull up the internet connectiobns monitor on my laptop, it
    indicates that the laptop is sending data but not receiving data. this
    suggests to me the problem is the netgear wifi router. PLEASE NOTE...
    that if i plug my cable modem directly into the netgear wifi router,
    the router DOES WORK. the problem is I need my service provider granted
    IP for game hosting, file hosting, and VPN/remote connection reasons.

    graphically this is the setup I am trying to get to work.
    Cable Modem >> My Pc (69.xxx.xxx.xxx) >> Netgear Wifi Router (192.)

    The only problem I could think it may be, is that according to the
    netgear manual, to connect to the netgear wifi router itself you have
    to go to 192.168.0.1... that IP is the same as the IP being pulled by
    the second NIC card in my PC, which is the one that sends the internet
    signal out from my PC.

    I hope i have been as clear as I can be. help is greatly appreciated

    darren
     
    WiredNYC, Nov 27, 2005
    #1
    1. Advertising

  2. WiredNYC

    why? Guest

    On 27 Nov 2005 11:31:10 -0800, WiredNYC wrote:

    >The following had previously worked with my Belkin 802.11b wifi router


    No models mentioned for the Belkin or Netgear, some 1st thoughts are -

    >but for some reason the netgear one will not allow this to work. this
    >is my setup


    Make things a bit easier, cable modem to netgear router. Then any PC
    connects to the router without having to go through another, and you
    don't need the 1 PC to be on all the time to work. (did see below)

    >my cable modem goes directly to one nic card on my PC to retrieve a
    >non-private IP address (69.xxx.xxx.xxx), and then i route the internet


    You mean 69.201.180.196

    >out from my PC through a second nic card to the Netgear Wifi router
    >itself. As i understand it, my computer is basically functioning as a
    >router itself, assigning a 192.168 IP to the Netgear Wifi Router. I can


    That's only the 1st 2 octets, missing the last 2. If you are going to
    start asking for help with issues like this you need to provide IPs ,
    for PCs , gateway, DHCP, DNS etc. Otherwise guessing what comes from
    where is no good. (ipconfig/all)

    >then successfully connect to the router, and my laptop will pull a
    >192.168.0.2 IP Address, and is connecting through a default gateway of


    The laptop DHCP server is what?

    >192.168.0.1 (which is the IP address of the SECOND nic card on my PC).


    Which is assigned how?

    Sounds like the (guessing the PC is using ICS, you didn't say) Netgear
    and PC IP addresse ranges are the same.

    IIRC my seldom used Belkin WIFI F5D7130 is 192.168.2.x.

    While the Netgear RT314 is 192.168.0.x

    >When i pull up the internet connectiobns monitor on my laptop, it
    >indicates that the laptop is sending data but not receiving data. this


    That's the way it works like this, laptop is trying to connect.

    >suggests to me the problem is the netgear wifi router. PLEASE NOTE...
    >that if i plug my cable modem directly into the netgear wifi router,
    >the router DOES WORK. the problem is I need my service provider granted


    It's meant to be that way.

    >IP for game hosting, file hosting, and VPN/remote connection reasons.


    Read up on DMZ, you use

    CM -> netgear router -> PC1
    netgear router -> PC2
    netgear router -> PC3

    One of those PCs is in the DMZ , more suspectable to attacks as it's
    sitting outside the netgear FW. Or you use port forwarding and you setup
    the public IP / public ports to forward to the selected game PC ,
    selected VPN Pc etc.

    >graphically this is the setup I am trying to get to work.
    >Cable Modem >> My Pc (69.xxx.xxx.xxx) >> Netgear Wifi Router (192.)
    >
    >The only problem I could think it may be, is that according to the
    >netgear manual, to connect to the netgear wifi router itself you have
    >to go to 192.168.0.1... that IP is the same as the IP being pulled by


    Depending on the netgear (model, you know what it is) you may be able to
    set the base IP range to the same as the Belkin was.

    >the second NIC card in my PC, which is the one that sends the internet
    >signal out from my PC.


    Without the ipconfig info what address / server settings come from where
    isn't easy to tell.

    Then again disable DHCP on the netgear and let whatever DHCP on the 2nd
    PC NIC is do the allocations.

    >I hope i have been as clear as I can be. help is greatly appreciated


    Mostly (harmless).

    >darren


    Me
     
    why?, Nov 27, 2005
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Replies:
    9
    Views:
    4,660
    Query Builder
    Mar 3, 2005
  2. lbbss
    Replies:
    6
    Views:
    541
    Timothy Timbrook
    Aug 17, 2004
  3. Replies:
    3
    Views:
    843
  4. poster
    Replies:
    1
    Views:
    598
  5. WiredNYC
    Replies:
    5
    Views:
    1,000
    Rosco
    Nov 28, 2005
Loading...

Share This Page