Netgear wireless connects but no IP

Discussion in 'General Computer Support' started by midsouthps, Jun 9, 2007.

  1. midsouthps

    midsouthps

    Joined:
    Jun 9, 2007
    Messages:
    1
    I installed a Linsys wireless-g router. My desktop has a wired connection and works fine. My Xbox 360 has a wireless connection and works fine. I installed a netgear wireless adapter card in my laptop and it makes the connection to the router but cannot get an IP address. I entered the encryption code and made all settings as directed by the router software. Any ideas about what is wrong?

    Thanks
     
    midsouthps, Jun 9, 2007
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Kelwin Delaunay

    Connects to Wireless Net But IE and Netscape Say No Connection

    Kelwin Delaunay, Sep 25, 2005, in forum: Wireless Networking
    Replies:
    2
    Views:
    640
    Quaoar
    Sep 26, 2005
  2. =?Utf-8?B?SkJWQw==?=

    Ethernet OK -- Wireless Connects to Web but Can't See Network

    =?Utf-8?B?SkJWQw==?=, Apr 11, 2006, in forum: Wireless Networking
    Replies:
    0
    Views:
    1,631
    =?Utf-8?B?SkJWQw==?=
    Apr 11, 2006
  3. turk
    Replies:
    3
    Views:
    1,266
  4. Peter A

    Wireless connects but won't work

    Peter A, May 7, 2008, in forum: Wireless Networking
    Replies:
    1
    Views:
    452
    Jack \(MVP-Networking\).
    May 7, 2008
  5. Steve H
    Replies:
    1
    Views:
    1,226
    Jack [MVP-Networking]
    Apr 26, 2010
Loading...

Share This Page