Netgear WGR614, can't log into broadband.

Discussion in 'Hardware' started by Jamie.Frost10, Dec 29, 2007.

  1. Jamie.Frost10

    Jamie.Frost10

    Joined:
    Dec 29, 2007
    Messages:
    1
    I'm having a bit of bother with my new 'Netgear WGR614 Wireless Router'. The router is pluged into a ADSL ethernet modem (BT Voyager 210) for the internet access and then is plugged into my desktop computer (Dell Dimension 5150, Windows XP Media Centre Edition, SP2) I used the installation disk to install the router and that was all fine, I goes to plug the modem in, and switch everything on, that was fine as well, the modem switched on and so did the router. The router showed the internet symbol but it was orange, indicating that the internat wasn't connected. So I go into 'Netgear Smart Wizard' and uses the, 'Basic Settings' menu and chooses yes on the bit where it says,'Does your internet require a login?' and I typed my username and password in for my broadband, saves it. Restarted the modem and router, connects to the wireless and the internet icon still was orange, so I'm at the conclution that for some reason the router isn't 'talking' to the modem and signing in to my broadband.

    Has anyone else had the same problem?

    Can someone help me out here?

    And I would also like to know, how do you sign into broadband just using the ethernet modem (BT Voyager 210) without the router and just plugged into the ethernet port in my computer?

    Thanks, your help is very apreciated as I've been in a bad mood for days because this isn't working. Jamie.
     
    Jamie.Frost10, Dec 29, 2007
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Gavan Bright
    Replies:
    5
    Views:
    17,071
    Simon Pleasants
    Aug 19, 2004
  2. pg.242w@gmail.com

    Netgear WG311V2 is failing to connect Netgear WGR614 Router

    pg.242w@gmail.com, Jan 10, 2005, in forum: Wireless Networking
    Replies:
    9
    Views:
    4,663
    Query Builder
    Mar 3, 2005
  3. =?Utf-8?B?SHVudGVyIEI=?=

    Netgear wgr614 v5 and HP DV1175US Laptop will not talk.

    =?Utf-8?B?SHVudGVyIEI=?=, Feb 22, 2005, in forum: Wireless Networking
    Replies:
    4
    Views:
    3,104
    =?Utf-8?B?SHVudGVyIEI=?=
    Feb 23, 2005
  4. Sanchez

    WGR614 Netgear

    Sanchez, Sep 15, 2005, in forum: Wireless Networking
    Replies:
    2
    Views:
    1,666
  5. brutus

    VPN and Netgear WGR614

    brutus, Nov 1, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    8,791
    brutus
    Nov 1, 2005
Loading...

Share This Page