Netgear WG111 adapter stop working

Discussion in 'Computer Support' started by snow, Jun 23, 2006.

  1. snow

    snow Guest

    Not sure what happened, but my Netgear wireless apater (WG111) stopped
    working. It is on a Dell WIN 98 SE version. One issue is the utility tray
    refuses to popup when I click the icon. I reinstalled all of Windows (even
    reformatted the drive) but it still wont work. Is ther some sofware or
    driver conflict? My kids were fooling around with new screensavers yesterday
    before this occured, and I wonder if some kind of spyware was the cause, but
    I did a clean reformat, so I am now puzzled. Any info appreciated. Usually I
    am able to figure this stuff out, but this time I am lost. Why wont the
    utility tray icon not open?
    All other programs do. Any info appreciated.
     
    snow, Jun 23, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Replies:
    9
    Views:
    4,660
    Query Builder
    Mar 3, 2005
  2. Replies:
    3
    Views:
    844
  3. thenovelldude

    netgear wg111 and mandriva linux

    thenovelldude, Aug 5, 2006, in forum: Computer Support
    Replies:
    2
    Views:
    496
    Whiskers
    Aug 5, 2006
  4. jtpr

    Actiontec MI424WR and WG111 v3

    jtpr, Nov 6, 2007, in forum: Wireless Networking
    Replies:
    1
    Views:
    816
    Jack \(MVP-Networking\).
    Nov 6, 2007
  5. Ute Buch

    WG111 Connection probs

    Ute Buch, Jul 20, 2008, in forum: Wireless Networking
    Replies:
    2
    Views:
    454
    Ute Buch
    Jul 21, 2008
Loading...

Share This Page