netgear ta612v/sipgate setup

Discussion in 'UK VOIP' started by igdirect, May 15, 2007.

  1. igdirect

    igdirect Guest

    right i have just installed a TA612V and am using default (auto-
    configure) settings with sipgate. The installation was painless and it
    is sitting behind my SB4100 cable modem on a Virgin 2MB connection. No
    other hardware - just a single PC setup.

    when phoning parents BT line I am getting some occasional "misses" on
    the line as if some of the packets were being dropped - anyone else
    get this - and is it a Virgin and/or other problem ??

    what to check etc ?
     
    igdirect, May 15, 2007
    #1
    1. Advertising

  2. igdirect

    BC Guest

    igdirect wrote:
    > right i have just installed a TA612V and am using default (auto-
    > configure) settings with sipgate. The installation was painless and it
    > is sitting behind my SB4100 cable modem on a Virgin 2MB connection. No
    > other hardware - just a single PC setup.
    >
    > when phoning parents BT line I am getting some occasional "misses" on
    > the line as if some of the packets were being dropped - anyone else
    > get this - and is it a Virgin and/or other problem ??
    >
    > what to check etc ?
    >


    I get that too with Sipgate, but no problems with voip.co.uk
     
    BC, May 16, 2007
    #2
    1. Advertising

  3. igdirect

    igdirect Guest

    anyone ??

    On 16 May, 09:03, BC <> wrote:
    > igdirect wrote:
    > > right i have just installed a TA612V and am using default (auto-
    > > configure) settings with sipgate. The installation was painless and it
    > > is sitting behind my SB4100 cable modem on a Virgin 2MB connection. No
    > > other hardware - just a single PC setup.

    >
    > > when phoning parents BT line I am getting some occasional "misses" on
    > > the line as if some of the packets were being dropped - anyone else
    > > get this - and is it a Virgin and/or other problem ??

    >
    > > what to check etc ?

    >
    > I get that too with Sipgate, but no problems with voip.co.uk
     
    igdirect, May 17, 2007
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Stephen Peterson

    Sipgate and Netgear TA612V problems

    Stephen Peterson, Sep 13, 2005, in forum: UK VOIP
    Replies:
    11
    Views:
    954
    Stephen Peterson
    Sep 15, 2005
  2. Paul

    Sipgate / NETGEAR TA612V

    Paul, Nov 27, 2005, in forum: UK VOIP
    Replies:
    4
    Views:
    793
    Ivor Jones
    Nov 27, 2005
  3. Replies:
    3
    Views:
    863
  4. poster
    Replies:
    1
    Views:
    617
  5. Andy E
    Replies:
    5
    Views:
    614
    Ivor Jones
    Dec 4, 2006
Loading...

Share This Page