Netgear MA111 v2 Connection Problems

Discussion in 'Wireless Networking' started by =?Utf-8?B?V2lyZWxlc3NNYW4=?=, Oct 27, 2006.

  1. I have Win XP Service Pack 2. I recently bought a wireless router and
    installed a USB wirless adapter for my PC.

    The signal is shown as High but the connection is never regularly made.
    Once in a while it gets connected.

    Can anyone help please.
    =?Utf-8?B?V2lyZWxlc3NNYW4=?=, Oct 27, 2006
    #1
    1. Advertising

  2. Hi

    Start by putting the Wireless source and Wireless Client 3 feet away.

    If you configured correctly, and it does not work well, then you would need
    to try another client Wireless Card.

    In general, http://www.ezlan.net/wbars.html

    Jack (MVP-Networking).



    "WirelessMan" <> wrote in message
    news:...
    >I have Win XP Service Pack 2. I recently bought a wireless router and
    > installed a USB wirless adapter for my PC.
    >
    > The signal is shown as High but the connection is never regularly made.
    > Once in a while it gets connected.
    >
    > Can anyone help please.
    >
    >
    Jack \(MVP-Networking\)., Oct 27, 2006
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Gavan Bright
    Replies:
    5
    Views:
    17,035
    Simon Pleasants
    Aug 19, 2004
  2. =?Utf-8?B?Qld1TXVuaWNo?=

    Same connection problems with Netgear Wireless LAN

    =?Utf-8?B?Qld1TXVuaWNo?=, Oct 7, 2004, in forum: Wireless Networking
    Replies:
    2
    Views:
    2,648
    =?Utf-8?B?QXJ0aXR1cw==?=
    Oct 8, 2004
  3. Replies:
    9
    Views:
    4,645
    Query Builder
    Mar 3, 2005
  4. Replies:
    3
    Views:
    826
  5. poster
    Replies:
    1
    Views:
    576
Loading...

Share This Page