Netgear DG814 Router & eDonkey

Discussion in 'Computer Support' started by BIGEYE, Nov 7, 2004.

  1. BIGEYE

    BIGEYE Guest

    Edonkey is still showing unreachable after setting up port forwarding on my
    Netgear DG814 ADSL router. In the router port forwarding setup I have set
    the start and end ports to 4662 which is the TCP setting for edonkey. Can
    anyone advise as to what may be wrong.
    TIA
     
    BIGEYE, Nov 7, 2004
    #1
    1. Advertising

  2. BIGEYE

    Arse Guest

    BIGEYE wrote

    > Edonkey is still showing unreachable after setting up port forwarding on my
    > Netgear DG814 ADSL router. In the router port forwarding setup I have set
    > the start and end ports to 4662 which is the TCP setting for edonkey. Can
    > anyone advise as to what may be wrong.



    Told the router the correct IP of your computer?
    Rebooted the router & system?
     
    Arse, Nov 7, 2004
    #2
    1. Advertising

  3. BIGEYE

    Brenty Guest

    u got a up to date server.met and pointed the ip of the router to the
    edonkey pc?

    > Edonkey is still showing unreachable after setting up port forwarding on

    my
    > Netgear DG814 ADSL router. In the router port forwarding setup I have set
    > the start and end ports to 4662 which is the TCP setting for edonkey. Can
    > anyone advise as to what may be wrong.
    > TIA
    >
    >
     
    Brenty, Nov 7, 2004
    #3
  4. BIGEYE

    Duane Arnold Guest

    "BIGEYE" <> wrote in
    news:418e864b$0$33635$:

    > Edonkey is still showing unreachable after setting up port forwarding
    > on my Netgear DG814 ADSL router. In the router port forwarding setup I
    > have set the start and end ports to 4662 which is the TCP setting for
    > edonkey. Can anyone advise as to what may be wrong.
    > TIA
    >
    >


    If you have a host based FW on the computer and active on the machine, then
    you'll need to tell the FW too about the ports. In addition, the computer
    should be using a static IP from the router when doing port forwarding and
    not a DHCP IP, because the computer can get a different IP than what you
    configured when you configured port forwarding and that will stop it from
    working.

    Duane :)
     
    Duane Arnold, Nov 7, 2004
    #4
  5. BIGEYE

    Timpson Guest

    "Duane Arnold" <> wrote in message
    news:Xns959AB0FD898C5notmenotmecom@216.148.227.77...
    > "BIGEYE" <> wrote in
    > news:418e864b$0$33635$:
    >
    >> Edonkey is still showing unreachable after setting up port forwarding
    >> on my Netgear DG814 ADSL router. In the router port forwarding setup I
    >> have set the start and end ports to 4662 which is the TCP setting for
    >> edonkey. Can anyone advise as to what may be wrong.
    >> TIA
    >>
    >>

    >
    > If you have a host based FW on the computer and active on the machine,
    > then
    > you'll need to tell the FW too about the ports. In addition, the computer
    > should be using a static IP from the router when doing port forwarding and
    > not a DHCP IP, because the computer can get a different IP than what you
    > configured when you configured port forwarding and that will stop it from
    > working.
    >
    > Duane :)


    thats pants duane

    http://www.adslguide.org.uk/hardware/reviews/2002/q4/netgear-dg814.asp

    feck sake how hard is it to set up a router nowadays
     
    Timpson, Nov 8, 2004
    #5
  6. BIGEYE

    BIGEYE Guest

    Sorted. First time I have had reachable in the status bar. I needed to
    restart the modem after setting up the port forwarding.
    Thanks to all that helped.

    "Timpson" <yes Iwont putmy realemail > wrote in
    message news:...
    >
    > "Duane Arnold" <> wrote in message
    > news:Xns959AB0FD898C5notmenotmecom@216.148.227.77...
    > > "BIGEYE" <> wrote in
    > > news:418e864b$0$33635$:
    > >
    > >> Edonkey is still showing unreachable after setting up port forwarding
    > >> on my Netgear DG814 ADSL router. In the router port forwarding setup I
    > >> have set the start and end ports to 4662 which is the TCP setting for
    > >> edonkey. Can anyone advise as to what may be wrong.
    > >> TIA
    > >>
    > >>

    > >
    > > If you have a host based FW on the computer and active on the machine,
    > > then
    > > you'll need to tell the FW too about the ports. In addition, the

    computer
    > > should be using a static IP from the router when doing port forwarding

    and
    > > not a DHCP IP, because the computer can get a different IP than what you
    > > configured when you configured port forwarding and that will stop it

    from
    > > working.
    > >
    > > Duane :)

    >
    > thats pants duane
    >
    > http://www.adslguide.org.uk/hardware/reviews/2002/q4/netgear-dg814.asp
    >
    > feck sake how hard is it to set up a router nowadays
    >
    >
     
    BIGEYE, Nov 8, 2004
    #6
  7. BIGEYE

    DiskKoppy Guest

    BIGEYE wrote:
    > Sorted. First time I have had reachable in the status bar. I needed to
    > restart the modem after setting up the port forwarding.
    > Thanks to all that helped.


    Ah-ha, that might be why my port forwarding hasn't been working with my
    Netgear Router. It doesn't mention a reboot in any of the documentation!
    Darn, I'm going to have to stop my downloads for a few minutes.

    DK.
     
    DiskKoppy, Nov 8, 2004
    #7
  8. BIGEYE

    zero Guest

    duane is right - if you have more than 1 pc connected to the router the i.p.
    can change each time
    depending on which one connects first

    i know - i was that man . . .

    until somebody explained the fixed i.p. fix



    "Timpson" <yes Iwont putmy realemail > wrote in
    message news:...
    >
    > "Duane Arnold" <> wrote in message
    > news:Xns959AB0FD898C5notmenotmecom@216.148.227.77...
    > > "BIGEYE" <> wrote in
    > > news:418e864b$0$33635$:
    > >
    > >> Edonkey is still showing unreachable after setting up port forwarding
    > >> on my Netgear DG814 ADSL router. In the router port forwarding setup I
    > >> have set the start and end ports to 4662 which is the TCP setting for
    > >> edonkey. Can anyone advise as to what may be wrong.
    > >> TIA
    > >>
    > >>

    > >
    > > If you have a host based FW on the computer and active on the machine,
    > > then
    > > you'll need to tell the FW too about the ports. In addition, the

    computer
    > > should be using a static IP from the router when doing port forwarding

    and
    > > not a DHCP IP, because the computer can get a different IP than what you
    > > configured when you configured port forwarding and that will stop it

    from
    > > working.
    > >
    > > Duane :)

    >
    > thats pants duane
    >
    > http://www.adslguide.org.uk/hardware/reviews/2002/q4/netgear-dg814.asp
    >
    > feck sake how hard is it to set up a router nowadays
    >
    >
     
    zero, Nov 8, 2004
    #8
  9. BIGEYE

    Duane Arnold Guest

    "zero" <> wrote in
    news::

    >
    > duane is right - if you have more than 1 pc connected to the router
    > the i.p. can change each time
    > depending on which one connects first
    >
    > i know - i was that man . . .
    >
    > until somebody explained the fixed i.p. fix
    >
    >
    >


    Thank you!

    Duane :)
     
    Duane Arnold, Nov 8, 2004
    #9
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Replies:
    9
    Views:
    4,695
    Query Builder
    Mar 3, 2005
  2. ripper

    Port opening with a Netgear DG814 Router

    ripper, Oct 17, 2003, in forum: Computer Support
    Replies:
    1
    Views:
    1,332
    Stevo
    Oct 17, 2003
  3. Yvon Deguire

    Edonkey or Overnet

    Yvon Deguire, Nov 8, 2004, in forum: Computer Support
    Replies:
    2
    Views:
    490
    PuppyKatt
    Nov 8, 2004
  4. Replies:
    3
    Views:
    869
  5. poster
    Replies:
    1
    Views:
    629
Loading...

Share This Page