Netflow and VRF-Lite problem

Discussion in 'Cisco' started by Rob, Nov 3, 2005.

  1. Rob

    Rob Guest

    I have a Netflow collector program on a server in my datacenter and
    and pointing all my routers at the collector to gather statistics.
    However, there is one router for which this does not work. It's a
    3725 running VRF-Lite between a private-LAN and public-Internet side
    (the T1 is split on two different DLCI's). These map to
    FastEthernet0/0 and FastEthernet0/1 respectively.

    I'm guessing the VRF is the problem, since my LAN side is within the
    VRF, but my Netflow collector is not receiving any info from this
    router. I even tried using "ip flow-export source FastEthernet0/0" to
    insure that the packets are sourced from an interface with the VRF on
    the LAN side. No dice.

    Any other ideas I could try?

    -Bob
     
    Rob, Nov 3, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. keithb

    Multi-vrf to Multi-vrf

    keithb, May 10, 2004, in forum: Cisco
    Replies:
    1
    Views:
    2,398
    Christophe Fillot
    May 10, 2004
  2. AM

    VRF and VRf-lite.

    AM, Sep 18, 2006, in forum: Cisco
    Replies:
    3
    Views:
    31,409
    peart
    Feb 15, 2009
  3. Replies:
    2
    Views:
    5,095
  4. boozer_2

    VRF aware IPSEC with vrf-lite

    boozer_2, Aug 20, 2007, in forum: Cisco
    Replies:
    0
    Views:
    3,819
    boozer_2
    Aug 20, 2007
  5. ngurjar
    Replies:
    0
    Views:
    1,841
    ngurjar
    Oct 11, 2008
Loading...

Share This Page