NETBIOS grayed out

Discussion in 'A+ Certification' started by natural_4u, Dec 23, 2003.

  1. natural_4u

    natural_4u Guest

    Hello people,

    Using win98
    When I go into tcp/ip properties for my NIC and in the NETBIOS tab... there
    is a square that says I want to enable NetBIOS over tcp/ip.

    This Box is grayed out ... is there a way to un-grey this box?


    *Note:

    I'm trying to create a network bootdisk using PQDI... my goal is to create
    an image of my current disk onto a different PC. Everything seems to be
    going good during bootup but then get an error message that the NetBIOS need
    to be enabled. Just wondering if the above information has anything to do
    with this error.

    Any PQDI or Ghost advice is appreciated
    natural_4u, Dec 23, 2003
    #1
    1. Advertising

  2. natural_4u

    RussS Guest

    That is the default setting if you have 'Client for Microsoft Networks'
    running. Remove the MS client and that box will become available.
    RussS, Dec 24, 2003
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?UmljaCBTLg==?=

    Grayed-out File Sharing

    =?Utf-8?B?UmljaCBTLg==?=, Aug 31, 2005, in forum: Wireless Networking
    Replies:
    0
    Views:
    527
    =?Utf-8?B?UmljaCBTLg==?=
    Aug 31, 2005
  2. Yaseen Sarwar

    Re: "Grayed out" power options

    Yaseen Sarwar, Jul 12, 2003, in forum: Computer Support
    Replies:
    0
    Views:
    690
    Yaseen Sarwar
    Jul 12, 2003
  3. George&Ade

    Power options "grayed out"...Bios?????

    George&Ade, Jul 12, 2003, in forum: Computer Support
    Replies:
    7
    Views:
    849
    George&Ade
    Jul 12, 2003
  4. Ajax Troy

    grayed-out back/forward buttons

    Ajax Troy, Jul 13, 2003, in forum: Computer Support
    Replies:
    1
    Views:
    612
    ┬░Mike┬░
    Jul 13, 2003
  5. David
    Replies:
    0
    Views:
    702
    David
    Sep 14, 2003
Loading...

Share This Page