Netbios disable hisself

Discussion in 'Wireless Networking' started by pearl, Sep 12, 2005.

  1. pearl

    pearl Guest

    Hello,


    it's quietly some months I do have this problem.

    Netbios over TCP on my gigabit Marvell Yukon card is ENABLED by default.

    Firewall is Windows XP Pro SP2 integrated firewall.

    File and printer sharing rule for local LAN is enabled in Windows firewall.

    When I do boot the machine Netbios (port 139) is up as requested and
    working fine on the LAN side.

    After some hours, I don't know why, it seems Netbios (port 139) disable
    hisself!!!

    I scan the machine and I found port 139 is automagically :-(((( closed.

    Now, I double checked everything, Netbios is always On in card property
    sheet, XP2 SP2 firewall do have the rule for local file and printer
    sharing.

    So what happen, why this damn Netbios auto close hisself?

    Any help?
    pearl, Sep 12, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Blackpat

    Pix logging netbios

    Blackpat, Jul 10, 2003, in forum: Cisco
    Replies:
    2
    Views:
    1,017
    Blackpat
    Jul 10, 2003
  2. aldousd666
    Replies:
    0
    Views:
    2,753
    aldousd666
    Jul 11, 2003
  3. Gil DuPont
    Replies:
    7
    Views:
    1,731
    Phillip Remaker
    Jul 23, 2004
  4. Simon Collins
    Replies:
    1
    Views:
    1,162
  5. Joe Bloggs

    NETBIOS MASTER BROWSER PROBLEMO

    Joe Bloggs, Nov 19, 2003, in forum: Cisco
    Replies:
    0
    Views:
    1,153
    Joe Bloggs
    Nov 19, 2003
Loading...

Share This Page