[.NET 2003] Debug.Assert(): missing MsgBox

Discussion in 'MCSD' started by Mark Newby, Apr 29, 2005.

  1. Mark Newby

    Mark Newby Guest

    eg when i try to use (in a web form)

    System.Diagnostics.Debug.Assert(false, "IT IS FALSE");

    i never get the MsgBox-style dialog box displaying when the assertion
    evals as false when run in debug mode. the project is located on the
    local pc (xp pro, sp2) and run in debug mode from local pc, so the
    dialog box should appear on local pc, right?

    the VS.NET Output Window shows correct "IT IS FALSE" output, etc.

    any ideas?

    mark (studying for 70-315)
     
    Mark Newby, Apr 29, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Mark Newby
    Replies:
    0
    Views:
    504
    Mark Newby
    May 5, 2005
  2. philbo30

    Disable PIM Assert Process

    philbo30, Dec 20, 2007, in forum: Cisco
    Replies:
    6
    Views:
    2,020
    stephen
    Dec 21, 2007
  3. Guest

    Assert.IsTrue()???

    Guest, Dec 8, 2004, in forum: MCAD
    Replies:
    2
    Views:
    1,615
    Amrish Soni
    Dec 13, 2004
  4. Mark Newby
    Replies:
    2
    Views:
    794
    Mark Newby
    May 5, 2005
  5. RichA
    Replies:
    6
    Views:
    435
    Kennedy McEwen
    Jan 24, 2010
Loading...

Share This Page