.NET 1.1 SP1 locks the machine after install and reboot.

Discussion in 'Windows 64bit' started by =?Utf-8?B?TGFzemxvRw==?=, May 26, 2006.

  1. Hello all,

    Have a wierd one.....

    Building a new system Pent D 930 with an ASUS P5N32-SLI MB with2 GB of RAM.
    Installed .NET framework 1.1, and all the other updates just fine, but after
    installing .net framework 1.1 SP!, the system boots to the splashscreen but
    hangs. Running with the /SOS option gets to a blue Windows screeen talking
    about multicore kernel.

    Any thoughts?

    Laszlo
     
    =?Utf-8?B?TGFzemxvRw==?=, May 26, 2006
    #1
    1. Advertising

  2. Haven't seen this on my dual core Athlon. Is there a chipset driver that you
    need to install for the Intel's?

    --
    Charlie.
    http://msmvps.com/xperts64


    "LaszloG" <> wrote in message
    news:...
    > Hello all,
    >
    > Have a wierd one.....
    >
    > Building a new system Pent D 930 with an ASUS P5N32-SLI MB with2 GB of
    > RAM.
    > Installed .NET framework 1.1, and all the other updates just fine, but
    > after
    > installing .net framework 1.1 SP!, the system boots to the splashscreen
    > but
    > hangs. Running with the /SOS option gets to a blue Windows screeen talking
    > about multicore kernel.
    >
    > Any thoughts?
    >
    > Laszlo
     
    Charlie Russel - MVP, May 26, 2006
    #2
    1. Advertising

  3. Yes, the nvidia ones -for the intel processor. Installed thee most current
    one from ASUS's website.

    Laszlo

    "Charlie Russel - MVP" wrote:

    > Haven't seen this on my dual core Athlon. Is there a chipset driver that you
    > need to install for the Intel's?
    >
    > --
    > Charlie.
    > http://msmvps.com/xperts64
    >
    >
    > "LaszloG" <> wrote in message
    > news:...
    > > Hello all,
    > >
    > > Have a wierd one.....
    > >
    > > Building a new system Pent D 930 with an ASUS P5N32-SLI MB with2 GB of
    > > RAM.
    > > Installed .NET framework 1.1, and all the other updates just fine, but
    > > after
    > > installing .net framework 1.1 SP!, the system boots to the splashscreen
    > > but
    > > hangs. Running with the /SOS option gets to a blue Windows screeen talking
    > > about multicore kernel.
    > >
    > > Any thoughts?
    > >
    > > Laszlo

    >
     
    =?Utf-8?B?TGFzemxvRw==?=, May 26, 2006
    #3
  4. Have you uninstalled 1.1 and tried a fresh download?

    "LaszloG" <> wrote in message
    news:...
    > Hello all,
    >
    > Have a wierd one.....
    >
    > Building a new system Pent D 930 with an ASUS P5N32-SLI MB with2 GB of
    > RAM.
    > Installed .NET framework 1.1, and all the other updates just fine, but
    > after
    > installing .net framework 1.1 SP!, the system boots to the splashscreen
    > but
    > hangs. Running with the /SOS option gets to a blue Windows screeen talking
    > about multicore kernel.
    >
    > Any thoughts?
    >
    > Laszlo
     
    Colin Barnhorst, May 26, 2006
    #4
  5. didn't uninstall 1.1, but did uninstall & re-download 1.1 SP1 with the same
    results.

    "Colin Barnhorst" wrote:

    > Have you uninstalled 1.1 and tried a fresh download?
    >
    > "LaszloG" <> wrote in message
    > news:...
    > > Hello all,
    > >
    > > Have a wierd one.....
    > >
    > > Building a new system Pent D 930 with an ASUS P5N32-SLI MB with2 GB of
    > > RAM.
    > > Installed .NET framework 1.1, and all the other updates just fine, but
    > > after
    > > installing .net framework 1.1 SP!, the system boots to the splashscreen
    > > but
    > > hangs. Running with the /SOS option gets to a blue Windows screeen talking
    > > about multicore kernel.
    > >
    > > Any thoughts?
    > >
    > > Laszlo

    >
    >
    >
     
    =?Utf-8?B?TGFzemxvRw==?=, May 27, 2006
    #5
  6. MS PSS should provide free support for installation problems (including .net
    framework) as they do for all Windows Update problems.

    "LaszloG" <> wrote in message
    news:...
    > didn't uninstall 1.1, but did uninstall & re-download 1.1 SP1 with the
    > same
    > results.
    >
    > "Colin Barnhorst" wrote:
    >
    >> Have you uninstalled 1.1 and tried a fresh download?
    >>
    >> "LaszloG" <> wrote in message
    >> news:...
    >> > Hello all,
    >> >
    >> > Have a wierd one.....
    >> >
    >> > Building a new system Pent D 930 with an ASUS P5N32-SLI MB with2 GB of
    >> > RAM.
    >> > Installed .NET framework 1.1, and all the other updates just fine, but
    >> > after
    >> > installing .net framework 1.1 SP!, the system boots to the splashscreen
    >> > but
    >> > hangs. Running with the /SOS option gets to a blue Windows screeen
    >> > talking
    >> > about multicore kernel.
    >> >
    >> > Any thoughts?
    >> >
    >> > Laszlo

    >>
    >>
    >>
     
    Colin Barnhorst, May 27, 2006
    #6
  7. See http://support.asus.com.tw/cpusupport/cpusupport.aspx.
    You may need a BIOS update to support the D930 processor with your
    motherboard.


    "LaszloG" <> wrote in message
    news:...
    > Hello all,
    >
    > Have a wierd one.....
    >
    > Building a new system Pent D 930 with an ASUS P5N32-SLI MB with2 GB of
    > RAM.
    > Installed .NET framework 1.1, and all the other updates just fine, but
    > after
    > installing .net framework 1.1 SP!, the system boots to the splashscreen
    > but
    > hangs. Running with the /SOS option gets to a blue Windows screeen talking
    > about multicore kernel.
    >
    > Any thoughts?
    >
    > Laszlo
     
    Dominic Payer, May 27, 2006
    #7
  8. That was also my first thought. I had problems with my install until I
    figured out that the driver for video card needed direct x 9 installed before
    it would stop blue screening on the next boot. Definetly, I would say BIOS
    updates gonna be a big deal with this, that was the first thing I did before
    I even tried to load the OS.

    "Dominic Payer" wrote:

    > See http://support.asus.com.tw/cpusupport/cpusupport.aspx.
    > You may need a BIOS update to support the D930 processor with your
    > motherboard.
    >
    >
    > "LaszloG" <> wrote in message
    > news:...
    > > Hello all,
    > >
    > > Have a wierd one.....
    > >
    > > Building a new system Pent D 930 with an ASUS P5N32-SLI MB with2 GB of
    > > RAM.
    > > Installed .NET framework 1.1, and all the other updates just fine, but
    > > after
    > > installing .net framework 1.1 SP!, the system boots to the splashscreen
    > > but
    > > hangs. Running with the /SOS option gets to a blue Windows screeen talking
    > > about multicore kernel.
    > >
    > > Any thoughts?
    > >
    > > Laszlo

    >
    >
    >
     
    =?Utf-8?B?U3VlIGluIEZsb3JpZGE=?=, Jun 20, 2006
    #8
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Carlos
    Replies:
    4
    Views:
    505
    Isaac
    Apr 21, 2004
  2. Dirkley Diggler
    Replies:
    7
    Views:
    547
    Dave Lear
    Jun 11, 2005
  3. =?Utf-8?B?RW5peGlsZQ==?=

    "Error Loading Operating System" After X64 CD Install and Reboot

    =?Utf-8?B?RW5peGlsZQ==?=, Jul 21, 2005, in forum: Windows 64bit
    Replies:
    35
    Views:
    1,618
    =?Utf-8?B?Y3J5cHRrZWVwZXI=?=
    Aug 2, 2005
  4. =?Utf-8?B?Sm9obiBEeWVy?=

    Win32 install error "for a machine type other than current machine

    =?Utf-8?B?Sm9obiBEeWVy?=, May 8, 2007, in forum: Windows 64bit
    Replies:
    4
    Views:
    1,629
    John Barnes
    May 10, 2007
  5. Lawrence D'Oliveiro

    Reboot, reboot, reboot

    Lawrence D'Oliveiro, Mar 6, 2009, in forum: NZ Computing
    Replies:
    12
    Views:
    1,102
    Lawrence D'Oliveiro
    Mar 7, 2009
Loading...

Share This Page