Nero burns in capitals - please read inside

Discussion in 'Computer Support' started by Chocolate Sauce, Jun 22, 2003.

  1. I'm using Win 98SE and Nero v5.5.10.35. I've recently upgraded to this
    version, and now when I try to burn data cds the names of the files
    that I line up are in capitals though they were originally in lower
    case. Nero won't let me rename them to correct this, so the burned file
    names are shorter than they should be because the capitals take up more
    space. I can't find anything on the Nero website about it, so I'd
    appreciate some help on how to correct this and stop it happening
    again. TIA.
     
    Chocolate Sauce, Jun 22, 2003
    #1
    1. Advertising

  2. Chocolate Sauce

    sjs01 Guest

    "Chocolate Sauce" <> wrote in message
    news:Xns93A2A55F2EBF0whoknowswhatwhere@217.158.240.10...
    > I'm using Win 98SE and Nero v5.5.10.35. I've recently upgraded to this
    > version, and now when I try to burn data cds the names of the files
    > that I line up are in capitals though they were originally in lower
    > case. Nero won't let me rename them to correct this, so the burned file
    > names are shorter than they should be because the capitals take up more
    > space. I can't find anything on the Nero website about it, so I'd
    > appreciate some help on how to correct this and stop it happening
    > again. TIA.


    On the ISO tab change the Format setting from Mode 1 to Mode 2/XA.
     
    sjs01, Jun 22, 2003
    #2
    1. Advertising

  3. Howdy!

    "Chocolate Sauce" <> wrote in message
    news:Xns93A2A55F2EBF0whoknowswhatwhere@217.158.240.10...
    > I'm using Win 98SE and Nero v5.5.10.35. I've recently upgraded to this
    > version, and now when I try to burn data cds the names of the files
    > that I line up are in capitals though they were originally in lower
    > case. Nero won't let me rename them to correct this, so the burned file
    > names are shorter than they should be because the capitals take up more
    > space. I can't find anything on the Nero website about it, so I'd
    > appreciate some help on how to correct this and stop it happening
    > again. TIA.


    Turn on Joliet to get the longer file names.

    Within the burning wizard, go to the "ISO" tab and turn it on.
    Typically you'll have to close the ISO it's creating, then start all over
    again, to make it stick.

    RwP
     
    Ralph Wade Phillips, Jun 22, 2003
    #3
  4. Howdy!

    "sjs01" <> wrote in message
    news:bd4u81$6i9$...
    >
    > "Chocolate Sauce" <> wrote in message
    > news:Xns93A2A55F2EBF0whoknowswhatwhere@217.158.240.10...
    > > I'm using Win 98SE and Nero v5.5.10.35. I've recently upgraded to this
    > > version, and now when I try to burn data cds the names of the files
    > > that I line up are in capitals though they were originally in lower
    > > case. Nero won't let me rename them to correct this, so the burned file
    > > names are shorter than they should be because the capitals take up more
    > > space. I can't find anything on the Nero website about it, so I'd
    > > appreciate some help on how to correct this and stop it happening
    > > again. TIA.

    >
    > On the ISO tab change the Format setting from Mode 1 to Mode 2/XA.


    Right tab, wrong button. That turns off the enhanced ECC code.
    Which is rather stupid, IMO, but hey, it's your data.

    RwP
     
    Ralph Wade Phillips, Jun 22, 2003
    #4
  5. Howdy!

    "Chocolate Sauce" <> wrote in message
    news:Xns93A2E9134AB45whoknowswhatwhere@195.8.68.209...
    > "Ralph Wade Phillips" <> wrote
    > news:nhoJa.15392$2.webusenet.com in
    > 24hoursupport.helpdesk:
    >
    > > Howdy!
    > >
    > > Turn on Joliet to get the longer file names.
    > >
    > > Within the burning wizard, go to the "ISO" tab and turn it
    > > on.
    > > Typically you'll have to close the ISO it's creating, then start
    > > all over again, to make it stick.
    > >
    > > RwP
    > >
    > >

    > I already had Mode 2 selected as sjs01 suggested, but ticking the
    > Joliet box solved the problem. Many thanks.


    Unless you just absolutely need the space, use Mode 1. Mode 2
    doesn't do ECC, so there's more usable data on a CD, but not by much. And
    one radial scratch can ruing a whole CD in Mode 2.

    But, hey, it's your data.

    RwP
     
    Ralph Wade Phillips, Jun 22, 2003
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Lance
    Replies:
    5
    Views:
    580
  2. Testiclees
    Replies:
    1
    Views:
    2,704
    Phantom
    Nov 11, 2004
  3. Casey
    Replies:
    1
    Views:
    2,186
    Ed Ruf
    Aug 19, 2003
  4. zhong
    Replies:
    3
    Views:
    408
  5. o00o

    Capitals in Excel

    o00o, May 19, 2006, in forum: Computer Support
    Replies:
    6
    Views:
    786
Loading...

Share This Page