Need some basic help with Cisco VPN

Discussion in 'Cisco' started by justinbeitler, Mar 12, 2008.

  1. justinbeitler

    justinbeitler

    Joined:
    Mar 12, 2008
    Messages:
    1
    Hey all,
    We've got a VPN setup with a Cisco PIX 506e using the Cisco VPN client 4.0.5

    Anyways, today I was forced to make a configuration change which moved our RADIUS server to another location, and thus another subnet. (it is across a T-1 point-to-point which is connected by two cisco 2611 XM routers) I updated our firewall but it doesn't want to work. When I try to connect to the VPN it prompts me for my username and password (so it is talking to the RADIUS server on some level) but then it just says "contacting security gateway" and won't go any farther. It eventually times out with error 413 saying "user authentication failed..."

    I'm guessing that somehow a port is being blocked by the routers which are now between the firewall and RADIUS server? Anyone know a simple command to force the routers to forward along a specific port? (I'm guessing I need port 1645 or 1646???)


    Thanks in advance for the help!!!
     
    justinbeitler, Mar 12, 2008
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. David Hodgson

    DOH! I need some ACL basic help!

    David Hodgson, Aug 18, 2004, in forum: Cisco
    Replies:
    3
    Views:
    601
    Anthony Swanson
    Aug 18, 2004
  2. valentin
    Replies:
    2
    Views:
    520
    news.verizon.net
    Jun 25, 2003
  3. fitwell
    Replies:
    10
    Views:
    1,173
    fitwell
    Sep 19, 2003
  4. Daniel
    Replies:
    7
    Views:
    1,569
    Matthew
    Jul 19, 2004
  5. tcarp
    Replies:
    2
    Views:
    377
    tcarp
    Jun 24, 2008
Loading...

Share This Page