Need kind soul to view source & tell me what I've bugger'd up

Discussion in 'NZ Computing' started by Southern Kiwi, Oct 7, 2003.

  1. http://home.clear.net.nz/pages/kiwitechnz/kiwitechnz.htm

    I cut & pasted the code from the clear.net website for the counter, but it
    shows up as a "x"

    Here is the code... (cut from the website) <td><img width=56 height=48
    src=counter.ctr align=absmiddle v:shapes="_x0000_s1042"></td>

    If I view the counter.ctr file it shows the counter and with the correct
    numbers...just doesn't show on the page??

    TAI

    --
    Cheers
    Southern Kiwi
    southern_kiwi@*spamsucks*hotmail.com
     
    Southern Kiwi, Oct 7, 2003
    #1
    1. Advertising

  2. Southern Kiwi

    Stuart Guest

    "Southern Kiwi" <southern_kiwi@*spamsucks*hotmail.com> wrote in message
    news:...
    > http://home.clear.net.nz/pages/kiwitechnz/kiwitechnz.htm
    >
    > I cut & pasted the code from the clear.net website for the counter, but it
    > shows up as a "x"
    >
    > Here is the code... (cut from the website) <td><img width=56 height=48
    > src=counter.ctr align=absmiddle v:shapes="_x0000_s1042"></td>


    Try putting quotes around the src filename, ie src="counter.ctr"

    Stuart
     
    Stuart, Oct 7, 2003
    #2
    1. Advertising

  3. "Stuart" <> wrote in message
    news:bltpda$2or$...
    >
    > "Southern Kiwi" <southern_kiwi@*spamsucks*hotmail.com> wrote in message
    > news:...
    > > http://home.clear.net.nz/pages/kiwitechnz/kiwitechnz.htm
    > >
    > > I cut & pasted the code from the clear.net website for the counter, but

    it
    > > shows up as a "x"
    > >
    > > Here is the code... (cut from the website) <td><img width=56 height=48
    > > src=counter.ctr align=absmiddle v:shapes="_x0000_s1042"></td>

    >
    > Try putting quotes around the src filename, ie src="counter.ctr"
    >
    > Stuart
    >

    Ta, trying now...............

    --
    Cheers
    Southern Kiwi
    southern_kiwi@*spamsucks*hotmail.com
     
    Southern Kiwi, Oct 7, 2003
    #3
  4. Southern Kiwi

    Mainlander Guest

    In article <>, southern_kiwi@*spamsucks*hotmail.com
    says...
    > http://home.clear.net.nz/pages/kiwitechnz/kiwitechnz.htm
    >
    > I cut & pasted the code from the clear.net website for the counter, but it
    > shows up as a "x"
    >
    > Here is the code... (cut from the website) <td><img width=56 height=48
    > src=counter.ctr align=absmiddle v:shapes="_x0000_s1042"></td>
    >
    > If I view the counter.ctr file it shows the counter and with the correct
    > numbers...just doesn't show on the page??


    the x is the image not available icon, meaning no counter.
     
    Mainlander, Oct 7, 2003
    #4
  5. "Mainlander" <*@*.*> wrote in message
    news:...
    > In article <>, southern_kiwi@*spamsucks*hotmail.com
    > says...
    > > http://home.clear.net.nz/pages/kiwitechnz/kiwitechnz.htm
    > >
    > > I cut & pasted the code from the clear.net website for the counter, but

    it
    > > shows up as a "x"
    > >
    > > Here is the code... (cut from the website) <td><img width=56 height=48
    > > src=counter.ctr align=absmiddle v:shapes="_x0000_s1042"></td>
    > >
    > > If I view the counter.ctr file it shows the counter and with the correct
    > > numbers...just doesn't show on the page??

    >
    > the x is the image not available icon, meaning no counter.


    Yeap, got that, I don't know "why" it's not available though............

    --
    Cheers
    Southern Kiwi
    southern_kiwi@*spamsucks*hotmail.com
     
    Southern Kiwi, Oct 7, 2003
    #5
  6. Southern Kiwi

    Allan K Guest

    On Tue, 7 Oct 2003 20:52:10 +1300, "Southern Kiwi"
    <southern_kiwi@*spamsucks*hotmail.com> wrote:

    >"Mainlander" <*@*.*> wrote in message
    >news:...
    >> In article <>, southern_kiwi@*spamsucks*hotmail.com
    >> says...
    >> > http://home.clear.net.nz/pages/kiwitechnz/kiwitechnz.htm
    >> >
    >> > I cut & pasted the code from the clear.net website for the counter, but

    >it
    >> > shows up as a "x"
    >> >
    >> > Here is the code... (cut from the website) <td><img width=56 height=48
    >> > src=counter.ctr align=absmiddle v:shapes="_x0000_s1042"></td>
    >> >
    >> > If I view the counter.ctr file it shows the counter and with the correct
    >> > numbers...just doesn't show on the page??

    >>
    >> the x is the image not available icon, meaning no counter.

    >
    >Yeap, got that, I don't know "why" it's not available though............


    Do you need some server side code/config for this counter?
     
    Allan K, Oct 7, 2003
    #6
  7. Southern Kiwi

    madknoxie Guest

    In article <>,
    "Southern Kiwi" <southern_kiwi@*spamsucks*hotmail.com> wrote:

    > http://home.clear.net.nz/pages/kiwitechnz/kiwitechnz.htm
    >
    > I cut & pasted the code from the clear.net website for the counter, but it
    > shows up as a "x"
    >
    > Here is the code... (cut from the website) <td><img width=56 height=48
    > src=counter.ctr align=absmiddle v:shapes="_x0000_s1042"></td>
    >
    > If I view the counter.ctr file it shows the counter and with the correct
    > numbers...just doesn't show on the page??


    Seems to be working fine for me: MacOS X - Safari

    --
    madknoxie
    $35 .nz domain names: http://www.ivision.co.nz/
     
    madknoxie, Oct 7, 2003
    #7
  8. Southern Kiwi

    Stuart Guest

    "Southern Kiwi" <southern_kiwi@*spamsucks*hotmail.com> wrote in message
    news:...
    > "Stuart" <> wrote in

    message
    > news:bltpda$2or$...
    > >
    > > "Southern Kiwi" <southern_kiwi@*spamsucks*hotmail.com> wrote in message
    > > news:...
    > > > http://home.clear.net.nz/pages/kiwitechnz/kiwitechnz.htm
    > > >
    > > > I cut & pasted the code from the clear.net website for the counter,

    but
    > it
    > > > shows up as a "x"
    > > >
    > > > Here is the code... (cut from the website) <td><img width=56 height=48
    > > > src=counter.ctr align=absmiddle v:shapes="_x0000_s1042"></td>

    > >
    > > Try putting quotes around the src filename, ie src="counter.ctr"
    > >
    > > Stuart
    > >

    > Ta, trying now...............



    It worked when I used this HTML. If it doesn't work with quotes, you may
    need to use an absolute address, as used below:

    <HTML>
    <TITLE>Test</TITLE>
    <BODY>
    <IMG SRC="http://home.clear.net.nz/pages/kiwitechnz/counter.ctr">
    </BODY>
    </HTML>
     
    Stuart, Oct 7, 2003
    #8
  9. Southern Kiwi

    AD. Guest

    On Tue, 07 Oct 2003 20:19:16 +1300, Stuart wrote:

    >
    > "Southern Kiwi" <southern_kiwi@*spamsucks*hotmail.com> wrote in message
    > news:...
    >> http://home.clear.net.nz/pages/kiwitechnz/kiwitechnz.htm
    >>
    >> I cut & pasted the code from the clear.net website for the counter, but
    >> it shows up as a "x"
    >>
    >> Here is the code... (cut from the website) <td><img width=56 height=48
    >> src=counter.ctr align=absmiddle v:shapes="_x0000_s1042"></td>

    >
    > Try putting quotes around the src filename, ie src="counter.ctr"


    Speaking of which, make sure the page validates properly:
    http://validator.w3.org/

    Using invalid code might work on some browsers some of the time but the
    results will be less than consistent as each browser will have to guess
    what you mean.

    Don't lazily rely on the error tolerance of browsers. Valid markup should
    have more future proofing than invalid markup as browser bugs get fixed.

    Cheers
    Anton
     
    AD., Oct 7, 2003
    #9
  10. AD. wrote:
    > Speaking of which, make sure the page validates properly:
    > http://validator.w3.org/


    Good idea, but I think if he is using Word2000 it is probably out the
    window already ;)
     
    Aaron Lawrence, Oct 8, 2003
    #10
  11. Southern Kiwi

    Enkidu Guest

    On Tue, 7 Oct 2003 20:22:03 +1300, "Southern Kiwi"
    <southern_kiwi@*spamsucks*hotmail.com> wrote:

    >"Stuart" <> wrote in message
    >news:bltpda$2or$...
    >>
    >> "Southern Kiwi" <southern_kiwi@*spamsucks*hotmail.com> wrote in message
    >> news:...
    >> > http://home.clear.net.nz/pages/kiwitechnz/kiwitechnz.htm
    >> >
    >> > I cut & pasted the code from the clear.net website for the counter, but

    >it
    >> > shows up as a "x"
    >> >
    >> > Here is the code... (cut from the website) <td><img width=56 height=48
    >> > src=counter.ctr align=absmiddle v:shapes="_x0000_s1042"></td>

    >>
    >> Try putting quotes around the src filename, ie src="counter.ctr"
    >>
    >> Stuart
    >>

    >Ta, trying now...............


    Seems ta work. You could look at getting a consistent font across your
    site, tho....

    Cheers,

    Cliff
    --

    The complete lack of evidence is the surest sign
    that the conspiracy is working.
     
    Enkidu, Oct 9, 2003
    #11
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. ziggy

    Would some kind soul explain Ethernet?

    ziggy, Nov 14, 2003, in forum: Computer Support
    Replies:
    17
    Views:
    3,265
    Meat-Plow
    Nov 15, 2003
  2. Ian Moyce, the sybaritic, discipling toilet water

    Re: Bugger me

    Ian Moyce, the sybaritic, discipling toilet water, Jun 26, 2004, in forum: Computer Support
    Replies:
    3
    Views:
    463
    joevan
    Jun 26, 2004
  3. Replies:
    4
    Views:
    581
  4. BDB

    Some kind soul?

    BDB, Mar 20, 2005, in forum: Computer Support
    Replies:
    2
    Views:
    441
  5. Replies:
    4
    Views:
    1,078
Loading...

Share This Page