Need help with wireless/wep

Discussion in 'Wireless Networking' started by freakbmx, Jul 6, 2007.

  1. freakbmx

    freakbmx

    Joined:
    Jul 6, 2007
    Messages:
    1
    Location:
    Calgary
    Ok heres my probleme
    I have a kinda old laptop but it work fine with win2000 and my wireless always been working fine.
    Last week I moved to this new place and the wireless have this WEP code thing.
    So basicly when I click on the connexion available they ask for the passphrase and I enter the password they gave me and its not working at all. here whats going on
    -The lil light flash wich mean its connected
    -I have packed out but no packed in

    I see all the signal strengh/quality bars moving like it was working but I get no packed in....
    Anyone can help me? my roomate is SICK of seeing me on her laptop...and I need mine to run my site.

    my wireless card is ??? --> IEEE802.11b WLAN card

    I tried every link I could find on google to help me and nothings working this is my last resort
    Thanks alot
    freakbmx, Jul 6, 2007
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. HJ
    Replies:
    1
    Views:
    840
    =?Utf-8?B?amFtZXM=?=
    Dec 17, 2005
  2. Jimmy Dean

    Help needed with WEP and wireless router

    Jimmy Dean, Apr 29, 2005, in forum: Computer Support
    Replies:
    3
    Views:
    3,548
    AvengerĀ©
    Apr 29, 2005
  3. Johnny
    Replies:
    11
    Views:
    3,075
    Cerebrus
    Aug 4, 2006
  4. kharnal
    Replies:
    1
    Views:
    635
    Malke
    Jan 11, 2007
  5. ufdragon
    Replies:
    0
    Views:
    1,414
    ufdragon
    Mar 30, 2012
Loading...

Share This Page