Need help with WinXP Pro networking

Discussion in 'A+ Certification' started by SQ Joe, Oct 21, 2003.

  1. SQ Joe

    SQ Joe Guest

    Try to network 2 WinXP Pro units together using a D-link router.

    The clone desktop units with realtek NIC has a new installation of XP
    Pro and can connect to internet via the router no problem. When i
    click My Network Places -> Entire Network -> Microsoft Windows Network
    -> Workgroup. I can see the icon of the desktop computer.

    The second computer is IBM laptop with 3Com mini PCI ethernet. It can
    connect to the internet via the router and surf the internet no
    problem. However, when I go thru the samething, My Network Places ->
    Entire Netwokr -> Microsoft Windows Network -> Workgroup. It shows
    nothing. It cannot see neither itself nor the desktop unit as part of
    the "Workgroup". I can ping each other with no problem.

    Any idea on how to make the laptop show up in the "workgroup" and
    network them together? Thank you in advance for your help.

    sqJoe
     
    SQ Joe, Oct 21, 2003
    #1
    1. Advertising

  2. Two things come to mind....

    Make sure they have the same workgroup name,
    and Make sure you have file and print sharing turned on, on both computers.

    --
    Kendal R. Emery, MCSE, Network+, A+, MCNGP #19
    Systems Administrator
    Coordinated Home Care

    remove me to email to me
    "SQ Joe" <> wrote in message
    news:...
    > Try to network 2 WinXP Pro units together using a D-link router.
    >
    > The clone desktop units with realtek NIC has a new installation of XP
    > Pro and can connect to internet via the router no problem. When i
    > click My Network Places -> Entire Network -> Microsoft Windows Network
    > -> Workgroup. I can see the icon of the desktop computer.
    >
    > The second computer is IBM laptop with 3Com mini PCI ethernet. It can
    > connect to the internet via the router and surf the internet no
    > problem. However, when I go thru the samething, My Network Places ->
    > Entire Netwokr -> Microsoft Windows Network -> Workgroup. It shows
    > nothing. It cannot see neither itself nor the desktop unit as part of
    > the "Workgroup". I can ping each other with no problem.
    >
    > Any idea on how to make the laptop show up in the "workgroup" and
    > network them together? Thank you in advance for your help.
    >
    > sqJoe
     
    Simon Telrenner, Oct 21, 2003
    #2
    1. Advertising

  3. SQ Joe

    SQ Joe Guest

    On Tue, 21 Oct 2003 16:50:56 -0600, "Simon Telrenner" <>
    wrote:

    >Two things come to mind....
    >
    >Make sure they have the same workgroup name,
    >and Make sure you have file and print sharing turned on, on both computers.


    They are both under the same workgroup name "WORKGROUP". Both file and
    print sharing are enabled.

    Any thing I can try? Thanks.

    sqJoe
     
    SQ Joe, Oct 22, 2003
    #3
  4. SQ Joe

    Bret Guest

    On Tue, 21 Oct 2003 23:21:51 GMT, SQ Joe
    <> wrote:

    >On Tue, 21 Oct 2003 16:50:56 -0600, "Simon Telrenner" <>
    >wrote:
    >
    >>Two things come to mind....
    >>
    >>Make sure they have the same workgroup name,
    >>and Make sure you have file and print sharing turned on, on both computers.

    >
    >They are both under the same workgroup name "WORKGROUP". Both file and
    >print sharing are enabled.
    >
    >Any thing I can try? Thanks.
    >
    >sqJoe


    An account on each machine (don't have to be logged on) with the same
    credentials as the machine you are trying to log on with.
     
    Bret, Oct 22, 2003
    #4
  5. SQ Joe

    Jerry Guest

    try seaching for computer on network through the seach on your start menu
    "Bret" <> wrote in message
    news:...
    > On Tue, 21 Oct 2003 23:21:51 GMT, SQ Joe
    > <> wrote:
    >
    > >On Tue, 21 Oct 2003 16:50:56 -0600, "Simon Telrenner" <>
    > >wrote:
    > >
    > >>Two things come to mind....
    > >>
    > >>Make sure they have the same workgroup name,
    > >>and Make sure you have file and print sharing turned on, on both

    computers.
    > >
    > >They are both under the same workgroup name "WORKGROUP". Both file and
    > >print sharing are enabled.
    > >
    > >Any thing I can try? Thanks.
    > >
    > >sqJoe

    >
    > An account on each machine (don't have to be logged on) with the same
    > credentials as the machine you are trying to log on with.
     
    Jerry, Oct 22, 2003
    #5
  6. SQ Joe

    SQ Joe Guest

    Try that did not work. No firewall was set on the Notebook. I can see
    the "WORKGROUP" under Microsoft WIndows Network, but not itself in the
    workgroup. Very strange.

    sqJoe

    On Wed, 22 Oct 2003 01:40:07 GMT, "Jerry" <> wrote:

    >try seaching for computer on network through the seach on your start menu
    >"Bret" <> wrote in message
    >news:...
    >> On Tue, 21 Oct 2003 23:21:51 GMT, SQ Joe
    >> <> wrote:
    >>
    >> >On Tue, 21 Oct 2003 16:50:56 -0600, "Simon Telrenner" <>
    >> >wrote:
    >> >
    >> >>Two things come to mind....
    >> >>
    >> >>Make sure they have the same workgroup name,
    >> >>and Make sure you have file and print sharing turned on, on both

    >computers.
    >> >
    >> >They are both under the same workgroup name "WORKGROUP". Both file and
    >> >print sharing are enabled.
    >> >
    >> >Any thing I can try? Thanks.
    >> >
    >> >sqJoe

    >>
    >> An account on each machine (don't have to be logged on) with the same
    >> credentials as the machine you are trying to log on with.

    >
     
    SQ Joe, Oct 22, 2003
    #6
  7. Check that your TCP/IP settings are either set to auto-detect/manual
    configure. I've had problems in the past if the machines are not set to the
    same mode.

    Grant

    "SQ Joe" <> wrote in message
    news:...
    > Try to network 2 WinXP Pro units together using a D-link router.
    >
    > The clone desktop units with realtek NIC has a new installation of XP
    > Pro and can connect to internet via the router no problem. When i
    > click My Network Places -> Entire Network -> Microsoft Windows Network
    > -> Workgroup. I can see the icon of the desktop computer.
    >
    > The second computer is IBM laptop with 3Com mini PCI ethernet. It can
    > connect to the internet via the router and surf the internet no
    > problem. However, when I go thru the samething, My Network Places ->
    > Entire Netwokr -> Microsoft Windows Network -> Workgroup. It shows
    > nothing. It cannot see neither itself nor the desktop unit as part of
    > the "Workgroup". I can ping each other with no problem.
    >
    > Any idea on how to make the laptop show up in the "workgroup" and
    > network them together? Thank you in advance for your help.
    >
    > sqJoe
     
    Grant Turri-Petrie, Oct 22, 2003
    #7
  8. SQ Joe

    John D Loop Guest

    Welcome to the mother of all battles...
    See if this list helps. I add to it every few weeks....
    http://bellsouthpwp.net/j/d/jdloop/pccitizen/windowsnetworking.htm
    J
    --
    Check my web site for tips on insuring safe computing in wired and wireless
    homenetworking environments!
    www.pccitizen.com

    "SQ Joe" <> wrote in message
    news:...
    > Try to network 2 WinXP Pro units together using a D-link router.
    >
    > The clone desktop units with realtek NIC has a new installation of XP
    > Pro and can connect to internet via the router no problem. When i
    > click My Network Places -> Entire Network -> Microsoft Windows Network
    > -> Workgroup. I can see the icon of the desktop computer.
    >
    > The second computer is IBM laptop with 3Com mini PCI ethernet. It can
    > connect to the internet via the router and surf the internet no
    > problem. However, when I go thru the samething, My Network Places ->
    > Entire Netwokr -> Microsoft Windows Network -> Workgroup. It shows
    > nothing. It cannot see neither itself nor the desktop unit as part of
    > the "Workgroup". I can ping each other with no problem.
    >
    > Any idea on how to make the laptop show up in the "workgroup" and
    > network them together? Thank you in advance for your help.
    >
    > sqJoe
     
    John D Loop, Oct 23, 2003
    #8
  9. SQ Joe

    techshare Guest

    Can you connect to either machine via the UNC name?
    "SQ Joe" <> wrote in message
    news:...
    > Try to network 2 WinXP Pro units together using a D-link router.
    >
    > The clone desktop units with realtek NIC has a new installation of XP
    > Pro and can connect to internet via the router no problem. When i
    > click My Network Places -> Entire Network -> Microsoft Windows Network
    > -> Workgroup. I can see the icon of the desktop computer.
    >
    > The second computer is IBM laptop with 3Com mini PCI ethernet. It can
    > connect to the internet via the router and surf the internet no
    > problem. However, when I go thru the samething, My Network Places ->
    > Entire Netwokr -> Microsoft Windows Network -> Workgroup. It shows
    > nothing. It cannot see neither itself nor the desktop unit as part of
    > the "Workgroup". I can ping each other with no problem.
    >
    > Any idea on how to make the laptop show up in the "workgroup" and
    > network them together? Thank you in advance for your help.
    >
    > sqJoe
     
    techshare, Nov 5, 2003
    #9
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Tim Fickes

    Laptop WinXP pro - Linksys WCG200 - PC Win2k pro

    Tim Fickes, Jul 29, 2004, in forum: Wireless Networking
    Replies:
    2
    Views:
    1,599
    Tim Fickes
    Jul 29, 2004
  2. Andy
    Replies:
    8
    Views:
    666
  3. nameruse

    Win2k Pro vs. WinXP Pro

    nameruse, Aug 2, 2004, in forum: Computer Support
    Replies:
    13
    Views:
    911
    Mark Shaw
    Aug 4, 2004
  4. Manquala
    Replies:
    4
    Views:
    748
    Andre Da Costa
    Jan 15, 2006
  5. Ken
    Replies:
    4
    Views:
    728
    Ed Medlin
    Sep 22, 2008
Loading...

Share This Page