Need help with Media Player/Firefox. Gone over steps already andam stuck.

Discussion in 'Firefox' started by Christopher Bogart, Jan 6, 2006.

  1. I know this has been discussed before, but I'm stuck.

    Some time ago in IE, I deleted items in "View Objects" under Internet
    Options.

    Since that time, I've been unable to view video files on several
    websites in IE & Firefox using MP 9/10.

    Tested different sites. For example, Foxnews.com works fine with IE, but
    not FF. Neither work for Cnn & Amazon.

    Here's my info:

    XP Professional (SP1a)
    Firefox 1.0.7
    Media Player 10

    The Active X & Media player plugin do test successfully from
    http://members.aol.com/jrzycrim01/mozilla/wmp/wmpaxtest.html

    On Amazon, the player loads but doesn't play. Right clicking shows
    'Properties' greyed out. Error details is also greyed out.

    I thought it might have to do with maybe an out of date codec, but
    doesn't seem that way.

    Many thanks in advance.
     
    Christopher Bogart, Jan 6, 2006
    #1
    1. Advertising

  2. Christopher Bogart

    gwtc Guest

    Re: Need help with Media Player/Firefox. Gone over steps alreadyand am stuck.

    Christopher Bogart wrote:

    > I know this has been discussed before, but I'm stuck.
    >
    > Some time ago in IE, I deleted items in "View Objects" under Internet
    > Options.
    >
    > Since that time, I've been unable to view video files on several
    > websites in IE & Firefox using MP 9/10.
    >
    > Tested different sites. For example, Foxnews.com works fine with IE, but
    > not FF. Neither work for Cnn & Amazon.
    >
    > Here's my info:
    >
    > XP Professional (SP1a)
    > Firefox 1.0.7
    > Media Player 10
    >
    > The Active X & Media player plugin do test successfully from
    > http://members.aol.com/jrzycrim01/mozilla/wmp/wmpaxtest.html
    >
    > On Amazon, the player loads but doesn't play. Right clicking shows
    > 'Properties' greyed out. Error details is also greyed out.
    >
    > I thought it might have to do with maybe an out of date codec, but
    > doesn't seem that way.
    >
    > Many thanks in advance.

    you might find you answers here:
    http://plugindoc.mozdev.org/windows-all.html#WMP, especially the
    registry patch under known issues.
     
    gwtc, Jan 6, 2006
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Calimero

    Thinstaller taking over media player

    Calimero, May 30, 2004, in forum: Computer Support
    Replies:
    5
    Views:
    690
    °Mike°
    May 30, 2004
  2. Richard
    Replies:
    10
    Views:
    980
    Mark Spatny
    Jun 2, 2004
  3. Replies:
    2
    Views:
    846
  4. Theo Markettos

    VOIP over VPN over TCP over WAP over 3G

    Theo Markettos, Feb 3, 2008, in forum: UK VOIP
    Replies:
    2
    Views:
    1,072
    Theo Markettos
    Feb 14, 2008
  5. Impmon

    Format war over already?

    Impmon, Feb 26, 2008, in forum: DVD Video
    Replies:
    10
    Views:
    600
    Lyrik
    Mar 1, 2008
Loading...

Share This Page