Need help with Cisco 881

Discussion in 'Hardware' started by aweb, Nov 21, 2008.

  1. aweb

    aweb

    Joined:
    Nov 21, 2008
    Messages:
    1
    I have configure several Cisco routers and switches but I have a 881 that is not working. When the router is plugged into a DSL line I can ping the default gateway but nothing else. Can anyone help? Here is the config.


    Current configuration : 1488 bytes
    !
    version 12.4
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    !
    hostname wawvpn01
    !
    boot-start-marker
    boot-end-marker
    !
    logging message-counter syslog
    enable password 7
    !
    no aaa new-model
    !
    !
    ip auth-proxy max-nodata-conns 3
    ip admission max-nodata-conns 3
    no ip dhcp use vrf connected
    ip dhcp excluded-address 10.68.5.1 10.68.5.10
    ip dhcp excluded-address 10.68.5.51 10.68.5.254
    !
    ip dhcp pool Data
    network 10.68.5.0 255.255.255.0
    default-router 10.68.5.1
    dns-server 4.2.2.1 4.2.2.2
    !
    !
    no ip cef
    !
    !
    !
    username admin privilege 15 password 7
    !
    !
    !
    archive
    log config
    hidekeys
    !
    !
    !
    !
    !
    interface FastEthernet0
    spanning-tree portfast
    !
    interface FastEthernet1
    spanning-tree portfast
    !
    interface FastEthernet2
    spanning-tree portfast
    !
    interface FastEthernet3
    spanning-tree portfast
    !
    interface FastEthernet4
    ip address dhcp
    ip nat outside
    ip virtual-reassembly
    no ip route-cache
    no ip mroute-cache
    duplex auto
    speed auto
    !
    interface Vlan1
    ip address 10.68.5.1 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    no ip route-cache
    !
    ip forward-protocol nd
    !
    !
    no ip http server
    no ip http secure-server
    ip nat inside source list 15 interface FastEthernet4 overload
    !
    access-list 15 permit 10.68.5.0 0.0.0.255
    !
    !
    !
    !
    control-plane
    !
    !
    line con 0
    no modem enable
    line aux 0
    line vty 0 4
    login
    !
    scheduler max-task-time 5000
    end
    aweb, Nov 21, 2008
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. hedayatniac@gmail.com

    re_---need help Network Adapters!!!! NEED HELP!!!!

    hedayatniac@gmail.com, Aug 12, 2006, in forum: Computer Support
    Replies:
    4
    Views:
    619
    hedayatniac@gmail.com
    Aug 13, 2006
  2. dt1649651@yahoo.com

    AP of the 881 does not see usb flash memory

    dt1649651@yahoo.com, Nov 17, 2009, in forum: Cisco
    Replies:
    0
    Views:
    556
    dt1649651@yahoo.com
    Nov 17, 2009
  3. Supersleuth

    881 VDSL

    Supersleuth, May 16, 2011, in forum: Cisco
    Replies:
    2
    Views:
    1,101
    Doug McIntyre
    May 16, 2011
  4. Markus Sonnenberg

    Cisco 881 is booting into rommon

    Markus Sonnenberg, Jan 16, 2012, in forum: Cisco
    Replies:
    5
    Views:
    1,821
    STaylor
    Mar 22, 2013
  5. mikemontoya

    A Cisco-881 Routing issue

    mikemontoya, Jul 5, 2013, in forum: General Computer Support
    Replies:
    1
    Views:
    1,004
    benniesebastian
    Dec 23, 2013
Loading...

Share This Page