Need help with a cisco 877 and Bt homehub

Discussion in 'Cisco' started by naroekie, Mar 4, 2011.

  1. naroekie

    naroekie

    Joined:
    Mar 4, 2011
    Messages:
    1
    I have BT business broadband running on the cisco 877. And BT home broadband running on the home hub.

    I want the some ip addresses to access the net via the homehub and some via the 877

    Current config I have tried is below.

    it is with the home hub plugged in fa3 ip address of the home hub is 192.168.0.253 with dhcp enabled.

    !
    ! Last configuration change at 12:33:59 GMT Fri Mar 4 2011 by admin
    ! NVRAM config last updated at 12:36:43 GMT Fri Mar 4 2011 by admin
    !
    version 15.0
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    service internal
    !
    hostname Home-England
    !
    boot-start-marker
    boot-end-marker
    !
    logging buffered 51200 warnings
    enable secret 5 $1$qt/0$ZQGn9LyN/Wfah.fDFKHQy1
    !
    no aaa new-model
    !
    !
    !
    clock timezone GMT 0
    clock summer-time GMT date Mar 27 2011 1:00 Oct 30 2011 2:00
    clock save interval 8
    !
    crypto pki trustpoint TP-self-signed-3989899782
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-3989899782
    revocation-check none
    rsakeypair TP-self-signed-3989899782
    !
    !
    crypto pki certificate chain TP-self-signed-3989899782
    certificate self-signed 01 nvram:IOS-Self-Sig#A.cer
    dot11 syslog
    ip source-route
    !
    !
    !
    !
    ip cef
    ip name-server 192.168.0.200
    ip name-server 192.168.0.252
    ip name-server 192.168.1.200
    ip ddns update method england
    HTTP
    add http://******************dyndns&hostname=home-england.dyndns.org&myip=
    remove http://****************************...dyndns&hostname=home-england.dyndns.org&myip=
    interval maximum 28 0 0 0
    !
    no ipv6 cef
    !
    multilink bundle-name authenticated
    !
    !
    !
    username admin secret 5 $1$u3aZ$s0glm5w4R.3ll/EuuDt1P1
    username sdm privilege 15 secret 5 $1$q4m0$j1F1WOEAhZoB9eSNXYJXs.
    !
    !
    ip ftp username cisco
    ip ftp password cisco
    !
    !
    !
    !
    !
    !
    !
    interface Tunnel1
    description to remote.dyndns.org
    ip address 192.168.2.1 255.255.255.0
    ip mtu 1420
    ip tcp adjust-mss 1400
    tunnel source Dialer0
    tunnel destination 86.41.204.33
    !
    !
    interface ATM0
    no ip address
    logging event atm pvc state
    logging event atm pvc autoppp
    no atm ilmi-keepalive
    dsl operating-mode adsl2
    dsl bitswap both
    !
    !
    interface ATM0.1 point-to-point
    pvc 0/38
    encapsulation aal5mux ppp dialer
    dialer pool-member 1
    !
    !
    interface FastEthernet0
    !
    !
    interface FastEthernet1
    !
    !
    interface FastEthernet2
    !
    !
    interface FastEthernet3
    switchport access vlan 2
    !
    !
    interface Vlan1
    ip address 192.168.0.254 255.255.255.0
    ip access-group 123 in
    ip nat inside
    ip policy route-map home
    ip virtual-reassembly
    ip tcp adjust-mss 1445
    !
    hold-queue 100 out
    !
    interface Vlan2
    ip address 192.168.4.254 255.255.255.0
    ip access-group 123 out
    ip nat outside
    ip virtual-reassembly
    ip tcp adjust-mss 1445
    !
    hold-queue 100 out
    !
    interface Dialer0
    ip ddns update hostname home-england.dyndns.org
    ip ddns update england host members.dyndns.org
    ip address negotiated
    ip nat outside
    ip virtual-reassembly
    encapsulation ppp
    dialer pool 1
    dialer-group 1
    ppp authentication chap pap callin
    ppp chap hostname **************
    ppp chap password 0 **************
    ppp pap sent-username ***********************************
    !
    !
    ip forward-protocol nd
    ip http server
    ip http authentication local
    ip http secure-server
    ip http timeout-policy idle 600 life 86400 requests 10000
    !
    !
    ip nat translation timeout 300
    ip nat translation tcp-timeout 300
    ip nat translation pptp-timeout 300
    ip nat source static tcp 192.168.0.200 3389 interface Dialer0 3389
    ip nat inside source list 102 interface Dialer0 overload
    ip nat inside source list 123 interface Vlan2
    ip nat inside source static udp 192.168.0.19 69 interface Dialer0 69
    ip nat inside source static tcp 192.168.0.19 69 interface Dialer0 69
    ip route 0.0.0.0 0.0.0.0 Dialer0
    !
    access-list 102 permit ip 192.168.0.0 0.0.0.255 any
    access-list 103 permit ip host 192.168.0.40 any
    access-list 103 permit ip host 192.168.0.41 any
    access-list 103 permit ip host 192.168.0.42 any
    access-list 103 permit ip host 192.168.0.43 any
    access-list 103 permit ip host 192.168.0.44 any
    access-list 103 permit ip host 192.168.0.50 any
    access-list 103 permit ip host 192.168.0.51 any
    access-list 103 permit ip host 192.168.0.52 any
    access-list 103 permit ip host 192.168.0.60 any
    access-list 103 permit ip host 192.168.0.61 any
    access-list 103 permit ip host 192.168.0.62 any
    access-list 103 permit ip host 192.168.0.63 any
    access-list 103 permit ip host 192.168.0.64 any
    access-list 103 permit ip host 192.168.0.65 any
    access-list 103 permit ip host 192.168.0.66 any
    access-list 103 permit ip host 192.168.0.67 any
    access-list 103 permit ip host 192.168.0.68 any
    access-list 103 permit ip host 192.168.0.69 any
    access-list 103 permit ip host 192.168.0.70 any
    access-list 103 permit ip host 192.168.0.71 any
    access-list 103 permit ip host 192.168.0.72 any
    access-list 123 permit ip host 192.168.0.1 any
    access-list 123 permit ip host 192.168.0.2 any
    access-list 123 permit ip host 192.168.0.3 any
    access-list 123 permit ip host 192.168.0.4 any
    access-list 123 permit ip host 192.168.0.5 any
    access-list 123 permit ip host 192.168.0.6 any
    access-list 123 permit ip host 192.168.0.7 any
    access-list 123 permit ip host 192.168.0.8 any
    access-list 123 permit ip host 192.168.0.9 any
    access-list 123 permit ip host 192.168.0.10 any
    access-list 123 permit ip host 192.168.0.11 any
    access-list 123 permit ip host 192.168.0.12 any
    access-list 123 permit ip host 192.168.0.13 any
    access-list 123 permit ip host 192.168.0.14 any
    access-list 123 permit ip host 192.168.0.15 any
    access-list 123 permit ip host 192.168.0.19 any
    access-list 123 permit ip host 192.168.0.20 any
    access-list 123 permit ip host 192.168.0.21 any
    access-list 123 permit ip host 192.168.0.22 any
    access-list 123 permit ip host 192.168.0.40 any
    access-list 123 permit ip host 192.168.0.41 any
    access-list 123 permit ip host 192.168.0.42 any
    access-list 123 permit ip host 192.168.0.43 any
    access-list 123 permit ip host 192.168.0.44 any
    access-list 123 permit ip host 192.168.0.50 any
    access-list 123 permit ip host 192.168.0.51 any
    access-list 123 permit ip host 192.168.0.52 any
    access-list 123 permit ip host 192.168.0.60 any
    access-list 123 permit ip host 192.168.0.61 any
    access-list 123 permit ip host 192.168.0.62 any
    access-list 123 permit ip host 192.168.0.63 any
    access-list 123 permit ip host 192.168.0.64 any
    access-list 123 permit ip host 192.168.0.65 any
    access-list 123 permit ip host 192.168.0.66 any
    access-list 123 permit ip host 192.168.0.67 any
    access-list 123 permit ip host 192.168.0.68 any
    access-list 123 permit ip host 192.168.0.69 any
    access-list 123 permit ip host 192.168.0.70 any
    access-list 123 permit ip host 192.168.0.71 any
    access-list 123 permit ip host 192.168.0.72 any
    access-list 123 deny ip any any
    access-list 124 permit ip host 192.168.0.200 any
    access-list 124 deny ip any any
    access-list 125 permit ip host 192.168.0.1 any
    access-list 125 permit ip host 192.168.0.2 any
    access-list 125 permit ip host 192.168.0.3 any
    access-list 125 permit ip host 192.168.0.4 any
    access-list 125 permit ip host 192.168.0.5 any
    access-list 125 permit ip host 192.168.0.6 any
    access-list 125 permit ip host 192.168.0.19 any
    access-list 125 permit ip host 192.168.0.200 any
    access-list 125 deny ip any any
    !
    !
    !
    route-map children permit 10
    match ip address 103
    set ip next-hop 192.168.4.254
    !
    !
    control-plane
    !
    !
    banner login Unauthorized users disconnect now
    !
    line con 0
    no modem enable
    line aux 0
    line vty 0 4
    exec-timeout 120 0
    privilege level 15
    password 7 06020A245C5D191806124B
    login local
    length 0
    transport input telnet ssh
    !
    scheduler max-task-time 5000
    ntp source Dialer0
    ntp server 130.88.200.4
    ntp server 194.164.127.6 prefer
    ntp server 194.207.34.9
    ntp server 130.88.203.12
    sntp server 158.43.128.33
    !
    !
    !
    !
    event manager applet change-tunnel-dest
    event timer cron name CHRON cron-entry "10 * * * *"
    action 1.0 cli command "enable"
    action 1.1 cli command "configure terminal"
    action 1.2 cli command "interface tunnel1"
    action 1.3 cli command "tunnel destination home-ireland.dyndns.org"
    !
    end


    can anyone tell me what I'm doing wrong
     
    naroekie, Mar 4, 2011
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. shiranp3

    NEED Assistance EzVPN Cisco 877

    shiranp3, Sep 26, 2006, in forum: Cisco
    Replies:
    1
    Views:
    661
    shiranp3
    Oct 3, 2006
  2. Anti Spam Bloke

    Something strange with BT HomeHub

    Anti Spam Bloke, Feb 15, 2007, in forum: UK VOIP
    Replies:
    2
    Views:
    542
    Anti Spam Bloke
    Feb 15, 2007
  3. Simon Gronow

    Cisco 877 & Cisco 827 as backup

    Simon Gronow, Dec 17, 2006, in forum: Cisco
    Replies:
    2
    Views:
    570
    Simon Gronow
    Dec 18, 2006
  4. Gordon Henderson

    SIP behind BT HomeHub ...

    Gordon Henderson, Aug 22, 2007, in forum: UK VOIP
    Replies:
    9
    Views:
    844
    Gordon Henderson
    Mar 6, 2009
  5. network_newbie
    Replies:
    0
    Views:
    486
    network_newbie
    Apr 25, 2008
Loading...

Share This Page