Need help w/ Wireless Networking *BADLY*

Discussion in 'Wireless Networking' started by =?Utf-8?B?QmlnVEdhbWVz?=, Nov 27, 2004.

  1. ok here is my info

    Host pc: Sony Vaio/Microsoft Braodband modem/Wireless router(Netgear)/Win Xp
    Guest(me): Laptop: Toshiba Satellit P25-S5093/build-in WiFi/Win Xp
    Guest(other person): Sony Vaio/wireless adapter(netgear)/Win Xp

    So, when we make a network(through the wizard), we all have internet. Good!
    The problem is that when we share a printer, we cannot access it, and in
    entire network not all show(sometimes they do, sometimes they dont). When we
    click on another persons pc, it gives an error message: "You do not have
    permission...bla bla bla...."

    So my question is,.....How do I slove this problem? :)
     
    =?Utf-8?B?QmlnVEdhbWVz?=, Nov 27, 2004
    #1
    1. Advertising

  2. =?Utf-8?B?QmlnVEdhbWVz?=

    mikeFNB Guest

    do it in admin mode, not guest, then enable guests to have permission to
    use/view objects



    mike

    "BigTGames" <> wrote in message
    news:...
    > ok here is my info
    >
    > Host pc: Sony Vaio/Microsoft Braodband modem/Wireless router(Netgear)/Win

    Xp
    > Guest(me): Laptop: Toshiba Satellit P25-S5093/build-in WiFi/Win Xp
    > Guest(other person): Sony Vaio/wireless adapter(netgear)/Win Xp
    >
    > So, when we make a network(through the wizard), we all have internet.

    Good!
    > The problem is that when we share a printer, we cannot access it, and in
    > entire network not all show(sometimes they do, sometimes they dont). When

    we
    > click on another persons pc, it gives an error message: "You do not have
    > permission...bla bla bla...."
    >
    > So my question is,.....How do I slove this problem? :)



    ---
    Outgoing mail is certified Virus Free.
    Checked by AVG anti-virus system (http://www.grisoft.com).
    Version: 6.0.798 / Virus Database: 542 - Release Date: 18/11/2004
     
    mikeFNB, Nov 27, 2004
    #2
    1. Advertising

  3. How do you put it in admin mode?

    "mikeFNB" wrote:

    > do it in admin mode, not guest, then enable guests to have permission to
    > use/view objects
    >
    >
    >
    > mike
    >
    > "BigTGames" <> wrote in message
    > news:...
    > > ok here is my info
    > >
    > > Host pc: Sony Vaio/Microsoft Braodband modem/Wireless router(Netgear)/Win

    > Xp
    > > Guest(me): Laptop: Toshiba Satellit P25-S5093/build-in WiFi/Win Xp
    > > Guest(other person): Sony Vaio/wireless adapter(netgear)/Win Xp
    > >
    > > So, when we make a network(through the wizard), we all have internet.

    > Good!
    > > The problem is that when we share a printer, we cannot access it, and in
    > > entire network not all show(sometimes they do, sometimes they dont). When

    > we
    > > click on another persons pc, it gives an error message: "You do not have
    > > permission...bla bla bla...."
    > >
    > > So my question is,.....How do I slove this problem? :)

    >
    >
    > ---
    > Outgoing mail is certified Virus Free.
    > Checked by AVG anti-virus system (http://www.grisoft.com).
    > Version: 6.0.798 / Virus Database: 542 - Release Date: 18/11/2004
    >
    >
    >
     
    =?Utf-8?B?QmlnVEdhbWVz?=, Nov 27, 2004
    #3
  4. =?Utf-8?B?QmlnVEdhbWVz?=

    mikeFNB Guest

    log in as a user with admin rights.
    mike

    "BigTGames" <> wrote in message
    news:...
    > How do you put it in admin mode?
    >
    > "mikeFNB" wrote:
    >
    > > do it in admin mode, not guest, then enable guests to have permission to
    > > use/view objects
    > >
    > >
    > >
    > > mike
    > >
    > > "BigTGames" <> wrote in message
    > > news:...
    > > > ok here is my info
    > > >
    > > > Host pc: Sony Vaio/Microsoft Braodband modem/Wireless

    router(Netgear)/Win
    > > Xp
    > > > Guest(me): Laptop: Toshiba Satellit P25-S5093/build-in WiFi/Win Xp
    > > > Guest(other person): Sony Vaio/wireless adapter(netgear)/Win Xp
    > > >
    > > > So, when we make a network(through the wizard), we all have internet.

    > > Good!
    > > > The problem is that when we share a printer, we cannot access it, and

    in
    > > > entire network not all show(sometimes they do, sometimes they dont).

    When
    > > we
    > > > click on another persons pc, it gives an error message: "You do not

    have
    > > > permission...bla bla bla...."
    > > >
    > > > So my question is,.....How do I slove this problem? :)

    > >
    > >
    > > ---
    > > Outgoing mail is certified Virus Free.
    > > Checked by AVG anti-virus system (http://www.grisoft.com).
    > > Version: 6.0.798 / Virus Database: 542 - Release Date: 18/11/2004
    > >
    > >
    > >



    ---
    Outgoing mail is certified Virus Free.
    Checked by AVG anti-virus system (http://www.grisoft.com).
    Version: 6.0.798 / Virus Database: 542 - Release Date: 18/11/2004
     
    mikeFNB, Nov 27, 2004
    #4
  5. and then.......?

    "mikeFNB" wrote:

    > log in as a user with admin rights.
    > mike
    >
    > "BigTGames" <> wrote in message
    > news:...
    > > How do you put it in admin mode?
    > >
    > > "mikeFNB" wrote:
    > >
    > > > do it in admin mode, not guest, then enable guests to have permission to
    > > > use/view objects
    > > >
    > > >
    > > >
    > > > mike
    > > >
    > > > "BigTGames" <> wrote in message
    > > > news:...
    > > > > ok here is my info
    > > > >
    > > > > Host pc: Sony Vaio/Microsoft Braodband modem/Wireless

    > router(Netgear)/Win
    > > > Xp
    > > > > Guest(me): Laptop: Toshiba Satellit P25-S5093/build-in WiFi/Win Xp
    > > > > Guest(other person): Sony Vaio/wireless adapter(netgear)/Win Xp
    > > > >
    > > > > So, when we make a network(through the wizard), we all have internet.
    > > > Good!
    > > > > The problem is that when we share a printer, we cannot access it, and

    > in
    > > > > entire network not all show(sometimes they do, sometimes they dont).

    > When
    > > > we
    > > > > click on another persons pc, it gives an error message: "You do not

    > have
    > > > > permission...bla bla bla...."
    > > > >
    > > > > So my question is,.....How do I slove this problem? :)
    > > >
    > > >
    > > > ---
    > > > Outgoing mail is certified Virus Free.
    > > > Checked by AVG anti-virus system (http://www.grisoft.com).
    > > > Version: 6.0.798 / Virus Database: 542 - Release Date: 18/11/2004
    > > >
    > > >
    > > >

    >
    >
    > ---
    > Outgoing mail is certified Virus Free.
    > Checked by AVG anti-virus system (http://www.grisoft.com).
    > Version: 6.0.798 / Virus Database: 542 - Release Date: 18/11/2004
    >
    >
    >
     
    =?Utf-8?B?QmlnVEdhbWVz?=, Nov 27, 2004
    #5
  6. =?Utf-8?B?QmlnVEdhbWVz?=

    mikeFNB Guest

    time to use the internet to help
    try a search engine!

    http://www.google.co.uk/search?hl=en&q=enable file & printer sharing winXP&meta=


    mike

    "BigTGames" <> wrote in message
    news:...
    > and then.......?
    >
    > "mikeFNB" wrote:
    >
    > > log in as a user with admin rights.
    > > mike
    > >
    > > "BigTGames" <> wrote in message
    > > news:...
    > > > How do you put it in admin mode?
    > > >
    > > > "mikeFNB" wrote:
    > > >
    > > > > do it in admin mode, not guest, then enable guests to have

    permission to
    > > > > use/view objects
    > > > >
    > > > >
    > > > >
    > > > > mike
    > > > >
    > > > > "BigTGames" <> wrote in message
    > > > > news:...
    > > > > > ok here is my info
    > > > > >
    > > > > > Host pc: Sony Vaio/Microsoft Braodband modem/Wireless

    > > router(Netgear)/Win
    > > > > Xp
    > > > > > Guest(me): Laptop: Toshiba Satellit P25-S5093/build-in WiFi/Win Xp
    > > > > > Guest(other person): Sony Vaio/wireless adapter(netgear)/Win Xp
    > > > > >
    > > > > > So, when we make a network(through the wizard), we all have

    internet.
    > > > > Good!
    > > > > > The problem is that when we share a printer, we cannot access it,

    and
    > > in
    > > > > > entire network not all show(sometimes they do, sometimes they

    dont).
    > > When
    > > > > we
    > > > > > click on another persons pc, it gives an error message: "You do

    not
    > > have
    > > > > > permission...bla bla bla...."
    > > > > >
    > > > > > So my question is,.....How do I slove this problem? :)
    > > > >
    > > > >
    > > > > ---
    > > > > Outgoing mail is certified Virus Free.
    > > > > Checked by AVG anti-virus system (http://www.grisoft.com).
    > > > > Version: 6.0.798 / Virus Database: 542 - Release Date: 18/11/2004
    > > > >
    > > > >
    > > > >

    > >
    > >
    > > ---
    > > Outgoing mail is certified Virus Free.
    > > Checked by AVG anti-virus system (http://www.grisoft.com).
    > > Version: 6.0.798 / Virus Database: 542 - Release Date: 18/11/2004
    > >
    > >
    > >



    ---
    Outgoing mail is certified Virus Free.
    Checked by AVG anti-virus system (http://www.grisoft.com).
    Version: 6.0.798 / Virus Database: 542 - Release Date: 18/11/2004
     
    mikeFNB, Nov 27, 2004
    #6
  7. *dont be so rude man!*
    thanks for all ur non-sense

    "mikeFNB" wrote:

    > time to use the internet to help
    > try a search engine!
    >
    > http://www.google.co.uk/search?hl=en&q=enable file & printer sharing winXP&meta=
    >
    >
    > mike
    >
    > "BigTGames" <> wrote in message
    > news:...
    > > and then.......?
    > >
    > > "mikeFNB" wrote:
    > >
    > > > log in as a user with admin rights.
    > > > mike
    > > >
    > > > "BigTGames" <> wrote in message
    > > > news:...
    > > > > How do you put it in admin mode?
    > > > >
    > > > > "mikeFNB" wrote:
    > > > >
    > > > > > do it in admin mode, not guest, then enable guests to have

    > permission to
    > > > > > use/view objects
    > > > > >
    > > > > >
    > > > > >
    > > > > > mike
    > > > > >
    > > > > > "BigTGames" <> wrote in message
    > > > > > news:...
    > > > > > > ok here is my info
    > > > > > >
    > > > > > > Host pc: Sony Vaio/Microsoft Braodband modem/Wireless
    > > > router(Netgear)/Win
    > > > > > Xp
    > > > > > > Guest(me): Laptop: Toshiba Satellit P25-S5093/build-in WiFi/Win Xp
    > > > > > > Guest(other person): Sony Vaio/wireless adapter(netgear)/Win Xp
    > > > > > >
    > > > > > > So, when we make a network(through the wizard), we all have

    > internet.
    > > > > > Good!
    > > > > > > The problem is that when we share a printer, we cannot access it,

    > and
    > > > in
    > > > > > > entire network not all show(sometimes they do, sometimes they

    > dont).
    > > > When
    > > > > > we
    > > > > > > click on another persons pc, it gives an error message: "You do

    > not
    > > > have
    > > > > > > permission...bla bla bla...."
    > > > > > >
    > > > > > > So my question is,.....How do I slove this problem? :)
    > > > > >
    > > > > >
    > > > > > ---
    > > > > > Outgoing mail is certified Virus Free.
    > > > > > Checked by AVG anti-virus system (http://www.grisoft.com).
    > > > > > Version: 6.0.798 / Virus Database: 542 - Release Date: 18/11/2004
    > > > > >
    > > > > >
    > > > > >
    > > >
    > > >
    > > > ---
    > > > Outgoing mail is certified Virus Free.
    > > > Checked by AVG anti-virus system (http://www.grisoft.com).
    > > > Version: 6.0.798 / Virus Database: 542 - Release Date: 18/11/2004
    > > >
    > > >
    > > >

    >
    >
    > ---
    > Outgoing mail is certified Virus Free.
    > Checked by AVG anti-virus system (http://www.grisoft.com).
    > Version: 6.0.798 / Virus Database: 542 - Release Date: 18/11/2004
    >
    >
    >
     
    =?Utf-8?B?QmlnVEdhbWVz?=, Nov 27, 2004
    #7
  8. jk
    thanks for ur help

    "mikeFNB" wrote:

    > time to use the internet to help
    > try a search engine!
    >
    > http://www.google.co.uk/search?hl=en&q=enable file & printer sharing winXP&meta=
    >
    >
    > mike
    >
    > "BigTGames" <> wrote in message
    > news:...
    > > and then.......?
    > >
    > > "mikeFNB" wrote:
    > >
    > > > log in as a user with admin rights.
    > > > mike
    > > >
    > > > "BigTGames" <> wrote in message
    > > > news:...
    > > > > How do you put it in admin mode?
    > > > >
    > > > > "mikeFNB" wrote:
    > > > >
    > > > > > do it in admin mode, not guest, then enable guests to have

    > permission to
    > > > > > use/view objects
    > > > > >
    > > > > >
    > > > > >
    > > > > > mike
    > > > > >
    > > > > > "BigTGames" <> wrote in message
    > > > > > news:...
    > > > > > > ok here is my info
    > > > > > >
    > > > > > > Host pc: Sony Vaio/Microsoft Braodband modem/Wireless
    > > > router(Netgear)/Win
    > > > > > Xp
    > > > > > > Guest(me): Laptop: Toshiba Satellit P25-S5093/build-in WiFi/Win Xp
    > > > > > > Guest(other person): Sony Vaio/wireless adapter(netgear)/Win Xp
    > > > > > >
    > > > > > > So, when we make a network(through the wizard), we all have

    > internet.
    > > > > > Good!
    > > > > > > The problem is that when we share a printer, we cannot access it,

    > and
    > > > in
    > > > > > > entire network not all show(sometimes they do, sometimes they

    > dont).
    > > > When
    > > > > > we
    > > > > > > click on another persons pc, it gives an error message: "You do

    > not
    > > > have
    > > > > > > permission...bla bla bla...."
    > > > > > >
    > > > > > > So my question is,.....How do I slove this problem? :)
    > > > > >
    > > > > >
    > > > > > ---
    > > > > > Outgoing mail is certified Virus Free.
    > > > > > Checked by AVG anti-virus system (http://www.grisoft.com).
    > > > > > Version: 6.0.798 / Virus Database: 542 - Release Date: 18/11/2004
    > > > > >
    > > > > >
    > > > > >
    > > >
    > > >
    > > > ---
    > > > Outgoing mail is certified Virus Free.
    > > > Checked by AVG anti-virus system (http://www.grisoft.com).
    > > > Version: 6.0.798 / Virus Database: 542 - Release Date: 18/11/2004
    > > >
    > > >
    > > >

    >
    >
    > ---
    > Outgoing mail is certified Virus Free.
    > Checked by AVG anti-virus system (http://www.grisoft.com).
    > Version: 6.0.798 / Virus Database: 542 - Release Date: 18/11/2004
    >
    >
    >
     
    =?Utf-8?B?QmlnVEdhbWVz?=, Nov 27, 2004
    #8
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. vandresv

    need help...badly :-)

    vandresv, Oct 12, 2005, in forum: Cisco
    Replies:
    2
    Views:
    424
    vandresv
    Oct 13, 2005
  2. Whir

    How badly do I need a firewall ?

    Whir, Jun 28, 2003, in forum: Computer Support
    Replies:
    9
    Views:
    540
    Little Fish in a Big Pond
    Jun 28, 2003
  3. Replies:
    2
    Views:
    1,187
    =?ISO-8859-1?Q?R=F4g=EAr?=
    Mar 16, 2005
  4. pierce911

    VPN problems - need help badly

    pierce911, Feb 22, 2007, in forum: Cisco
    Replies:
    8
    Views:
    662
    Peter
    Feb 23, 2007
  5. chaoscreater

    Need help badly with photo manipulating!!

    chaoscreater, Dec 3, 2007, in forum: Digital Photography
    Replies:
    2
    Views:
    358
    chaoscreater
    Dec 4, 2007
Loading...

Share This Page