Need help setting up SPA-2002

Discussion in 'VOIP' started by artlab, Sep 23, 2005.

  1. artlab

    artlab Guest

    I have been having problems trying to setup a VOIP system under the
    following conditions:

    1. My ISP is Southbell, I am suscribed to their DSL which uses PPPoE
    2, I am using a Westell C90 modem configured in the "briged Internet" mode.
    3. My Router is Linksys WRT54GS
    4. My ATA is a brand new SPA-2002

    For three days now I have been working with my VOIP provider technicians
    trying to get the system to work. They have supplied all the information
    that is normally required to connect to their server but they have finally
    admitted that they are not familiar with the SPA-2002, Up to date, we have
    been unable to register the ATA with their server. The end result is I have
    reached a dead end.

    Here's what Sipura has to say (quote):


    "...The adapter does not have a pppoe option for connection, therefore the
    adapter does not connect to the internet. You can use the router to ensure
    that the adapter connects to the internet. But you need to open the ports
    mentioned in my previous e-mail. Use this for reference: "

    "If you have a firewall, make sure you are not blocking the UDP PORT
    5060,5061 and port for UDP packets in the range of 16384-16482.
    You will also need to disable "SPI" if there is such function in your
    firewall. Depending on the SIP server that you are going to register to, If
    it supports NAT, then you can use "Outbound Proxy" configuration of the SPA
    to connect to it. Otherwise, SPA also supports STUN protocol. (see "SIP" tab
    config from web GUI) Please note that STUN will not work if you have a
    symmetric NAT. If you enable the debug through syslog, and set "STUN test"
    to yes, SPA will print information about whether or not you have a symmetric
    NAT."


    Being an absulute novice in this field, it is hard for me to implement
    Sipura's recommendation specially since (to me) they are kind of vague and
    do not refer specifically to the Router that I'm using.

    Is there someone that can give me some advise and/or guidance on this
    matter considering the setup that I have? I would most certainly appreciate
    it. Thanks and best regards,

    Art
    artlab, Sep 23, 2005
    #1
    1. Advertising

  2. artlab

    Rick Merrill Guest

    artlab wrote:

    > I have been having problems trying to setup a VOIP system under the
    > following conditions:
    >
    > 1. My ISP is Southbell, I am suscribed to their DSL which uses PPPoE
    > 2, I am using a Westell C90 modem configured in the "briged Internet" mode.
    > 3. My Router is Linksys WRT54GS
    > 4. My ATA is a brand new SPA-2002


    For starters, you have them in the wrong order!
    ISP==MODEM==ATA==ROUTER==PC is the only order you should have<period>.


    > For three days now I have been working with my VOIP provider technicians
    > trying to get the system to work. They have supplied all the information
    > that is normally required to connect to their server but they have finally
    > admitted that they are not familiar with the SPA-2002, Up to date, we have
    > been unable to register the ATA with their server. The end result is I have
    > reached a dead end.
    >
    > Here's what Sipura has to say (quote):
    >
    >
    > "...The adapter does not have a pppoe option for connection, therefore the
    > adapter does not connect to the internet. You can use the router to ensure
    > that the adapter connects to the internet. But you need to open the ports
    > mentioned in my previous e-mail. Use this for reference: "


    Not Too Helpful!

    > "If you have a firewall, make sure you are not blocking the UDP PORT
    > 5060,5061 and port for UDP packets in the range of 16384-16482.


    They are letting you use the wrong order IF you create a DMZ - which is
    so bloody complicated, AND may not in fact work.

    > You will also need to disable "SPI" if there is such function in your
    > firewall.


    ANd (with your order) IN your Router too!

    Depending on the SIP server that you are going to register to, If
    > it supports NAT, then you can use "Outbound Proxy" configuration of the SPA
    > to connect to it. Otherwise, SPA also supports STUN protocol. (see "SIP" tab
    > config from web GUI) Please note that STUN will not work if you have a
    > symmetric NAT. If you enable the debug through syslog, and set "STUN test"
    > to yes, SPA will print information about whether or not you have a symmetric
    > NAT."
    >
    >
    > Being an absulute novice in this field, it is hard for me to implement
    > Sipura's recommendation specially since (to me) they are kind of vague and
    > do not refer specifically to the Router that I'm using.
    >
    > Is there someone that can give me some advise and/or guidance on this
    > matter considering the setup that I have? I would most certainly appreciate
    > it. Thanks and best regards,
    >
    > Art
    >
    >


    What service did you have before?

    See, the SPA-2002 does NAT translation itself!

    Change the order and try again.
    Rick Merrill, Sep 24, 2005
    #2
    1. Advertising

  3. artlab

    artlab Guest

    Rick: I appreciate your intention of helping me but, quite frankly, I am now
    more confused then ever. How can I possibly install the ATA between the
    modem and the router when physically the connections to do this do not exist
    in the SPA-2002 ?? Please explain
    By the way, to answer your question, I did not have any service before.

    "Rick Merrill" <> wrote in message
    news:...
    > artlab wrote:
    >
    > > I have been having problems trying to setup a VOIP system under the
    > > following conditions:
    > >
    > > 1. My ISP is Southbell, I am suscribed to their DSL which uses PPPoE
    > > 2, I am using a Westell C90 modem configured in the "briged Internet"

    mode.
    > > 3. My Router is Linksys WRT54GS
    > > 4. My ATA is a brand new SPA-2002

    >
    > For starters, you have them in the wrong order!
    > ISP==MODEM==ATA==ROUTER==PC is the only order you should have<period>.
    >
    >
    > > For three days now I have been working with my VOIP provider technicians
    > > trying to get the system to work. They have supplied all the

    information
    > > that is normally required to connect to their server but they have

    finally
    > > admitted that they are not familiar with the SPA-2002, Up to date, we

    have
    > > been unable to register the ATA with their server. The end result is I

    have
    > > reached a dead end.
    > >
    > > Here's what Sipura has to say (quote):
    > >
    > >
    > > "...The adapter does not have a pppoe option for connection, therefore

    the
    > > adapter does not connect to the internet. You can use the router to

    ensure
    > > that the adapter connects to the internet. But you need to open the

    ports
    > > mentioned in my previous e-mail. Use this for reference: "

    >
    > Not Too Helpful!
    >
    > > "If you have a firewall, make sure you are not blocking the UDP PORT
    > > 5060,5061 and port for UDP packets in the range of 16384-16482.

    >
    > They are letting you use the wrong order IF you create a DMZ - which is
    > so bloody complicated, AND may not in fact work.
    >
    > > You will also need to disable "SPI" if there is such function in your
    > > firewall.

    >
    > ANd (with your order) IN your Router too!
    >
    > Depending on the SIP server that you are going to register to, If
    > > it supports NAT, then you can use "Outbound Proxy" configuration of the

    SPA
    > > to connect to it. Otherwise, SPA also supports STUN protocol. (see "SIP"

    tab
    > > config from web GUI) Please note that STUN will not work if you have a
    > > symmetric NAT. If you enable the debug through syslog, and set "STUN

    test"
    > > to yes, SPA will print information about whether or not you have a

    symmetric
    > > NAT."
    > >
    > >
    > > Being an absulute novice in this field, it is hard for me to implement
    > > Sipura's recommendation specially since (to me) they are kind of vague

    and
    > > do not refer specifically to the Router that I'm using.
    > >
    > > Is there someone that can give me some advise and/or guidance on this
    > > matter considering the setup that I have? I would most certainly

    appreciate
    > > it. Thanks and best regards,
    > >
    > > Art
    > >
    > >

    >
    > What service did you have before?
    >
    > See, the SPA-2002 does NAT translation itself!
    >
    > Change the order and try again.
    >
    artlab, Sep 24, 2005
    #3
  4. artlab

    Miguel Cruz Guest

    Rick Merrill <> wrote:
    > artlab wrote:
    >> I have been having problems trying to setup a VOIP system under the
    >> following conditions:
    >>
    >> 1. My ISP is Southbell, I am suscribed to their DSL which uses PPPoE
    >> 2, I am using a Westell C90 modem configured in the "briged Internet" mode.
    >> 3. My Router is Linksys WRT54GS
    >> 4. My ATA is a brand new SPA-2002

    >
    > For starters, you have them in the wrong order!
    > ISP==MODEM==ATA==ROUTER==PC is the only order you should have<period>.


    How could that possibly work if his modem is in bridge mode and the ATA
    doesn't do PPPoE?

    miguel
    --
    Hit The Road! Photos from 36 countries on 5 continents: http://travel.u.nu
    Latest photos: Queens Day in Amsterdam; the Grand Canyon; Amman, Jordan
    Miguel Cruz, Sep 24, 2005
    #4
  5. artlab

    Rick Merrill Guest

    Miguel Cruz wrote:

    > Rick Merrill <> wrote:
    >
    >>artlab wrote:
    >>
    >>>I have been having problems trying to setup a VOIP system under the
    >>>following conditions:
    >>>
    >>>1. My ISP is Southbell, I am suscribed to their DSL which uses PPPoE
    >>>2, I am using a Westell C90 modem configured in the "briged Internet" mode.
    >>>3. My Router is Linksys WRT54GS
    >>>4. My ATA is a brand new SPA-2002

    >>
    >>For starters, you have them in the wrong order!
    >>ISP==MODEM==ATA==ROUTER==PC is the only order you should have<period>.

    >
    >
    > How could that possibly work if his modem is in bridge mode and the ATA
    > doesn't do PPPoE?
    >
    > miguel


    My ATA has two ethernet ports, so it may be that the SPA only works in a
    DMZ.
    Rick Merrill, Sep 24, 2005
    #5
  6. artlab

    Ivor Jones Guest

    "Rick Merrill" <> wrote in
    message news:

    [snip]

    > For starters, you have them in the wrong order!
    > ISP==MODEM==ATA==ROUTER==PC is the only order you should
    > have<period>.


    Will not work unless the ATA has a WAN port as well as a LAN port. The
    SPA-2002 does not. It is specifically designed to sit behind an existing
    router. My Sipura 2000 works perfectly behind my router, there is no
    reason the 2002 (an upgrade/replacement for the 2000) shouldn't as well.

    Also, try finding a modem without an inbuilt router these days. Excepting
    cable modems of course.


    Ivor
    Ivor Jones, Sep 24, 2005
    #6
  7. artlab

    artlab Guest

    OK, we all agree that Rick's suggestionit will not work. Now, how about
    telling me something which WILL work????


    "Rick Merrill" <> wrote in message
    news:...
    > artlab wrote:
    >
    > > I have been having problems trying to setup a VOIP system under the
    > > following conditions:
    > >
    > > 1. My ISP is Southbell, I am suscribed to their DSL which uses PPPoE
    > > 2, I am using a Westell C90 modem configured in the "briged Internet"

    mode.
    > > 3. My Router is Linksys WRT54GS
    > > 4. My ATA is a brand new SPA-2002

    >
    > For starters, you have them in the wrong order!
    > ISP==MODEM==ATA==ROUTER==PC is the only order you should have<period>.
    >
    >
    > > For three days now I have been working with my VOIP provider technicians
    > > trying to get the system to work. They have supplied all the

    information
    > > that is normally required to connect to their server but they have

    finally
    > > admitted that they are not familiar with the SPA-2002, Up to date, we

    have
    > > been unable to register the ATA with their server. The end result is I

    have
    > > reached a dead end.
    > >
    > > Here's what Sipura has to say (quote):
    > >
    > >
    > > "...The adapter does not have a pppoe option for connection, therefore

    the
    > > adapter does not connect to the internet. You can use the router to

    ensure
    > > that the adapter connects to the internet. But you need to open the

    ports
    > > mentioned in my previous e-mail. Use this for reference: "

    >
    > Not Too Helpful!
    >
    > > "If you have a firewall, make sure you are not blocking the UDP PORT
    > > 5060,5061 and port for UDP packets in the range of 16384-16482.

    >
    > They are letting you use the wrong order IF you create a DMZ - which is
    > so bloody complicated, AND may not in fact work.
    >
    > > You will also need to disable "SPI" if there is such function in your
    > > firewall.

    >
    > ANd (with your order) IN your Router too!
    >
    > Depending on the SIP server that you are going to register to, If
    > > it supports NAT, then you can use "Outbound Proxy" configuration of the

    SPA
    > > to connect to it. Otherwise, SPA also supports STUN protocol. (see "SIP"

    tab
    > > config from web GUI) Please note that STUN will not work if you have a
    > > symmetric NAT. If you enable the debug through syslog, and set "STUN

    test"
    > > to yes, SPA will print information about whether or not you have a

    symmetric
    > > NAT."
    > >
    > >
    > > Being an absulute novice in this field, it is hard for me to implement
    > > Sipura's recommendation specially since (to me) they are kind of vague

    and
    > > do not refer specifically to the Router that I'm using.
    > >
    > > Is there someone that can give me some advise and/or guidance on this
    > > matter considering the setup that I have? I would most certainly

    appreciate
    > > it. Thanks and best regards,
    > >
    > > Art
    > >
    > >

    >
    > What service did you have before?
    >
    > See, the SPA-2002 does NAT translation itself!
    >
    > Change the order and try again.
    >
    artlab, Sep 25, 2005
    #7
  8. artlab

    v Guest

    ISP==MODEM====ROUTER==PC
    = ATA

    "artlab" <> wrote in message
    news:d1nZe.3078$...
    > OK, we all agree that Rick's suggestionit will not work. Now, how about
    > telling me something which WILL work????
    >
    >
    > "Rick Merrill" <> wrote in message
    > news:...
    > > artlab wrote:
    > >
    > > > I have been having problems trying to setup a VOIP system under the
    > > > following conditions:
    > > >
    > > > 1. My ISP is Southbell, I am suscribed to their DSL which uses PPPoE
    > > > 2, I am using a Westell C90 modem configured in the "briged Internet"

    > mode.
    > > > 3. My Router is Linksys WRT54GS
    > > > 4. My ATA is a brand new SPA-2002

    > >
    > > For starters, you have them in the wrong order!
    > > ISP==MODEM==ATA==ROUTER==PC is the only order you should have<period>.
    > >
    > >
    > > > For three days now I have been working with my VOIP provider

    technicians
    > > > trying to get the system to work. They have supplied all the

    > information
    > > > that is normally required to connect to their server but they have

    > finally
    > > > admitted that they are not familiar with the SPA-2002, Up to date, we

    > have
    > > > been unable to register the ATA with their server. The end result is I

    > have
    > > > reached a dead end.
    > > >
    > > > Here's what Sipura has to say (quote):
    > > >
    > > >
    > > > "...The adapter does not have a pppoe option for connection, therefore

    > the
    > > > adapter does not connect to the internet. You can use the router to

    > ensure
    > > > that the adapter connects to the internet. But you need to open the

    > ports
    > > > mentioned in my previous e-mail. Use this for reference: "

    > >
    > > Not Too Helpful!
    > >
    > > > "If you have a firewall, make sure you are not blocking the UDP PORT
    > > > 5060,5061 and port for UDP packets in the range of 16384-16482.

    > >
    > > They are letting you use the wrong order IF you create a DMZ - which is
    > > so bloody complicated, AND may not in fact work.
    > >
    > > > You will also need to disable "SPI" if there is such function in your
    > > > firewall.

    > >
    > > ANd (with your order) IN your Router too!
    > >
    > > Depending on the SIP server that you are going to register to, If
    > > > it supports NAT, then you can use "Outbound Proxy" configuration of

    the
    > SPA
    > > > to connect to it. Otherwise, SPA also supports STUN protocol. (see

    "SIP"
    > tab
    > > > config from web GUI) Please note that STUN will not work if you have a
    > > > symmetric NAT. If you enable the debug through syslog, and set "STUN

    > test"
    > > > to yes, SPA will print information about whether or not you have a

    > symmetric
    > > > NAT."
    > > >
    > > >
    > > > Being an absulute novice in this field, it is hard for me to implement
    > > > Sipura's recommendation specially since (to me) they are kind of vague

    > and
    > > > do not refer specifically to the Router that I'm using.
    > > >
    > > > Is there someone that can give me some advise and/or guidance on this
    > > > matter considering the setup that I have? I would most certainly

    > appreciate
    > > > it. Thanks and best regards,
    > > >
    > > > Art
    > > >
    > > >

    > >
    > > What service did you have before?
    > >
    > > See, the SPA-2002 does NAT translation itself!
    > >
    > > Change the order and try again.
    > >

    >
    >
    v, Sep 25, 2005
    #8
  9. artlab

    wkearney99 Guest

    > 1. My ISP is Southbell, I am suscribed to their DSL which uses PPPoE
    > 2, I am using a Westell C90 modem configured in the "briged Internet"

    mode.
    > 3. My Router is Linksys WRT54GS
    > 4. My ATA is a brand new SPA-2002


    Right, so your WRT54GS is making the PPPoE connections, right? That is,
    when you try using a PC behind it you get connected to the internet, right?
    If that's not working you've got trouble independent of the Sipura.

    > "If you have a firewall, make sure you are not blocking the UDP PORT
    > 5060,5061 and port for UDP packets in the range of 16384-16482.


    Which basically means, tell the WRT54GS to pass traffic on those ports
    inward to the Sipura. Under the 'Applications and Gaming' setup page on
    your WRT54GS you should be able to set up these ports. The important thing
    is you'll need to have an IP address setup on the Sipura. It's probably
    best to setup that address as a static IP, not as DHCP. The WRT54 handles
    serving out IP addresses and that's fine for most PCs and such. But for a
    'always connected' sort of device you really want to consider setting it up
    as static. First check the WRT54 and see what ranges it's giving out.
    Choose another IP address in that same subnet but NOT part of that range and
    setup the Sipura using it. As in, the router serves out 192.168.1.100
    through 192.168.1.50 (an example). Choose another address like 192.168.1.88
    and put that into the Sipura (how is another question, I don't have a
    Sipura).

    Once you have the Sipura setup for that static address you'll use that to
    setup the Ports to forward in the WRT54 'apps and games' setup page. Got
    that?

    > Is there someone that can give me some advise and/or guidance on this
    > matter considering the setup that I have? I would most certainly

    appreciate
    > it. Thanks and best regards,


    Try the above steps and see what success you have. Once you configure the
    router to pass the right ports into the Sipura then everything should work.

    And the other guy's post about putting the sipura in front of the router is
    dead wrong in your case. Since your ISP uses PPPoE you have to have a
    device that can make a 'call' to the ISP and make the connection. The
    Sipura cannot do this.

    -Bill Kearney
    wkearney99, Sep 25, 2005
    #9
  10. artlab

    artlab Guest

    Bill: Thanks for your reply. The information you provide is exactly the
    type of advise that I need.

    First of all, I feel I should clarify that I have no problem whatsoever with
    the modem->router->PC setup that I described, which has been working
    perfectly for the last year or so. When I said that I was having problems
    with getting "the system" to work, I was referring specifically to the VOIP
    system and the addition of the ATA to the setup and not to anything else.

    Also, since we are getting into port forwarding, etc. I feel that I should
    also clarify something which MIGHT have some incidence on the problem with
    the ATA. Back during the time that I was setting up my Linksys router, I
    ran into the problem that I could not access my PC's VPN server (behind the
    router) remotely from my laptop in another location. After running through a
    process, similar to the present one, that is, obtaining help from
    knowledgeable persons such as yourself, I was advised that I should use port
    forwarding to setup a PPtP tunnel. This required that the server be assigned
    a static IP address. Ports 47 and 1723 had to be forwarded in the router.
    After this was done, the problem was that, since Bellsouth does not provide
    a static I.D., the WAN address, required by the VPN client, changed every so
    often. This was finally solved by employing a DDNS service, namely
    DynDNS.ORG

    I will certainly try out your recommendations and will let you know the
    results. Thanks and best regards,

    Art

    "wkearney99" <> wrote in message
    news:...
    > > 1. My ISP is Southbell, I am suscribed to their DSL which uses PPPoE
    > > 2, I am using a Westell C90 modem configured in the "briged Internet"

    > mode.
    > > 3. My Router is Linksys WRT54GS
    > > 4. My ATA is a brand new SPA-2002

    >
    > Right, so your WRT54GS is making the PPPoE connections, right? That is,
    > when you try using a PC behind it you get connected to the internet,

    right?
    > If that's not working you've got trouble independent of the Sipura.
    >
    > > "If you have a firewall, make sure you are not blocking the UDP PORT
    > > 5060,5061 and port for UDP packets in the range of 16384-16482.

    >
    > Which basically means, tell the WRT54GS to pass traffic on those ports
    > inward to the Sipura. Under the 'Applications and Gaming' setup page on
    > your WRT54GS you should be able to set up these ports. The important

    thing
    > is you'll need to have an IP address setup on the Sipura. It's probably
    > best to setup that address as a static IP, not as DHCP. The WRT54 handles
    > serving out IP addresses and that's fine for most PCs and such. But for a
    > 'always connected' sort of device you really want to consider setting it

    up
    > as static. First check the WRT54 and see what ranges it's giving out.
    > Choose another IP address in that same subnet but NOT part of that range

    and
    > setup the Sipura using it. As in, the router serves out 192.168.1.100
    > through 192.168.1.50 (an example). Choose another address like

    192.168.1.88
    > and put that into the Sipura (how is another question, I don't have a
    > Sipura).
    >
    > Once you have the Sipura setup for that static address you'll use that to
    > setup the Ports to forward in the WRT54 'apps and games' setup page. Got
    > that?
    >
    > > Is there someone that can give me some advise and/or guidance on this
    > > matter considering the setup that I have? I would most certainly

    > appreciate
    > > it. Thanks and best regards,

    >
    > Try the above steps and see what success you have. Once you configure the
    > router to pass the right ports into the Sipura then everything should

    work.
    >
    > And the other guy's post about putting the sipura in front of the router

    is
    > dead wrong in your case. Since your ISP uses PPPoE you have to have a
    > device that can make a 'call' to the ISP and make the connection. The
    > Sipura cannot do this.
    >
    > -Bill Kearney
    >
    artlab, Sep 25, 2005
    #10
  11. artlab

    artlab Guest

    Bill: I did everything that you suggested and I'm sorry to say that still
    my ATA cannot register with the VOIP provider. I'm beginning to think that
    the problem might reside at the provider's end. My question to you then is:
    Is there a "free" provider that I can use with the only purpose of testing
    my setup? I would appreciate your comments and suggestions. Best regards,

    Art

    "wkearney99" <> wrote in message
    news:...
    > > 1. My ISP is Southbell, I am suscribed to their DSL which uses PPPoE
    > > 2, I am using a Westell C90 modem configured in the "briged Internet"

    > mode.
    > > 3. My Router is Linksys WRT54GS
    > > 4. My ATA is a brand new SPA-2002

    >
    > Right, so your WRT54GS is making the PPPoE connections, right? That is,
    > when you try using a PC behind it you get connected to the internet,

    right?
    > If that's not working you've got trouble independent of the Sipura.
    >
    > > "If you have a firewall, make sure you are not blocking the UDP PORT
    > > 5060,5061 and port for UDP packets in the range of 16384-16482.

    >
    > Which basically means, tell the WRT54GS to pass traffic on those ports
    > inward to the Sipura. Under the 'Applications and Gaming' setup page on
    > your WRT54GS you should be able to set up these ports. The important

    thing
    > is you'll need to have an IP address setup on the Sipura. It's probably
    > best to setup that address as a static IP, not as DHCP. The WRT54 handles
    > serving out IP addresses and that's fine for most PCs and such. But for a
    > 'always connected' sort of device you really want to consider setting it

    up
    > as static. First check the WRT54 and see what ranges it's giving out.
    > Choose another IP address in that same subnet but NOT part of that range

    and
    > setup the Sipura using it. As in, the router serves out 192.168.1.100
    > through 192.168.1.50 (an example). Choose another address like

    192.168.1.88
    > and put that into the Sipura (how is another question, I don't have a
    > Sipura).
    >
    > Once you have the Sipura setup for that static address you'll use that to
    > setup the Ports to forward in the WRT54 'apps and games' setup page. Got
    > that?
    >
    > > Is there someone that can give me some advise and/or guidance on this
    > > matter considering the setup that I have? I would most certainly

    > appreciate
    > > it. Thanks and best regards,

    >
    > Try the above steps and see what success you have. Once you configure the
    > router to pass the right ports into the Sipura then everything should

    work.
    >
    > And the other guy's post about putting the sipura in front of the router

    is
    > dead wrong in your case. Since your ISP uses PPPoE you have to have a
    > device that can make a 'call' to the ISP and make the connection. The
    > Sipura cannot do this.
    >
    > -Bill Kearney
    >
    artlab, Sep 26, 2005
    #11
  12. artlab

    Miguel Cruz Guest

    artlab <> wrote:
    > Bill: I did everything that you suggested and I'm sorry to say that still
    > my ATA cannot register with the VOIP provider. I'm beginning to think that
    > the problem might reside at the provider's end. My question to you then is:
    > Is there a "free" provider that I can use with the only purpose of testing
    > my setup? I would appreciate your comments and suggestions. Best regards,


    There's Free World Dialup (http://www.freeworlddialup.com/). If you hunt
    around the site you'll find detailed instructions for configuring a number
    of SIP devices including the Sipura SPAs.

    Unfortunately it has been my experience that it's often easier to get things
    working with FWD than with other providers. So once you get that working,
    your troubles may not be over.

    miguel
    --
    Hit The Road! Photos from 36 countries on 5 continents: http://travel.u.nu
    Latest photos: Queens Day in Amsterdam; the Grand Canyon; Amman, Jordan
    Miguel Cruz, Sep 26, 2005
    #12
  13. artlab

    wkearney99 Guest

    > This required that the server be assigned a static IP address.

    For services such as VPNs and VoIP it really does become quite difficult
    without having an external static IP address. This is precisely the reason
    NOT to use an ISP that only offers PPPoE services. Unless they offer static
    addressing (usually for a fee). Check if you can get a genuine static IP
    from them, if not switch to an ISP that can. I've used speakeasy for years
    and they've been quite reliable. Let me know if you want a referral number.

    -Bill Kearney
    wkearney99, Sep 26, 2005
    #13
  14. artlab

    Rick Merrill Guest

    artlab wrote:

    > Bill: I did everything that you suggested and I'm sorry to say that still
    > my ATA cannot register with the VOIP provider. I'm beginning to think that
    > the problem might reside at the provider's end. My question to you then is:
    > Is there a "free" provider that I can use with the only purpose of testing
    > my setup? I would appreciate your comments and suggestions. Best regards,
    >
    > Art
    >
    > "wkearney99" <> wrote in message
    > news:...
    >
    >>>1. My ISP is Southbell, I am suscribed to their DSL which uses PPPoE
    >>>2, I am using a Westell C90 modem configured in the "briged Internet"

    >>
    >>mode.
    >>
    >>>3. My Router is Linksys WRT54GS


    with the router between you and the system, the ATA cannot do QoS
    (quality of service; in other ATA that pass through the ethernet they
    can throttle back the other service to maintain latency and throughput
    for the phone connection)

    Therefore you need to be sure to use 'switches' (not just routers)
    because the switch can put the ATA on a network of its own, and
    subsequent switches also maintain that.
    Rick Merrill, Sep 27, 2005
    #14
  15. artlab

    Miguel Cruz Guest

    Rick Merrill <> wrote:
    > with the router between you and the system, the ATA cannot do QoS
    > (quality of service; in other ATA that pass through the ethernet they
    > can throttle back the other service to maintain latency and throughput
    > for the phone connection)
    >
    > Therefore you need to be sure to use 'switches' (not just routers)
    > because the switch can put the ATA on a network of its own, and
    > subsequent switches also maintain that.


    I don't think this makes much sense. 99% of the time, the choke point is the
    upstream connection, not the local network.

    Also, a switch gives you an ethernet segment, not a network.

    miguel
    --
    Hit The Road! Photos from 36 countries on 5 continents: http://travel.u.nu
    Latest photos: Queens Day in Amsterdam; the Grand Canyon; Amman, Jordan
    Miguel Cruz, Sep 27, 2005
    #15
  16. artlab

    Rick Merrill Guest

    Miguel Cruz wrote:

    > Rick Merrill <> wrote:
    >
    >>with the router between you and the system, the ATA cannot do QoS
    >>(quality of service; in other ATA that pass through the ethernet they
    >>can throttle back the other service to maintain latency and throughput
    >>for the phone connection)
    >>
    >>Therefore you need to be sure to use 'switches' (not just routers)
    >>because the switch can put the ATA on a network of its own, and
    >>subsequent switches also maintain that.

    >
    >
    > I don't think this makes much sense. 99% of the time, the choke point is the
    > upstream connection, not the local network.
    >
    > Also, a switch gives you an ethernet segment, not a network.
    >
    > miguel


    tHE IDEA is that the segment(s) can be given priority. The QOS control
    is required to keep the sound good, even if your neighbor is doing a
    large file transfer.
    Rick Merrill, Sep 27, 2005
    #16
  17. artlab

    Miguel Cruz Guest

    Rick Merrill <> wrote:
    > Miguel Cruz wrote:
    >> Rick Merrill <> wrote:
    >>> Therefore you need to be sure to use 'switches' (not just routers)
    >>> because the switch can put the ATA on a network of its own, and
    >>> subsequent switches also maintain that.

    >>
    >> I don't think this makes much sense. 99% of the time, the choke point is the
    >> upstream connection, not the local network.
    >>
    >> Also, a switch gives you an ethernet segment, not a network.

    >
    > tHE IDEA is that the segment(s) can be given priority. The QOS control
    > is required to keep the sound good, even if your neighbor is doing a
    > large file transfer.


    The router doesn't know anything about the segments created by the switch.
    If your neighbor is doing a large file transfer that clogs your outbound
    link, it's not going to matter whether you have a gigabit switch or an old
    vacuum tube 10-base-T hub.

    miguel
    --
    Hit The Road! Photos from 36 countries on 5 continents: http://travel.u.nu
    Latest photos: Queens Day in Amsterdam; the Grand Canyon; Amman, Jordan
    Miguel Cruz, Sep 28, 2005
    #17
  18. artlab

    Zeng Guest

    On Fri, 23 Sep 2005 18:50:52 -0400, "artlab" <>
    wrote:

    >I have been having problems trying to setup a VOIP system under the
    >following conditions:
    >
    >1. My ISP is Southbell, I am suscribed to their DSL which uses PPPoE
    >2, I am using a Westell C90 modem configured in the "briged Internet" mode.
    >3. My Router is Linksys WRT54GS
    >4. My ATA is a brand new SPA-2002
    >
    >For three days now I have been working with my VOIP provider technicians
    >trying to get the system to work. They have supplied all the information
    >that is normally required to connect to their server but they have finally
    >admitted that they are not familiar with the SPA-2002, Up to date, we have
    >been unable to register the ATA with their server. The end result is I have
    >reached a dead end.
    >
    >Here's what Sipura has to say (quote):
    >
    >
    >"...The adapter does not have a pppoe option for connection, therefore the
    >adapter does not connect to the internet. You can use the router to ensure
    >that the adapter connects to the internet. But you need to open the ports
    >mentioned in my previous e-mail. Use this for reference: "
    >
    >"If you have a firewall, make sure you are not blocking the UDP PORT
    >5060,5061 and port for UDP packets in the range of 16384-16482.
    >You will also need to disable "SPI" if there is such function in your
    >firewall. Depending on the SIP server that you are going to register to, If
    >it supports NAT, then you can use "Outbound Proxy" configuration of the SPA
    >to connect to it. Otherwise, SPA also supports STUN protocol. (see "SIP" tab
    >config from web GUI) Please note that STUN will not work if you have a
    >symmetric NAT. If you enable the debug through syslog, and set "STUN test"
    >to yes, SPA will print information about whether or not you have a symmetric
    >NAT."
    >
    >
    >Being an absulute novice in this field, it is hard for me to implement
    >Sipura's recommendation specially since (to me) they are kind of vague and
    >do not refer specifically to the Router that I'm using.
    >
    >Is there someone that can give me some advise and/or guidance on this
    >matter considering the setup that I have? I would most certainly appreciate
    >it. Thanks and best regards,
    >
    >Art
    >


    Art,
    Try setting the Linksys temporarily to allow a DMZ on the IP addy that
    the Sipura is sitting on.

    I've got the same router, but have a Cisco ATA. Just recently I had
    to do some reconfiguration so the ATA and the PC wound-up with each
    other's original ip addys. The PC came up no prob, but not the ATA.
    Releasing the DHCP client ip in the Linksys for the ATA and getting
    new still didn't let the ATA connect. It kept trying. As soon as I
    setup it's IP address as a DMZ, it fired right up. When I looked at
    the outbound log file in the Linksys [you need the new Aug. '05
    firmware for that] , you could see that it got it's new profile--it
    uses tftp to do that. Once it's up and running, you can remove the
    DMZ and it'll continue working--at least mine has for 2 years. I
    never had to leave DMZ on.

    Zeng
    Zeng, Sep 28, 2005
    #18
  19. artlab

    wkearney99 Guest

    > with the router between you and the system, the ATA cannot do QoS
    > (quality of service; in other ATA that pass through the ethernet they
    > can throttle back the other service to maintain latency and throughput
    > for the phone connection)


    While technically there's merit, the conditions on the ground make it
    unlikely to matter. You assume the ISP will have their act together on QoS.
    At this point in time that's not looking all that good.

    > Therefore you need to be sure to use 'switches' (not just routers)
    > because the switch can put the ATA on a network of its own, and
    > subsequent switches also maintain that.


    But by the time you bother with the expense to purchase such things and burn
    the hours configuring them you'll get nowhere if the ISP doesn't have it's
    act together and MOST do NOT. Think about it, using PPPoE ain't exactly
    conducive to QoS integration.

    And, finally, the equipment in question here doesn't even HAVE the necessary
    ports to make it happen. So while you're grasping at a concept of
    technically slim merit, it won't do jack-shit to help answer the actual
    question.
    wkearney99, Sep 28, 2005
    #19
  20. artlab

    Rick Merrill Guest

    Miguel Cruz wrote:

    > Rick Merrill <> wrote:
    >
    >>Miguel Cruz wrote:
    >>
    >>>Rick Merrill <> wrote:
    >>>
    >>>>Therefore you need to be sure to use 'switches' (not just routers)
    >>>>because the switch can put the ATA on a network of its own, and
    >>>>subsequent switches also maintain that.
    >>>
    >>>
    >>>I don't think this makes much sense. 99% of the time, the choke point is the
    >>>upstream connection, not the local network.
    >>>
    >>>Also, a switch gives you an ethernet segment, not a network.

    >>
    >>tHE IDEA is that the segment(s) can be given priority. The QOS control
    >>is required to keep the sound good, even if your neighbor is doing a
    >>large file transfer.

    >
    >
    > The router doesn't know anything about the segments created by the switch.
    > If your neighbor is doing a large file transfer that clogs your outbound
    > link, it's not going to matter whether you have a gigabit switch or an old
    > vacuum tube 10-base-T hub.
    >
    > miguel


    That's exactly why you should not have the router between the ATA and
    the cable modem. The cable modem uses time slots so that your
    neighbor's use does not impact your bandwidth. MY ATA does passthrough
    and maintains perfect sound quality at all times.
    Rick Merrill, Sep 28, 2005
    #20
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. te2
    Replies:
    1
    Views:
    642
    ┬░Mike┬░
    Sep 2, 2004
  2. Brian A
    Replies:
    4
    Views:
    698
    PhilT
    May 19, 2006
  3. gudines
    Replies:
    0
    Views:
    1,456
    gudines
    Jul 17, 2006
  4. Replies:
    4
    Views:
    912
  5. rainandsnow
    Replies:
    1
    Views:
    1,873
    rainandsnow
    Mar 8, 2008
Loading...

Share This Page