Need help setting up DDR with async

Discussion in 'Cisco' started by Foad, Apr 30, 2005.

  1. Foad

    Foad Guest

    Hello, need someone to help me get DDR to work with 1760-V, using
    onboard cisco modem wic-1am, that will be using pots to connect to a
    PERLE connection bank (of modems) in my corporate office. I've
    researched and tried but it's all too damn confusing...

    Here is my basic condition, want wic-1am to dial-up using async (pots)
    when t-1 connected to vwic 1mft-t1 circuit goes down... seems pretty
    simple, but maybe i'm making it too hard...

    Anyone with experience, please look at my current config and please
    tell me how to modify...

    thanks for any help

    AL

    Conf t
    hostname Store129

    tdm clock T1 0/0 both export line
    ip subnet-zero

    enable secret

    ip dhcp excluded-address 172.16.129.1 172.16.129.100
    ip dhcp excluded-address 172.16.129.106 172.16.129.254

    ip dhcp pool 0
    network 172.16.129.0 255.255.255.0
    default-router 172.16.129.254

    controller T1 0/0
    framing esf
    linecode b8zs
    channel-group 0 timeslots 1-2

    interface FastEthernet0/0
    ip address 172.16.129.254 255.255.255.0
    speed auto
    no shut
    exit

    interface Serial0/0:0
    no ip address
    encapsulation frame-relay
    frame-relay traffic-shaping

    interface Serial0/0:0.1 point-to-point
    ip address 10.0.129.2 255.255.255.252
    frame-relay interface-dlci 1002
    class map_vofr
    vofr data 4 call-control 5
    exit

    router eigrp 100
    network 10.0.0.0
    network 172.16.0.0
    no auto-summary
    no eigrp log-neighbor-changes




    ip classless
    no ip http server
    ip http access-class 1
    ip pim bidir-enable
    exit

    conf t
    map-class frame-relay map_vofr
    frame-relay cir 64000
    frame-relay bc 640
    frame-relay mincir 64000
    no frame-relay adaptive-shaping
    frame-relay fair-queue
    frame-relay voice bandwidth 16000
    frame-relay fragment 80
    exit

    call rsvp-sync

    voice-port 2/0
    echo-cancel coverage 32

    voice-port 2/1
    echo-cancel coverage 32

    dial-peer cor custom

    dial-peer voice 1 pots
    destination-pattern 7129
    port 2/0

    dial-peer voice 2 vofr
    destination-pattern 7...
    session target Serial0/0:0 1002

    dial-peer voice 3 vofr
    destination-pattern 5...
    session target Serial0/0:0 1002



    dial-peer voice 4 vofr
    destination-pattern 3..
    session target Serial0/0:0 1002
    exit

    line vty 0 4
    password
    login
    exit
    exit
     
    Foad, Apr 30, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Erik Tamminga

    Async performance problems.

    Erik Tamminga, Apr 13, 2004, in forum: Cisco
    Replies:
    9
    Views:
    664
    Aaron Leonard
    Apr 20, 2004
  2. Pink_Floyd
    Replies:
    4
    Views:
    3,024
    Pink_Floyd
    Jun 16, 2006
  3. Martin Kallikak, Jr.

    Mixing DDR & DDR@ Memory

    Martin Kallikak, Jr., Jan 30, 2007, in forum: Computer Support
    Replies:
    8
    Views:
    601
    Bucky Breeder
    Jan 31, 2007
  4. TmcT

    Duel channel DDR = normal DDR?

    TmcT, Sep 18, 2003, in forum: NZ Computing
    Replies:
    3
    Views:
    385
  5. Dave Hardenbrook

    DDR Video cards on non-DDR Mobos

    Dave Hardenbrook, Feb 2, 2007, in forum: A+ Certification
    Replies:
    7
    Views:
    416
    Mön§igñor ßoddoM
    Feb 5, 2007
Loading...

Share This Page