Need help installing SATA HDD on server already using SCSI HDD

Discussion in 'Computer Support' started by dany.beland@gmail.com, Apr 12, 2006.

  1. Guest

    Hi, we're looking to install 2 new SATA HDD (Western Digital WD2500)
    using RAID 1 onto our server which is already using 2 SCSI HDD (unknown
    to me) using RAID 0 via Adaptec 2120S SCSI card. Our motherboard is an
    "Intel® Server Board SE7505VB2", the bios is running under v.1.06.

    We tried to install the SATA HDD, everything looks fine, both type of
    HDD are reconized and load but when it came to start Windows 2003
    Server, nothing happens.

    We modified the boot sequence to set SATA drive last, still no change.

    We tried disabling SATA drive into the boot sequence, no change.

    We disable the SATA card, works fine.

    I'm not sure but it seems like if SATA are set as Primary Master and
    are load first automatically.

    What we wanted to do was using the SCSI drives for software and OS
    exploitation and using the SATA for data storage.



    Thanks
    ____________________________
    Dany Béland
     
    , Apr 12, 2006
    #1
    1. Advertising

  2. vbMark Guest

    wrote in news:1144848830.164924.175540
    @v46g2000cwv.googlegroups.com:

    > Hi, we're looking to install 2 new SATA HDD (Western Digital WD2500)
    > using RAID 1 onto our server which is already using 2 SCSI HDD (unknown
    > to me) using RAID 0 via Adaptec 2120S SCSI card. Our motherboard is an
    > "Intel® Server Board SE7505VB2", the bios is running under v.1.06.
    >
    > We tried to install the SATA HDD, everything looks fine, both type of
    > HDD are reconized and load but when it came to start Windows 2003
    > Server, nothing happens.
    >
    > We modified the boot sequence to set SATA drive last, still no change.
    >
    > We tried disabling SATA drive into the boot sequence, no change.
    >
    > We disable the SATA card, works fine.
    >
    > I'm not sure but it seems like if SATA are set as Primary Master and
    > are load first automatically.
    >
    > What we wanted to do was using the SCSI drives for software and OS
    > exploitation and using the SATA for data storage.
    >
    >
    >
    > Thanks
    > ____________________________
    > Dany Béland
    >
    >


    I've seen that this problem is most often caused by not having the correct
    SATA drivers when F6 is slected. Download the latest.

    --
    Have you washed your elbows at http://www.vbmark.com
    Get rated for free at http://ratemysite.thoughtbattle.com/
     
    vbMark, Apr 12, 2006
    #2
    1. Advertising

  3. Guest

    UPDATE: we checked the drivers and we already have the lastest.

    We somehow manage to get both SATA drive working in RAID 1 but still
    not working fine.

    Here what we did:

    1. Make sure both SATA and SCSI card enabled
    2. Turned computer off
    3. Remove power cord from SATA HDD
    4. Turned computer on
    5. both card reconize, no SATA drive detected (works fine)
    6. windows 2003 server load just fine
    7. put back power cord on SATA HDD
    8. looked to know if SATA HDD reconized, nope
    9. guessing plausible cause
    10. look, for patition into help
    11. find computer management/disk management
    12. both SATA are reconize as 1 disk under RAID 1
    13. create a partition for SATA HDD
    14. Copiyind data and sharing folder (works all fine)
    15. rebooting
    16. still unable to boot windows 2003 server...
    17. turned off computer
    18. unplug power cord from SATA
    19. Turned on and boot all fine
    20. plug back power cord, get back acces to SATA HDD in RAID 1

    Weird eh!!!

    anyone can help me? I'm kinda deseperate!
     
    , Apr 13, 2006
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Replies:
    0
    Views:
    766
  2. Replies:
    7
    Views:
    4,592
    Dan Evans
    Apr 2, 2006
  3. gr8

    sata vs scsi

    gr8, May 9, 2006, in forum: Computer Support
    Replies:
    2
    Views:
    466
    Walter Mautner
    May 26, 2006
  4. ashjas
    Replies:
    2
    Views:
    1,125
  5. - Bobb -

    SATA HDD #2 not seen only when SATA #1 is booted

    - Bobb -, Dec 25, 2009, in forum: Computer Information
    Replies:
    5
    Views:
    827
Loading...

Share This Page