NAV 2005 Will not scan in Normal Mode

Discussion in 'Computer Support' started by Vic, Aug 9, 2005.

  1. Vic

    Vic Guest

    This is a brand new copy of Norton Antivirus 2005 that I install off the CD.
    I had 2004 on it before but subscribtion ran out. I uninstalled the 04 and
    LiveUpdate and Live reg rebooted inbetween each. Installed 05 from the disk
    no problems installing. It activated just fine and ran the live update. Both
    completed successfully. Tried to run a scan but the curser only changed to
    an hour class for a few seconds and then it was as if I had never clicked
    any buttons at all. I watched the task manager and a program does start and
    then immediatly closes it happens so fast I could not tell you the name of
    the program. I then thought I would try it in safe mode. Scanned just fine
    and did not detect any viruses and couple of simple spy ware that it said
    that it removed. Booted back into normal mode and it still wouldn't scan.

    The system is a Windows XP Home with Service Pack 2, Pentium 4 1.6 with
    256MB Ram. Windows is current and upto date. I scanned the system with
    Ad-Aware SE Personal 1.06 and Microsoft Antispyware Beta1 and they are
    happy.

    Any ideas?

    Thanks
    Vic
    Vic, Aug 9, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. English Patient
    Replies:
    3
    Views:
    1,724
    Old Gringo
    Oct 4, 2004
  2. Vic
    Replies:
    2
    Views:
    3,185
    Gandalf
    Sep 23, 2005
  3. Vic
    Replies:
    0
    Views:
    640
  4. Vic
    Replies:
    2
    Views:
    2,712
    originsnone
    Sep 25, 2005
  5. John Anderson
    Replies:
    5
    Views:
    5,939
    Trent©
    Oct 5, 2004
Loading...

Share This Page