NAV 05 Will not scan

Discussion in 'Computer Support' started by Vic, Sep 24, 2005.

  1. Vic

    Vic Guest

    When I try and scan I can watch the task manager and get a flicker of a
    program opening but immediatly closes so I can't really tell you what it is.
    The Norton Antivirus window stays open but does not open the new scan
    window. And that is all that happens. No error message or crash. The event
    log doesn't show anything that deals with Norton and the system is operating
    normally in every other sense. Any Ideas?

    Vic

    "Gandalf" <> wrote in message
    news:pRYYe.34946$...
    > Vic wrote:
    > > I have a Windows XP Home with Service pack 2. Norton Antivirus 2005 that

    was
    > > install on 9-7. It ran fine until a couple of days ago I received an

    error
    > > message from Notron that said that it had an internal program error and

    that
    > > I needed to uninstall and reinstall to correct this problem. OK, so I

    tried
    > > to uninstalled using the Add / Remove Programs in the Control Panel and

    then
    > > said I needed to reboot the computer. Uninstalled seemed to work as it

    was
    > > gone from the Add / Remove programs. I tried to reinstall and the setup
    > > program stated that there was already a newer version of Norton

    AntiVirus
    > > installed and I would have to remove it before I could install this one.
    > > Well I read through the support from Symantec and bacically I ran the

    SymNRT
    > > program that there was some left over registry entries and that was what

    was
    > > causing my problem. OK, downloaded the program, ran it rebooted and then

    my
    > > Norton AntiVirus installed normally. It however did not ask for my

    product
    > > key code and it still used the renewal date of the 9-7 when I had first
    > > installed.

    >
    > I run into that about once in every 15 installs.
    > It sucks, but it happens.
    >
    > > After all that now comes my current problem. It won't run a full system

    scan
    > > in normal mode. I can run a scan in Safe mode but not in Normal mode. I
    > > followed the instructions at symantec for performing a clean boot and

    there
    > > is absolutly nothing else loaded at the moment and it still will not

    scan. I
    > > have tried uninstalling and reinstalling again using the Add / Remove
    > > programs and my CD and still got the same result. I have no trouble

    running
    > > Live Update and it is as current as I can make it. My install of Windows

    is
    > > as current as I can make it as I ran the Windows Update to make sure.

    The
    > > auto protect seems to be working fine. I just can run a full system

    scan. I
    > > have used the Microsoft AntiSpyware, Ad-Aware SE Personal 1.06, Spybot
    > > Search and Destroy 1.4 and all found a couple but nothing to write home
    > > about. I ran a virus check from www.sarc.com and

    housecall.trendmicro.com
    > > and both came back negative. I have always used Norton AntiVirus I have
    > > never had any other Antivirus programs.
    > >
    > > I really am at a loss since none of the relevant articles that I can

    find
    > > from symantec have helped.
    > >
    > > I hope you all can do better.
    > > Thanks in advance
    > > Vic
    > >
    > >

    >
    > What happens when you try to run it?
    > Does it give an error?
    > Is the Full System Scan button greyed out?
    > Does it simply bail back to the desktop?
    >
    > Personally, I'd chuck NAV in favor of ClamAV. It's open source [read
    > free] and catches more things, faster and better than Norton & McAfee.
    >
    > -G
     
    Vic, Sep 24, 2005
    #1
    1. Advertising

  2. Vic wrote:
    > When I try and scan I can watch the task manager and get a flicker of a
    > program opening but immediatly closes so I can't really tell you what it is.
    > The Norton Antivirus window stays open but does not open the new scan
    > window. And that is all that happens. No error message or crash. The event
    > log doesn't show anything that deals with Norton and the system is operating
    > normally in every other sense. Any Ideas?


    Yes, dump Norton. It's not good enough to rank as "sucks". Kaspersky is
    the best AV, doesn't matter how much you want to spend or how much your
    neighbor that knows everthing about computers recommends Norton. I get
    computers in my shop all the time that are eaten up by viruses and they
    have Norton updated and running. Run Microsoft Antispyware if they have
    XP, run SpySweeper if they don't (maybe run both). Run Avast antispyware
    or AVG. Use the 30 day trial period of Kaspersky. But get some sense,
    lose Norton and use something useful.
     
    =?ISO-8859-1?Q?R=F4g=EAr?=, Sep 24, 2005
    #2
    1. Advertising

  3. Vic

    Richard Guest

    "Vic" <> wrote in message
    news:mw5Ze.6100$...
    > When I try and scan I can watch the task manager and get a flicker of a
    > program opening but immediatly closes so I can't really tell you what it
    > is.
    > The Norton Antivirus window stays open but does not open the new scan
    > window. And that is all that happens. No error message or crash. The event
    > log doesn't show anything that deals with Norton and the system is
    > operating
    > normally in every other sense. Any Ideas?
    >
    > Vic
    >
    > "Gandalf" <> wrote in message
    > news:pRYYe.34946$...
    >> Vic wrote:
    >> > I have a Windows XP Home with Service pack 2. Norton Antivirus 2005
    >> > that

    > was
    >> > install on 9-7. It ran fine until a couple of days ago I received an

    > error
    >> > message from Notron that said that it had an internal program error and

    > that
    >> > I needed to uninstall and reinstall to correct this problem. OK, so I

    > tried
    >> > to uninstalled using the Add / Remove Programs in the Control Panel and

    > then
    >> > said I needed to reboot the computer. Uninstalled seemed to work as it

    > was
    >> > gone from the Add / Remove programs. I tried to reinstall and the setup
    >> > program stated that there was already a newer version of Norton

    > AntiVirus
    >> > installed and I would have to remove it before I could install this
    >> > one.
    >> > Well I read through the support from Symantec and bacically I ran the

    > SymNRT
    >> > program that there was some left over registry entries and that was
    >> > what

    > was
    >> > causing my problem. OK, downloaded the program, ran it rebooted and
    >> > then

    > my
    >> > Norton AntiVirus installed normally. It however did not ask for my

    > product
    >> > key code and it still used the renewal date of the 9-7 when I had first
    >> > installed.

    >>
    >> I run into that about once in every 15 installs.
    >> It sucks, but it happens.
    >>
    >> > After all that now comes my current problem. It won't run a full system

    > scan
    >> > in normal mode. I can run a scan in Safe mode but not in Normal mode. I
    >> > followed the instructions at symantec for performing a clean boot and

    > there
    >> > is absolutly nothing else loaded at the moment and it still will not

    > scan. I
    >> > have tried uninstalling and reinstalling again using the Add / Remove
    >> > programs and my CD and still got the same result. I have no trouble

    > running
    >> > Live Update and it is as current as I can make it. My install of
    >> > Windows

    > is
    >> > as current as I can make it as I ran the Windows Update to make sure.

    > The
    >> > auto protect seems to be working fine. I just can run a full system

    > scan. I
    >> > have used the Microsoft AntiSpyware, Ad-Aware SE Personal 1.06, Spybot
    >> > Search and Destroy 1.4 and all found a couple but nothing to write home
    >> > about. I ran a virus check from www.sarc.com and

    > housecall.trendmicro.com
    >> > and both came back negative. I have always used Norton AntiVirus I have
    >> > never had any other Antivirus programs.
    >> >
    >> > I really am at a loss since none of the relevant articles that I can

    > find
    >> > from symantec have helped.
    >> >
    >> > I hope you all can do better.
    >> > Thanks in advance
    >> > Vic
    >> >
    >> >

    >>
    >> What happens when you try to run it?
    >> Does it give an error?
    >> Is the Full System Scan button greyed out?
    >> Does it simply bail back to the desktop?
    >>
    >> Personally, I'd chuck NAV in favor of ClamAV. It's open source [read
    >> free] and catches more things, faster and better than Norton & McAfee.
    >>
    >> -G

    >

    I agree with G above. I had similar problems with norton and > and now use
    AVG which is also free and works very well indeed.
    Richard Woollacott
    Please look at http://www.sri-lanka.org.uk

    >
     
    Richard, Sep 24, 2005
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. John R. Baker

    NAV - Latest Definitions with Scan from Older CD

    John R. Baker, Jan 1, 2004, in forum: Computer Support
    Replies:
    12
    Views:
    904
  2. Monica

    NAV 2003 email scan problem

    Monica, Dec 6, 2004, in forum: Computer Support
    Replies:
    0
    Views:
    490
    Monica
    Dec 6, 2004
  3. Rustiferion

    NAV auto scan

    Rustiferion, Mar 19, 2005, in forum: Computer Support
    Replies:
    8
    Views:
    706
    Dr. Bill
    Apr 15, 2005
  4. Vic

    NAV 2005 Will not scan in Normal Mode

    Vic, Aug 9, 2005, in forum: Computer Support
    Replies:
    0
    Views:
    406
  5. MrDave

    NAV, NAV 5x.... Norton Anit-Virus??

    MrDave, Aug 9, 2009, in forum: Microsoft Certification
    Replies:
    0
    Views:
    1,638
    MrDave
    Aug 9, 2009
Loading...

Share This Page