NAT question

Discussion in 'Cisco' started by Ants, Dec 1, 2004.

  1. Ants

    Ants Guest

    Hi,
    I have following setup..

    www------*rtr------**fw----lan

    rtr ext ip *190.195.120.55/29
    rtr internal ip is pravate addr 10.0.0.2
    fw ext ip is a private addr **10.0.0.1
    fw int ip is also private ip 192.168.20.1
    lan 192.168.20.0/24

    i need to NAT my fw ext ip of 10.0.0.1 to 190.195.120.55 or 56 if possible

    how will i config this on my rtr?
    below some of my current config.

    -----------------------------
    !
    interface Ethernet0
    ip address 10.0.0.2 255.255.255.0
    ip nat inside
    hold-queue 100 out
    !
    interface ATM0
    mtu 1460
    no ip address
    atm vc-per-vp 64
    no atm ilmi-keepalive
    dsl equipment-type CPE
    dsl operating-mode GSHDSL symmetric annex B
    dsl linerate AUTO
    pvc 0/38
    encapsulation aal5mux ppp dialer
    dialer pool-member 1
    !
    !
    interface Dialer1
    ip address 190.195.120.55.163 255.255.255.248
    ip accounting output-packets
    ip accounting access-violations
    ip nat outside
    encapsulation ppp
    dialer pool 1
    dialer-group 1
    ppp authentication chap pap callin
    ppp chap hostname ************
    ppp chap password 7 **************
    ppp pap sent-username ************* password 7 ***********
    hold-queue 224 in
    !
    ip nat inside source list 102 interface Dialer1 overload
    ip classless
    ip route 0.0.0.0 0.0.0.0 Dialer1
    ip http server
    !
    access-list 102 permit ip 10.10.10.0 0.0.0.255 any
    access-list 103 permit ip any any
    !
    --------------------------------------------------------------
    Ants, Dec 1, 2004
    #1
    1. Advertising

  2. Ants

    PES Guest

    Ants wrote:
    > Hi,
    > I have following setup..
    >
    > www------*rtr------**fw----lan
    >
    > rtr ext ip *190.195.120.55/29
    > rtr internal ip is pravate addr 10.0.0.2
    > fw ext ip is a private addr **10.0.0.1
    > fw int ip is also private ip 192.168.20.1
    > lan 192.168.20.0/24
    >
    > i need to NAT my fw ext ip of 10.0.0.1 to 190.195.120.55 or 56 if possible
    >
    > how will i config this on my rtr?
    > below some of my current config.
    >
    > -----------------------------
    > !
    > interface Ethernet0
    > ip address 10.0.0.2 255.255.255.0
    > ip nat inside
    > hold-queue 100 out
    > !
    > interface ATM0
    > mtu 1460
    > no ip address
    > atm vc-per-vp 64
    > no atm ilmi-keepalive
    > dsl equipment-type CPE
    > dsl operating-mode GSHDSL symmetric annex B
    > dsl linerate AUTO
    > pvc 0/38
    > encapsulation aal5mux ppp dialer
    > dialer pool-member 1
    > !
    > !
    > interface Dialer1
    > ip address 190.195.120.55.163 255.255.255.248
    > ip accounting output-packets
    > ip accounting access-violations
    > ip nat outside
    > encapsulation ppp
    > dialer pool 1
    > dialer-group 1
    > ppp authentication chap pap callin
    > ppp chap hostname ************
    > ppp chap password 7 **************
    > ppp pap sent-username ************* password 7 ***********
    > hold-queue 224 in
    > !
    > ip nat inside source list 102 interface Dialer1 overload
    > ip classless
    > ip route 0.0.0.0 0.0.0.0 Dialer1
    > ip http server
    > !
    > access-list 102 permit ip 10.10.10.0 0.0.0.255 any
    > access-list 103 permit ip any any
    > !
    > --------------------------------------------------------------


    ip nat inside source static 10.0.0.1 190.195.120.55

    --
    -------------------------
    Paul Stewart
    Lexnet Inc.
    Email address is in ROT13
    PES, Dec 1, 2004
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Al Dykes
    Replies:
    8
    Views:
    542
    Walter Roberson
    Oct 29, 2003
  2. JCVD
    Replies:
    1
    Views:
    420
    Martin Gallagher
    Feb 13, 2004
  3. Anonymous Poster
    Replies:
    0
    Views:
    10,504
    Anonymous Poster
    Apr 26, 2004
  4. Kenny D

    Identity Nat v Exemption NAT

    Kenny D, May 8, 2004, in forum: Cisco
    Replies:
    1
    Views:
    3,922
    Walter Roberson
    May 8, 2004
  5. Sri
    Replies:
    0
    Views:
    434
Loading...

Share This Page