N1 Vison help

Discussion in 'Wireless Networking' started by stockportrico, Jan 29, 2008.

  1. Hi guys,

    I am struggling like mad here I have just bought the new router N1 VISION
    which looks nice and smooth part number F5D8232uk4 I have updated all the
    firmware and I have got all my wirelss connections working fine how ever when
    I try to go wired with my base unit it does not reconise the connection you
    can see it on the display sometimes theres a flash of a computer on the
    screen but 95% of the time the icon for my computer is not there when I plug
    my old netgear in the computer it reconises the router and i can connect to
    the internet with the netgear router on my base unit

    I have took 1 router back to the place that I got it then I got another
    router and this still does the same thing I have contacted belkin they said
    get the ethenet cable from my computer and plug it in to number 1 on the port
    and number 4 this makes my icon show up without going so it shows an
    connection to my wired connection but when i plug it back in to the computer
    it shows no connection belkin replied it must be your network card

    how can this be when i have changed the card and I have also plugged it in
    to the onboard network card and I have changed the rj45 cables

    how can this router work on a netgear router but not a belkin

    any help would be appreciated
    stockportrico, Jan 29, 2008
    #1
    1. Advertising

  2. Hi
    If the wired computer is configured with a static IP (or for some other
    reason) maintain an IP that is Not of the subnet that is used by the Belkin
    than it can not connect coz it is like it on another Network.
    As an example 192.168.1.x would not connect to 192.168.2.x.
    This page might help you to find the cause of the problem,
    http://www.ezlan.net/debug.html
    Jack (MVP-Networking).

    "stockportrico" <> wrote in message
    news:...
    > Hi guys,
    >
    > I am struggling like mad here I have just bought the new router N1 VISION
    > which looks nice and smooth part number F5D8232uk4 I have updated all the
    > firmware and I have got all my wirelss connections working fine how ever
    > when
    > I try to go wired with my base unit it does not reconise the connection
    > you
    > can see it on the display sometimes theres a flash of a computer on the
    > screen but 95% of the time the icon for my computer is not there when I
    > plug
    > my old netgear in the computer it reconises the router and i can connect
    > to
    > the internet with the netgear router on my base unit
    >
    > I have took 1 router back to the place that I got it then I got another
    > router and this still does the same thing I have contacted belkin they
    > said
    > get the ethenet cable from my computer and plug it in to number 1 on the
    > port
    > and number 4 this makes my icon show up without going so it shows an
    > connection to my wired connection but when i plug it back in to the
    > computer
    > it shows no connection belkin replied it must be your network card
    >
    > how can this be when i have changed the card and I have also plugged it in
    > to the onboard network card and I have changed the rj45 cables
    >
    > how can this router work on a netgear router but not a belkin
    >
    > any help would be appreciated
    >
    >
    Jack \(MVP-Networking\)., Jan 29, 2008
    #2
    1. Advertising

  3. I dont know whats goin on but now i am on the internet with my Netgear router
    which belkin say my network card is faulty umm (customer support know nothing
    lol) any help still would be good

    "Jack (MVP-Networking)." wrote:

    > Hi
    > If the wired computer is configured with a static IP (or for some other
    > reason) maintain an IP that is Not of the subnet that is used by the Belkin
    > than it can not connect coz it is like it on another Network.
    > As an example 192.168.1.x would not connect to 192.168.2.x.
    > This page might help you to find the cause of the problem,
    > http://www.ezlan.net/debug.html
    > Jack (MVP-Networking).
    >
    > "stockportrico" <> wrote in message
    > news:...
    > > Hi guys,
    > >
    > > I am struggling like mad here I have just bought the new router N1 VISION
    > > which looks nice and smooth part number F5D8232uk4 I have updated all the
    > > firmware and I have got all my wirelss connections working fine how ever
    > > when
    > > I try to go wired with my base unit it does not reconise the connection
    > > you
    > > can see it on the display sometimes theres a flash of a computer on the
    > > screen but 95% of the time the icon for my computer is not there when I
    > > plug
    > > my old netgear in the computer it reconises the router and i can connect
    > > to
    > > the internet with the netgear router on my base unit
    > >
    > > I have took 1 router back to the place that I got it then I got another
    > > router and this still does the same thing I have contacted belkin they
    > > said
    > > get the ethenet cable from my computer and plug it in to number 1 on the
    > > port
    > > and number 4 this makes my icon show up without going so it shows an
    > > connection to my wired connection but when i plug it back in to the
    > > computer
    > > it shows no connection belkin replied it must be your network card
    > >
    > > how can this be when i have changed the card and I have also plugged it in
    > > to the onboard network card and I have changed the rj45 cables
    > >
    > > how can this router work on a netgear router but not a belkin
    > >
    > > any help would be appreciated
    > >
    > >

    >
    >
    stockportrico, Jan 30, 2008
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. jacqueline

    help help help

    jacqueline, Jun 29, 2003, in forum: Computer Support
    Replies:
    16
    Views:
    904
    Slumpy
    Jun 30, 2003
  2. Cam

    HELP HELP HELP

    Cam, Aug 7, 2003, in forum: Computer Support
    Replies:
    3
    Views:
    445
    Brian H¹©
    Aug 7, 2003
  3. Tony Bowring
    Replies:
    8
    Views:
    569
    Patrick
    Nov 10, 2003
  4. Tony Bowring
    Replies:
    0
    Views:
    439
    Tony Bowring
    Nov 10, 2003
  5. The Martian

    Help Help Help Pentax S5i Help needed (Please)

    The Martian, Jun 4, 2008, in forum: Digital Photography
    Replies:
    14
    Views:
    1,540
    ASAAR
    Jun 20, 2008
Loading...

Share This Page