My wireless internet wont stay connected

Discussion in 'Wireless Networking' started by =?Utf-8?B?RGF2aWQgTGVlLg==?=, Jan 29, 2006.

  1. Hello My names David im 17 y.o
    I run my internet using a wireless card on in my desktop my dads computer
    has the router connect and it works , the problem is that every so often the
    internet connection on my computer will like quit and i get a messge saying
    "unable to connect to wireless network" then i have to right click it and hit
    repair and it works again after it resets everything. and then later on it
    does the same thing again and its an endless cycle, can someone please tell
    me how to keep my internet connected?
     
    =?Utf-8?B?RGF2aWQgTGVlLg==?=, Jan 29, 2006
    #1
    1. Advertising

  2. =?Utf-8?B?RGF2aWQgTGVlLg==?=

    Frankster Guest

    Check to see if someone in your house is using a cordless telephone when it
    disconnects. I have a lot of interference from my cordless phone on my
    wireless connection. If so, you could try changing the wireless channel.

    -Frank

    "David Lee." <David > wrote in message
    news:...
    > Hello My names David im 17 y.o
    > I run my internet using a wireless card on in my desktop my dads computer
    > has the router connect and it works , the problem is that every so often
    > the
    > internet connection on my computer will like quit and i get a messge
    > saying
    > "unable to connect to wireless network" then i have to right click it and
    > hit
    > repair and it works again after it resets everything. and then later on it
    > does the same thing again and its an endless cycle, can someone please
    > tell
    > me how to keep my internet connected?
     
    Frankster, Jan 29, 2006
    #2
    1. Advertising

  3. that is odd.......try making the dhcp lease time from the router to 2 weeks
    or some long integer


    john


    "David Lee." wrote:

    > Hello My names David im 17 y.o
    > I run my internet using a wireless card on in my desktop my dads computer
    > has the router connect and it works , the problem is that every so often the
    > internet connection on my computer will like quit and i get a messge saying
    > "unable to connect to wireless network" then i have to right click it and hit
    > repair and it works again after it resets everything. and then later on it
    > does the same thing again and its an endless cycle, can someone please tell
    > me how to keep my internet connected?
     
    =?Utf-8?B?Sm9obg==?=, Jan 30, 2006
    #3
  4. Well I'm Michael and 61 years old... But I do have the same problem as you
    with my Wireless connection.

    The WiFi link has an "excellent" signal and the systray icon says I am
    connected. After "repairing" the connection I can load one or two web pages
    before it disconnects from the network at the router.

    I have suspected the cordless phones in the house at 2.4 GHz and also my
    neighbours who use the same channel. It seems that Wireless Zero
    Configuration locks on to named SSID's and to the strongest signal... You can
    read some stuff on ythis problem at this linkl, however, I have tried all
    these solutions without success.

    http://www.overclockers.com/tips1164/

    My solution at present is to LISTEN TO INTERNET RADIO. While there is a data
    stream, the connection holds good.

    I hope Microsoft give us a proper solution soon!






    "David Lee." wrote:

    > Hello My names David im 17 y.o
    > I run my internet using a wireless card on in my desktop my dads computer
    > has the router connect and it works , the problem is that every so often the
    > internet connection on my computer will like quit and i get a messge saying
    > "unable to connect to wireless network" then i have to right click it and hit
    > repair and it works again after it resets everything. and then later on it
    > does the same thing again and its an endless cycle, can someone please tell
    > me how to keep my internet connected?
     
    =?Utf-8?B?cHV0bmlr?=, Mar 23, 2006
    #4
  5. The 2.4 GHz unlicensed band is shared. You WILL receive interference
    from 2.4 GHz phones, microwaves and anything else that uses that band.
    You should change the SSID to be different than your neighbors and use
    a different channel for starters. If your neighbors use 2.4 GHz
    phones, you may have a problem that can't be fixed without their
    cooperation in upgrading their phone system. You should investigate
    upgrading the cordless phones to 5GHz (or downgrading to 900 MHz).
    This isn't anything Microsoft CAN fix. It's the nature of wireless
    communications itself.

    I've been using 802.11a as much as I can - (you may need more hardware
    to do this) - as my neighbors cordless phones and G networks and my
    own 5GHz cordless phones do not interfere.


    On Wed, 22 Mar 2006 23:43:28 -0800, putnik
    <> wrote:

    >Well I'm Michael and 61 years old... But I do have the same problem as you
    >with my Wireless connection.
    >
    >The WiFi link has an "excellent" signal and the systray icon says I am
    >connected. After "repairing" the connection I can load one or two web pages
    >before it disconnects from the network at the router.
    >
    >I have suspected the cordless phones in the house at 2.4 GHz and also my
    >neighbours who use the same channel. It seems that Wireless Zero
    >Configuration locks on to named SSID's and to the strongest signal... You can
    >read some stuff on ythis problem at this linkl, however, I have tried all
    >these solutions without success.
    >
    >http://www.overclockers.com/tips1164/
    >
    >My solution at present is to LISTEN TO INTERNET RADIO. While there is a data
    >stream, the connection holds good.
    >
    >I hope Microsoft give us a proper solution soon!
    >
    >
    >
    >
    >
    >
    >"David Lee." wrote:
    >
    >> Hello My names David im 17 y.o
    >> I run my internet using a wireless card on in my desktop my dads computer
    >> has the router connect and it works , the problem is that every so often the
    >> internet connection on my computer will like quit and i get a messge saying
    >> "unable to connect to wireless network" then i have to right click it and hit
    >> repair and it works again after it resets everything. and then later on it
    >> does the same thing again and its an endless cycle, can someone please tell
    >> me how to keep my internet connected?

    --

    Barb Bowman
    MS Windows-MVP
    Expert Zone Columnist
    http://www.microsoft.com/windowsxp/expertzone/meetexperts/bowman.mspx
    http://blogs.digitalmediaphile.com/barb/
     
    Barb Bowman MVP-Windows, Mar 23, 2006
    #5
  6. Thank you for your reply.

    It does seem to me that the propensity, for the wireless connection to roam
    to other SSID's, should be saved for localities where this may be appropriate
    (for example in a large organisation/building where the same keys apply to
    several access points). Could it not be a choice, to lock onto one SSID, made
    during the setup of the Wireless Zero Configuration. Though I did try setting
    the "roaming aggressiveness" to a minimum in the WiFi properties with only a
    little improvement.

    I would like to try the idea of increasing the DHCP lease time as this seems
    to be the essence of the problem, that the DNS address is being lost. Can you
    tell me how to do this?

    Well I am no expert and I see so many other posts here and in other forums
    asking the same question. Surely it should not be so hard to get a good
    connection?









    "Barb Bowman MVP-Windows" wrote:

    > The 2.4 GHz unlicensed band is shared. You WILL receive interference
    > from 2.4 GHz phones, microwaves and anything else that uses that band.
    > You should change the SSID to be different than your neighbors and use
    > a different channel for starters. If your neighbors use 2.4 GHz
    > phones, you may have a problem that can't be fixed without their
    > cooperation in upgrading their phone system. You should investigate
    > upgrading the cordless phones to 5GHz (or downgrading to 900 MHz).
    > This isn't anything Microsoft CAN fix. It's the nature of wireless
    > communications itself.
    >
    > I've been using 802.11a as much as I can - (you may need more hardware
    > to do this) - as my neighbors cordless phones and G networks and my
    > own 5GHz cordless phones do not interfere.
    >
    >
    > On Wed, 22 Mar 2006 23:43:28 -0800, putnik
    > <> wrote:
    >
    > >Well I'm Michael and 61 years old... But I do have the same problem as you
    > >with my Wireless connection.
    > >
    > >The WiFi link has an "excellent" signal and the systray icon says I am
    > >connected. After "repairing" the connection I can load one or two web pages
    > >before it disconnects from the network at the router.
    > >
    > >I have suspected the cordless phones in the house at 2.4 GHz and also my
    > >neighbours who use the same channel. It seems that Wireless Zero
    > >Configuration locks on to named SSID's and to the strongest signal... You can
    > >read some stuff on ythis problem at this linkl, however, I have tried all
    > >these solutions without success.
    > >
    > >http://www.overclockers.com/tips1164/
    > >
    > >My solution at present is to LISTEN TO INTERNET RADIO. While there is a data
    > >stream, the connection holds good.
    > >
    > >I hope Microsoft give us a proper solution soon!
    > >
    > >
    > >
    > >
    > >
    > >
    > >"David Lee." wrote:
    > >
    > >> Hello My names David im 17 y.o
    > >> I run my internet using a wireless card on in my desktop my dads computer
    > >> has the router connect and it works , the problem is that every so often the
    > >> internet connection on my computer will like quit and i get a messge saying
    > >> "unable to connect to wireless network" then i have to right click it and hit
    > >> repair and it works again after it resets everything. and then later on it
    > >> does the same thing again and its an endless cycle, can someone please tell
    > >> me how to keep my internet connected?

    > --
    >
    > Barb Bowman
    > MS Windows-MVP
    > Expert Zone Columnist
    > http://www.microsoft.com/windowsxp/expertzone/meetexperts/bowman.mspx
    > http://blogs.digitalmediaphile.com/barb/
    >
     
    =?Utf-8?B?cHV0bmlr?=, Mar 23, 2006
    #6
  7. You mentioned "house" which sounds like a home environment, now you
    are talking about enterprise wireless. This is apples and oranges.

    If your SSID is the same as your neighbors, CHANGE IT. Next, remove
    all other SSIDs from the list and make sure you are configured to
    connect to preferred networks only. DHCP lease time is controlled by
    the device that hands out the leases. If you are using a router, there
    may be a setting there you can change. Depends on the router.

    I've written a large number of articles on Wireless that are posted in
    the Expert Zone (see my signature) that may help you here.

    On Thu, 23 Mar 2006 03:51:27 -0800, putnik
    <> wrote:

    >Thank you for your reply.
    >
    >It does seem to me that the propensity, for the wireless connection to roam
    >to other SSID's, should be saved for localities where this may be appropriate
    >(for example in a large organisation/building where the same keys apply to
    >several access points). Could it not be a choice, to lock onto one SSID, made
    >during the setup of the Wireless Zero Configuration. Though I did try setting
    >the "roaming aggressiveness" to a minimum in the WiFi properties with only a
    >little improvement.
    >
    >I would like to try the idea of increasing the DHCP lease time as this seems
    >to be the essence of the problem, that the DNS address is being lost. Can you
    >tell me how to do this?
    >
    >Well I am no expert and I see so many other posts here and in other forums
    >asking the same question. Surely it should not be so hard to get a good
    >connection?
    >
    >
    >
    >
    >
    >
    >
    >
    >
    >"Barb Bowman MVP-Windows" wrote:
    >
    >> The 2.4 GHz unlicensed band is shared. You WILL receive interference
    >> from 2.4 GHz phones, microwaves and anything else that uses that band.
    >> You should change the SSID to be different than your neighbors and use
    >> a different channel for starters. If your neighbors use 2.4 GHz
    >> phones, you may have a problem that can't be fixed without their
    >> cooperation in upgrading their phone system. You should investigate
    >> upgrading the cordless phones to 5GHz (or downgrading to 900 MHz).
    >> This isn't anything Microsoft CAN fix. It's the nature of wireless
    >> communications itself.
    >>
    >> I've been using 802.11a as much as I can - (you may need more hardware
    >> to do this) - as my neighbors cordless phones and G networks and my
    >> own 5GHz cordless phones do not interfere.
    >>
    >>
    >> On Wed, 22 Mar 2006 23:43:28 -0800, putnik
    >> <> wrote:
    >>
    >> >Well I'm Michael and 61 years old... But I do have the same problem as you
    >> >with my Wireless connection.
    >> >
    >> >The WiFi link has an "excellent" signal and the systray icon says I am
    >> >connected. After "repairing" the connection I can load one or two web pages
    >> >before it disconnects from the network at the router.
    >> >
    >> >I have suspected the cordless phones in the house at 2.4 GHz and also my
    >> >neighbours who use the same channel. It seems that Wireless Zero
    >> >Configuration locks on to named SSID's and to the strongest signal... You can
    >> >read some stuff on ythis problem at this linkl, however, I have tried all
    >> >these solutions without success.
    >> >
    >> >http://www.overclockers.com/tips1164/
    >> >
    >> >My solution at present is to LISTEN TO INTERNET RADIO. While there is a data
    >> >stream, the connection holds good.
    >> >
    >> >I hope Microsoft give us a proper solution soon!
    >> >
    >> >
    >> >
    >> >
    >> >
    >> >
    >> >"David Lee." wrote:
    >> >
    >> >> Hello My names David im 17 y.o
    >> >> I run my internet using a wireless card on in my desktop my dads computer
    >> >> has the router connect and it works , the problem is that every so often the
    >> >> internet connection on my computer will like quit and i get a messge saying
    >> >> "unable to connect to wireless network" then i have to right click it and hit
    >> >> repair and it works again after it resets everything. and then later on it
    >> >> does the same thing again and its an endless cycle, can someone please tell
    >> >> me how to keep my internet connected?

    >> --
    >>
    >> Barb Bowman
    >> MS Windows-MVP
    >> Expert Zone Columnist
    >> http://www.microsoft.com/windowsxp/expertzone/meetexperts/bowman.mspx
    >> http://blogs.digitalmediaphile.com/barb/
    >>

    --

    Barb Bowman
    MS Windows-MVP
    Expert Zone Columnist
    http://www.microsoft.com/windowsxp/expertzone/meetexperts/bowman.mspx
    http://blogs.digitalmediaphile.com/barb/
     
    Barb Bowman MVP-Windows, Mar 23, 2006
    #7
  8. I have just unchecked protocols for AEGIS IEEE 802.1x authentication and for
    WLAN Transport. So far the connection is ok, but I wont hold my breath.

    Maybe Aegis and SP2 authentication were interferring with each other, but
    now neither is checked, is this a problem?

    I am not sure how these protocols got loaded, maybe at an airport I fooled
    with T-Mobile network which I believe uses it, but I am not sure.

    Thank you for your answers.



    "Barb Bowman MVP-Windows" wrote:

    > You mentioned "house" which sounds like a home environment, now you
    > are talking about enterprise wireless. This is apples and oranges.
    >
    > If your SSID is the same as your neighbors, CHANGE IT. Next, remove
    > all other SSIDs from the list and make sure you are configured to
    > connect to preferred networks only. DHCP lease time is controlled by
    > the device that hands out the leases. If you are using a router, there
    > may be a setting there you can change. Depends on the router.
    >
    > I've written a large number of articles on Wireless that are posted in
    > the Expert Zone (see my signature) that may help you here.
    >
    > On Thu, 23 Mar 2006 03:51:27 -0800, putnik
    > <> wrote:
    >
    > >Thank you for your reply.
    > >
    > >It does seem to me that the propensity, for the wireless connection to roam
    > >to other SSID's, should be saved for localities where this may be appropriate
    > >(for example in a large organisation/building where the same keys apply to
    > >several access points). Could it not be a choice, to lock onto one SSID, made
    > >during the setup of the Wireless Zero Configuration. Though I did try setting
    > >the "roaming aggressiveness" to a minimum in the WiFi properties with only a
    > >little improvement.
    > >
    > >I would like to try the idea of increasing the DHCP lease time as this seems
    > >to be the essence of the problem, that the DNS address is being lost. Can you
    > >tell me how to do this?
    > >
    > >Well I am no expert and I see so many other posts here and in other forums
    > >asking the same question. Surely it should not be so hard to get a good
    > >connection?
    > >
    > >
    > >
    > >
    > >
    > >
    > >
    > >
    > >
    > >"Barb Bowman MVP-Windows" wrote:
    > >
    > >> The 2.4 GHz unlicensed band is shared. You WILL receive interference
    > >> from 2.4 GHz phones, microwaves and anything else that uses that band.
    > >> You should change the SSID to be different than your neighbors and use
    > >> a different channel for starters. If your neighbors use 2.4 GHz
    > >> phones, you may have a problem that can't be fixed without their
    > >> cooperation in upgrading their phone system. You should investigate
    > >> upgrading the cordless phones to 5GHz (or downgrading to 900 MHz).
    > >> This isn't anything Microsoft CAN fix. It's the nature of wireless
    > >> communications itself.
    > >>
    > >> I've been using 802.11a as much as I can - (you may need more hardware
    > >> to do this) - as my neighbors cordless phones and G networks and my
    > >> own 5GHz cordless phones do not interfere.
    > >>
    > >>
    > >> On Wed, 22 Mar 2006 23:43:28 -0800, putnik
    > >> <> wrote:
    > >>
    > >> >Well I'm Michael and 61 years old... But I do have the same problem as you
    > >> >with my Wireless connection.
    > >> >
    > >> >The WiFi link has an "excellent" signal and the systray icon says I am
    > >> >connected. After "repairing" the connection I can load one or two web pages
    > >> >before it disconnects from the network at the router.
    > >> >
    > >> >I have suspected the cordless phones in the house at 2.4 GHz and also my
    > >> >neighbours who use the same channel. It seems that Wireless Zero
    > >> >Configuration locks on to named SSID's and to the strongest signal... You can
    > >> >read some stuff on ythis problem at this linkl, however, I have tried all
    > >> >these solutions without success.
    > >> >
    > >> >http://www.overclockers.com/tips1164/
    > >> >
    > >> >My solution at present is to LISTEN TO INTERNET RADIO. While there is a data
    > >> >stream, the connection holds good.
    > >> >
    > >> >I hope Microsoft give us a proper solution soon!
    > >> >
    > >> >
    > >> >
    > >> >
    > >> >
    > >> >
    > >> >"David Lee." wrote:
    > >> >
    > >> >> Hello My names David im 17 y.o
    > >> >> I run my internet using a wireless card on in my desktop my dads computer
    > >> >> has the router connect and it works , the problem is that every so often the
    > >> >> internet connection on my computer will like quit and i get a messge saying
    > >> >> "unable to connect to wireless network" then i have to right click it and hit
    > >> >> repair and it works again after it resets everything. and then later on it
    > >> >> does the same thing again and its an endless cycle, can someone please tell
    > >> >> me how to keep my internet connected?
    > >> --
    > >>
    > >> Barb Bowman
    > >> MS Windows-MVP
    > >> Expert Zone Columnist
    > >> http://www.microsoft.com/windowsxp/expertzone/meetexperts/bowman.mspx
    > >> http://blogs.digitalmediaphile.com/barb/
    > >>

    > --
    >
    > Barb Bowman
    > MS Windows-MVP
    > Expert Zone Columnist
    > http://www.microsoft.com/windowsxp/expertzone/meetexperts/bowman.mspx
    > http://blogs.digitalmediaphile.com/barb/
    >
     
    =?Utf-8?B?cHV0bmlr?=, Mar 23, 2006
    #8
  9. =?Utf-8?B?RGF2aWQgTGVlLg==?=

    underhand

    Joined:
    Feb 14, 2008
    Messages:
    1
    Last edited: Feb 14, 2008
    underhand, Feb 14, 2008
    #9
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?Q2hhcmxpZQ==?=

    Can't stay connected

    =?Utf-8?B?Q2hhcmxpZQ==?=, Sep 1, 2005, in forum: Wireless Networking
    Replies:
    4
    Views:
    2,523
    =?Utf-8?B?Q2hhcmxpZQ==?=
    Sep 2, 2005
  2. Jeff

    Why can't I stay connected!

    Jeff, Jan 4, 2006, in forum: Wireless Networking
    Replies:
    15
    Views:
    1,129
    Frankster
    Jan 6, 2006
  3. Sue
    Replies:
    4
    Views:
    1,623
  4. =?Utf-8?B?a3JhYmVy?=

    PEAP-MSChapV2 only administrators stay connected

    =?Utf-8?B?a3JhYmVy?=, Feb 28, 2006, in forum: Wireless Networking
    Replies:
    4
    Views:
    1,213
    =?Utf-8?B?YmVhdG5paw==?=
    May 22, 2006
  5. DoubleBitAxe
    Replies:
    4
    Views:
    584
    DoubleBitAxe
    Sep 7, 2007
Loading...

Share This Page