My TeraNews is Electronic Spaghetti!

Discussion in 'Computer Support' started by iL_weReo, Apr 27, 2007.

  1. iL_weReo

    iL_weReo Guest

    Both Google and TeraNews were out for me (or way behind) for a couple
    of days. Just now the Goog seems to have fixed itself, but the serious
    problem with my TeraNews continues.

    What's happening is everything is reading "re: re: and nothing but
    more and more re.

    In other words when there is any reply to any post, it doesn't
    congeel. It just lists one on top of the other and no more (+ ) on the
    left side of my board.

    TeraNews is hard to get in touch with, so I'm asking you. Since the
    Gogg went out and just came back, I thought TeraNews would follow
    suit. It hasn't.

    Any suggestions on what's going on and/or how I can fix this?

    Thank you, Scott.
    iL_weReo, Apr 27, 2007
    #1
    1. Advertising

  2. iL_weReo

    Evan Platt Guest

    On 26 Apr 2007 19:01:49 -0700, iL_weReo <> wrote:

    >Both Google and TeraNews were out for me (or way behind) for a couple
    >of days. Just now the Goog seems to have fixed itself, but the serious
    >problem with my TeraNews continues.
    >
    >What's happening is everything is reading "re: re: and nothing but
    >more and more re.
    >
    >In other words when there is any reply to any post, it doesn't
    >congeel. It just lists one on top of the other and no more (+ ) on the
    >left side of my board.
    >
    >TeraNews is hard to get in touch with, so I'm asking you. Since the
    >Gogg went out and just came back, I thought TeraNews would follow
    >suit. It hasn't.
    >
    >Any suggestions on what's going on and/or how I can fix this?


    Could be a issue with whatever program you use to read usenet groups.
    Evan Platt, Apr 27, 2007
    #2
    1. Advertising

  3. iL_weReo

    iL_weReo Guest

    On Apr 27, 12:56 am, Evan Platt <>
    wrote:
    > On 26 Apr 2007 19:01:49 -0700, iL_weReo <> wrote:
    >
    >
    >
    >
    >
    > >Both Google and TeraNews were out for me (or way behind) for a couple
    > >of days. Just now the Goog seems to have fixed itself, but the serious
    > >problem with my TeraNews continues.

    >
    > >What's happening is everything is reading "re: re: and nothing but
    > >more and more re.

    >
    > >In other words when there is any reply to any post, it doesn't
    > >congeel. It just lists one on top of the other and no more (+ ) on the
    > >left side of my board.

    >
    > >TeraNews is hard to get in touch with, so I'm asking you. Since the
    > >Gogg went out and just came back, I thought TeraNews would follow
    > >suit. It hasn't.

    >
    > >Any suggestions on what's going on and/or how I can fix this?

    >
    > Could be a issue with whatever program you use to read usenet groups.- Hide quoted text -
    >
    > - Show quoted text -


    Outlook Express? Hey that's an idea. Perhaps I should contact my ISP
    and they could tell me. What could it be anyway? Scott
    iL_weReo, Apr 27, 2007
    #3
  4. iL_weReo

    Alfred Guest

    On 26 Apr 2007 19:01:49 -0700, iL_weReo <> wrote:

    >Both Google and TeraNews were out for me (or way behind) for a couple
    >of days. Just now the Goog seems to have fixed itself, but the serious
    >problem with my TeraNews continues.
    >
    >What's happening is everything is reading "re: re: and nothing but
    >more and more re.
    >
    >In other words when there is any reply to any post, it doesn't
    >congeel. It just lists one on top of the other and no more (+ ) on the
    >left side of my board.
    >
    >TeraNews is hard to get in touch with, so I'm asking you. Since the
    >Gogg went out and just came back, I thought TeraNews would follow
    >suit. It hasn't.
    >
    >Any suggestions on what's going on and/or how I can fix this?
    >
    >Thank you, Scott.


    I use teranews on my laptop. free.teranews.com.
    was working ok last night. downloaded around 700 posts
    Alfred, Apr 27, 2007
    #4
  5. iL_weReo

    why? Guest

    On 26 Apr 2007 22:11:00 -0700, iL_weReo wrote:

    So you are starting to repeat posts again.

    On 26 Apr 2007 19:01:49 -0700, iL_weReo <> wrote:

    On Thu, 26 Apr 2007 22:15:04 -0400, in 24hoursupport.helpdesk you wrote:


    >On Apr 27, 12:56 am, Evan Platt <>
    >wrote:
    >> On 26 Apr 2007 19:01:49 -0700, iL_weReo <> wrote:


    >> >Both Google and TeraNews were out for me (or way behind) for a couple
    >> >of days. Just now the Goog seems to have fixed itself, but the serious
    >> >problem with my TeraNews continues.


    <snip>

    Me
    why?, Apr 27, 2007
    #5
  6. "Alfred" <> wrote in message
    news:p...
    > On 26 Apr 2007 19:01:49 -0700, iL_weReo <> wrote:
    >
    >>Both Google and TeraNews were out for me (or way behind) for a couple
    >>of days. Just now the Goog seems to have fixed itself, but the serious
    >>problem with my TeraNews continues.
    >>
    >>What's happening is everything is reading "re: re: and nothing but
    >>more and more re.
    >>
    >>In other words when there is any reply to any post, it doesn't
    >>congeel. It just lists one on top of the other and no more (+ ) on the
    >>left side of my board.
    >>
    >>TeraNews is hard to get in touch with, so I'm asking you. Since the
    >>Gogg went out and just came back, I thought TeraNews would follow
    >>suit. It hasn't.
    >>
    >>Any suggestions on what's going on and/or how I can fix this?
    >>
    >>Thank you, Scott.

    >
    > I use teranews on my laptop. free.teranews.com.
    > was working ok last night. downloaded around 700 posts

    GOT IT! Thank god,. It was some "group messages by conversation" that
    somehow got unbuttoned. Thank you and Why? for your help. Everyone else too
    :)



    --
    Posted via a free Usenet account from http://www.teranews.com
    Wereo_SUPREME, Apr 28, 2007
    #6
  7. iL_weReo

    Alfred Guest

    On Fri, 27 Apr 2007 21:06:38 -0400, "Wereo_SUPREME"
    <> wrote:

    >"Alfred" <> wrote in message
    >news:p...
    >> On 26 Apr 2007 19:01:49 -0700, iL_weReo <> wrote:
    >>
    >>>Both Google and TeraNews were out for me (or way behind) for a couple
    >>>of days. Just now the Goog seems to have fixed itself, but the serious
    >>>problem with my TeraNews continues.
    >>>
    >>>What's happening is everything is reading "re: re: and nothing but
    >>>more and more re.
    >>>
    >>>In other words when there is any reply to any post, it doesn't
    >>>congeel. It just lists one on top of the other and no more (+ ) on the
    >>>left side of my board.
    >>>
    >>>TeraNews is hard to get in touch with, so I'm asking you. Since the
    >>>Gogg went out and just came back, I thought TeraNews would follow
    >>>suit. It hasn't.
    >>>
    >>>Any suggestions on what's going on and/or how I can fix this?
    >>>
    >>>Thank you, Scott.

    >>
    >> I use teranews on my laptop. free.teranews.com.
    >> was working ok last night. downloaded around 700 posts

    >GOT IT! Thank god,. It was some "group messages by conversation" that
    >somehow got unbuttoned. Thank you and Why? for your help. Everyone else too
    >:)


    Might I suggest you get a proper news client. Outlook express is
    really not up to it. There are several free ones available or Forte
    Agent for cash
    Alfred, Apr 28, 2007
    #7
  8. iL_weReo

    M.L. Guest

    >>>> Both Google and TeraNews were out for me (or way behind) for a
    >>>> couple of days. Just now the Goog seems to have fixed itself, but
    >>>> the serious problem with my TeraNews continues.
    >>>>
    >>>> What's happening is everything is reading "re: re: and nothing but
    >>>> more and more re.
    >>>>
    >>>> In other words when there is any reply to any post, it doesn't
    >>>> congeel. It just lists one on top of the other and no more (+ ) on
    >>>> the left side of my board.
    >>>>
    >>>> TeraNews is hard to get in touch with, so I'm asking you. Since the
    >>>> Gogg went out and just came back, I thought TeraNews would follow
    >>>> suit. It hasn't.
    >>>>
    >>>> Any suggestions on what's going on and/or how I can fix this?
    >>>>
    >>>> Thank you, Scott.
    >>>
    >>> I use teranews on my laptop. free.teranews.com.
    >>> was working ok last night. downloaded around 700 posts

    >> GOT IT! Thank god,. It was some "group messages by conversation" that
    >> somehow got unbuttoned. Thank you and Why? for your help. Everyone
    >> else too :)

    >
    > Might I suggest you get a proper news client. Outlook express is
    > really not up to it. There are several free ones available or Forte
    > Agent for cash


    The problem was not the fault of Outlook Express. I use it with no
    problems, and I've tried most of the other Windows newsreaders.
    M.L., May 4, 2007
    #8
  9. iL_weReo

    Alfred Guest

    On Fri, 04 May 2007 14:15:11 GMT, "M.L." <> wrote:

    >>>>> Both Google and TeraNews were out for me (or way behind) for a
    >>>>> couple of days. Just now the Goog seems to have fixed itself, but
    >>>>> the serious problem with my TeraNews continues.
    >>>>>
    >>>>> What's happening is everything is reading "re: re: and nothing but
    >>>>> more and more re.
    >>>>>
    >>>>> In other words when there is any reply to any post, it doesn't
    >>>>> congeel. It just lists one on top of the other and no more (+ ) on
    >>>>> the left side of my board.
    >>>>>
    >>>>> TeraNews is hard to get in touch with, so I'm asking you. Since the
    >>>>> Gogg went out and just came back, I thought TeraNews would follow
    >>>>> suit. It hasn't.
    >>>>>
    >>>>> Any suggestions on what's going on and/or how I can fix this?
    >>>>>
    >>>>> Thank you, Scott.
    >>>>
    >>>> I use teranews on my laptop. free.teranews.com.
    >>>> was working ok last night. downloaded around 700 posts
    >>> GOT IT! Thank god,. It was some "group messages by conversation" that
    >>> somehow got unbuttoned. Thank you and Why? for your help. Everyone
    >>> else too :)

    >>
    >> Might I suggest you get a proper news client. Outlook express is
    >> really not up to it. There are several free ones available or Forte
    >> Agent for cash

    >
    >The problem was not the fault of Outlook Express.


    I realise that

    > I use it with no
    >problems, and I've tried most of the other Windows newsreaders.


    OE is a very good mail client but is fairly crap as a news reader.
    My opinion anyway :)
    Alfred, May 4, 2007
    #9
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Martin R. Howell

    free teranews

    Martin R. Howell, Jul 18, 2004, in forum: Computer Support
    Replies:
    6
    Views:
    4,371
    =?ISO-8859-1?Q?Je=DFus?=
    Jul 19, 2004
  2. no-name
    Replies:
    2
    Views:
    807
    free.teranews.com
    Sep 18, 2004
  3. Blinky the Shark

    Teranews / Earthlink

    Blinky the Shark, Sep 16, 2005, in forum: Computer Support
    Replies:
    14
    Views:
    1,784
    Blinky the Shark
    Sep 17, 2005
  4. Wereo_SUPREME

    Guess what? BIG trouble here on Teranews. Help!

    Wereo_SUPREME, Dec 23, 2006, in forum: Computer Support
    Replies:
    5
    Views:
    334
    Blinky the Shark
    Dec 23, 2006
  5. Wereo_SUPREME

    TeraNews Failure

    Wereo_SUPREME, Jan 19, 2007, in forum: Computer Support
    Replies:
    12
    Views:
    2,644
    Wereo_SUPREME
    Jan 19, 2007
Loading...

Share This Page