My NTLDR loads boot.ini slowly?

Discussion in 'Computer Support' started by paxi_9@yahoo.com, Mar 12, 2006.

  1. Guest

    Hi,

    The original content of my boot.ini as shown below

    [boot loader]
    timeout=30
    default=multi(0)disk(0)rdisk(0)partition(2)\WINDOWS
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Microsoft Windows XP
    Professional" /fastdetect /NoExecute=OptIn
    multi(0)disk(0)rdisk(0)partition(1)\WINNT="Microsoft Windows 2000
    Professional" /fastdetect

    As shown here my XP is in drive "D:" and 2000 is in drive "C:".. and
    with this "boot.ini", I faced no problem.

    I tried changing the order of display in my selection screen by
    changing the boot.ini as

    [boot loader]
    timeout=30
    default=multi(0)disk(0)rdisk(0)partition(1)\WINNT
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINNT="Microsoft Windows 2000
    Professional" /fastdetect
    multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Microsoft Windows XP
    Professional" /fastdetect /NoExecute=OptIn

    also i revoked the boot.ini file attributes by
    c:\> attrib +r +h +s boot.ini

    when I tried rebooting my pc after this change, I observed that after
    the POST operations,
    ``it took nearly 1 minute of silent curser blinking on blank screen,
    before showing the "OS selection screen"``

    so I revoked my boot.ini to have the original values (as shown above)..
    But still i observed the same 1 minute delay..

    can any one help me on this to know why this happens and how can it be
    avoided?

    Thanks
    R. Padmakumar
     
    , Mar 12, 2006
    #1
    1. Advertising

  2. wrote:

    > Hi,
    >
    > The original content of my boot.ini as shown below
    >
    > [boot loader]
    > timeout=30
    > default=multi(0)disk(0)rdisk(0)partition(2)\WINDOWS
    > [operating systems]
    > multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Microsoft Windows XP
    > Professional" /fastdetect /NoExecute=OptIn
    > multi(0)disk(0)rdisk(0)partition(1)\WINNT="Microsoft Windows 2000
    > Professional" /fastdetect
    >
    > As shown here my XP is in drive "D:" and 2000 is in drive "C:".. and
    > with this "boot.ini", I faced no problem.
    >
    > I tried changing the order of display in my selection screen by
    > changing the boot.ini as
    >
    > [boot loader]
    > timeout=30
    > default=multi(0)disk(0)rdisk(0)partition(1)\WINNT
    > [operating systems]
    > multi(0)disk(0)rdisk(0)partition(1)\WINNT="Microsoft Windows 2000
    > Professional" /fastdetect
    > multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Microsoft Windows XP
    > Professional" /fastdetect /NoExecute=OptIn
    >
    > also i revoked the boot.ini file attributes by
    > c:\> attrib +r +h +s boot.ini
    >
    > when I tried rebooting my pc after this change, I observed that after
    > the POST operations,
    > ``it took nearly 1 minute of silent curser blinking on blank screen,
    > before showing the "OS selection screen"``
    >
    > so I revoked my boot.ini to have the original values (as shown above)..
    > But still i observed the same 1 minute delay..
    >
    > can any one help me on this to know why this happens and how can it be
    > avoided?
    >

    Try starting recovery console and run "bootcfg /scan" and then fixboot with
    suggested options.
    --
    vista policy violation: Microsoft optical mouse detected penguin patterns
    on mousepad. Partition scan in progress to remove offending
    incompatible products. Reactivate MS software.
    Linux 2.6.14-mm1 [LinuxCounter#295241,ICQ#4918962]
     
    Walter Mautner, Mar 12, 2006
    #2
    1. Advertising

  3. <> wrote:
    > The original content of my boot.ini as shown below
    >
    > [boot loader]
    > timeout=30
    > default=multi(0)disk(0)rdisk(0)partition(2)\WINDOWS
    > [operating systems]
    > multi(0)disk(0)rdisk(0)partition(2)\WINDOWS=
    > "Microsoft Windows XP Professional"
    > /fastdetect /NoExecute=OptIn
    > multi(0)disk(0)rdisk(0)partition(1)\WINNT=
    > "Microsoft Windows 2000 Professional"
    > /fastdetect
    >
    > As shown here my XP is in drive "D:" and 2000 is in
    > drive "C:".. and with this "boot.ini", I faced no problem.
    >
    > I tried changing the order of display in my selection screen by
    > changing the boot.ini as
    >
    > [boot loader]
    > timeout=30
    > default=multi(0)disk(0)rdisk(0)partition(1)\WINNT
    > [operating systems]
    > multi(0)disk(0)rdisk(0)partition(1)\WINNT=
    > "Microsoft Windows 2000 Professional"

    /fastdetect
    > multi(0)disk(0)rdisk(0)partition(2)\WINDOWS=
    > "Microsoft Windows XP Professional"
    > /fastdetect /NoExecute=OptIn
    >
    > also i revoked the boot.ini file attributes by
    > c:\> attrib +r +h +s boot.ini
    >
    > when I tried rebooting my pc after this change,
    > I observed that after the POST operations,
    > ``it took nearly 1 minute of silent curser blinking
    > on blank screen, before showing the
    > "OS selection screen"``
    >
    > so I revoked my boot.ini to have the original values
    > (as shown above). But still i observed the same
    > 1 minute delay..
    >
    > can any one help me on this to know why this
    > happens and how can it be avoided?



    You reversed the order of the two OS selections
    (which is OK and should have no effect), but you
    also changed the default OS entry to Win2K.
    This shouldn't have any adverse effects, but try
    changing it back to partition 2 and the WINDOWS
    folder and see what it does.

    You also apparently installed WinXP last, so the
    loader is the WinXP version of ntldr (as it should be),
    and that and boot.ini and ntdetect.com are in the
    root folder of the D: partition, and that partition should
    be set to "active" for it to have control of the boot
    process. Is it? You can check this with Disk
    Management. (rt-click My Computer, left-click
    Manage, left-click Disk Management.) Rt-click
    on the graphic representation of Local Disk (D:).
    If the words "Mark Partition as Active" are grayed
    out, the partition is already "active". If they aren't
    grayed out, click on them to set the partition to
    "active".

    *TimDaniels*
     
    Timothy Daniels, Mar 12, 2006
    #3
  4. Trax Guest

    wrote:

    |>[boot loader]
    |>timeout=30
    |>default=multi(0)disk(0)rdisk(0)partition(1)\WINNT
    |>[operating systems]
    |>multi(0)disk(0)rdisk(0)partition(1)\WINNT="Microsoft Windows 2000
    |>Professional" /fastdetect
    |>multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Microsoft Windows XP
    |>Professional" /fastdetect /NoExecute=OptIn

    |>also i revoked the boot.ini file attributes by
    |>c:\> attrib +r +h +s boot.ini

    attrib -R -H -S is revoking them, make sure you at least have the S
    (system) attrib.

    FWIW can't see where there would be a difference, but next time edit
    your boot.ini try:
    Right click "My Computer" - properties - Advanced - startup settings.

    --
    David Hasselhoff sings
    http://tinyurl.com/mku8o (youtube video)
     
    Trax, Mar 13, 2006
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Mooreslaw

    Loads Slowly

    Mooreslaw, Jan 25, 2005, in forum: Firefox
    Replies:
    3
    Views:
    948
    Moz Champion
    Jan 28, 2005
  2. fre

    Adaware loads very slowly??

    fre, Sep 4, 2004, in forum: Computer Support
    Replies:
    1
    Views:
    520
    =?ISO-8859-1?Q?Brian_H=B9=A9?=
    Sep 4, 2004
  3. Replies:
    15
    Views:
    909
  4. Replies:
    39
    Views:
    1,164
  5. Google home page now loads very slowly

    , Apr 22, 2013, in forum: Computer Information
    Replies:
    3
    Views:
    522
Loading...

Share This Page