My Neighbor's Network

Discussion in 'Wireless Networking' started by The Baba, Jan 6, 2005.

  1. The Baba

    The Baba Guest

    I just bought a wireless PCI card for my desktop, and my neighbor's network
    keeps showing up...How can I get rid of it...It keeps making my network
    disconnect, then I get 'The following networks are available'...It's getting
    to be a real pain in the ass...

    I have my laptop set up wirelessly also, but their network doesn't show up
    on that...


    --
    :-.,_,.-:*'``'*:-.,_,.-:*'``'**'``'*:-.,_,.-:
    Boston Red Sox 2004 World Series Champs
    http://members.cox.net/thebaba/WS.html
    The Baba, Jan 6, 2005
    #1
    1. Advertising

  2. Make sure that your own access point *is* broadcasting its SSID. Wireless
    Zero Configuration in Windows expects for broadcast to be enabled.

    Steve Riley




    > I just bought a wireless PCI card for my desktop, and my neighbor's
    > network keeps showing up...How can I get rid of it...It keeps making
    > my network disconnect, then I get 'The following networks are
    > available'...It's getting to be a real pain in the ass...
    >
    > I have my laptop set up wirelessly also, but their network doesn't
    > show up on that...
    >
    Steve Riley [MSFT], Jan 6, 2005
    #2
    1. Advertising

  3. The Baba

    The Baba Guest

    Steve says:
    >>Make sure that your own access point *is* broadcasting its SSID.>>


    The SSID setting is the default setting on my DI-514...How do I go about
    setting it to something only my network will recognize, so the other one
    doesn't show up? I'm pretty new to this, and any info would be
    appreciated...

    Thanks

    --
    :-.,_,.-:*'``'*:-.,_,.-:*'``'**'``'*:-.,_,.-:
    Boston Red Sox 2004 World Series Champs
    http://members.cox.net/thebaba/WS.html
    The Baba, Jan 6, 2005
    #3
  4. The Baba

    The Baba Guest

    I said:
    >>How do I go about setting it to something only my network will recognize,

    so the other one doesn't show up? >>

    I think I figured it out...I just made a new SSID name, changed the channel
    to 11, and it hasn't disconnected yet...My 'default' network is still there,
    but the neighbor's is gone...

    --
    :-.,_,.-:*'``'*:-.,_,.-:*'``'**'``'*:-.,_,.-:
    Boston Red Sox 2004 World Series Champs
    http://members.cox.net/thebaba/WS.html
    The Baba, Jan 6, 2005
    #4
  5. Also make sure you have the automatically connect to non prefered networks
    option unchecked and place your router SSID in the prefered network window.

    "The Baba" <> wrote in message
    news:...
    >I said:
    >>>How do I go about setting it to something only my network will recognize,

    > so the other one doesn't show up? >>
    >
    > I think I figured it out...I just made a new SSID name, changed the
    > channel
    > to 11, and it hasn't disconnected yet...My 'default' network is still
    > there,
    > but the neighbor's is gone...
    >
    > --
    > :-.,_,.-:*'``'*:-.,_,.-:*'``'**'``'*:-.,_,.-:
    > Boston Red Sox 2004 World Series Champs
    > http://members.cox.net/thebaba/WS.html
    >
    >
    Robert Jacobs, Jan 12, 2005
    #5
  6. The Baba

    QueryBuilder Guest

    I have a similar problem and have been fighting with my Netgear router
    and wireless card for the past serveral weeks...!

    I checked it last night again, and I was able to scan and find my
    network...! It shows the channel as 48(G) with 100%. Also it picks up
    my neighbours linksys Channel as 136(B) with 100%.


    But Its still not connecting to my network.. It sometimes says, that
    the network card is unplugged.. I cant even do 'ipconfig'... I have
    assigned IP addresses and also use MAC ID for distinguish my PC on the
    router side.... Can anyone help me please???


    Thanks,...
    QueryBuilder, Jan 12, 2005
    #6
  7. Your solution sounds like it is the same- make sure that each network has a
    distinct SSID.
    While you are at it, change the channel as well, so that each network
    operates on the channel most distant from its surrounding networks. Now, if
    you are using B and your neighbor G, are you set up to connect to only B
    networks, or set up to only connect to G networks?

    --
    Brian Wehrle

    Software Test Engineer/Wireless Networking
    Microsoft Corp.


    "QueryBuilder" <> wrote in message
    news:...
    >I have a similar problem and have been fighting with my Netgear router
    > and wireless card for the past serveral weeks...!
    >
    > I checked it last night again, and I was able to scan and find my
    > network...! It shows the channel as 48(G) with 100%. Also it picks up
    > my neighbours linksys Channel as 136(B) with 100%.
    >
    >
    > But Its still not connecting to my network.. It sometimes says, that
    > the network card is unplugged.. I cant even do 'ipconfig'... I have
    > assigned IP addresses and also use MAC ID for distinguish my PC on the
    > router side.... Can anyone help me please???
    >
    >
    > Thanks,...
    >
    Brian Wehrle [MSFT], Jan 13, 2005
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. peter
    Replies:
    3
    Views:
    2,820
    peter
    Dec 3, 2004
  2. =?Utf-8?B?RGFu?=

    Connecting to neighbor's router

    =?Utf-8?B?RGFu?=, Jan 22, 2005, in forum: Wireless Networking
    Replies:
    4
    Views:
    6,455
    Peter A. Stavrakoglou
    Jan 22, 2005
  3. roger

    Best way to steal neighbor's wireless signal?

    roger, Jul 21, 2005, in forum: Wireless Networking
    Replies:
    3
    Views:
    26,017
    Danny Sanders
    Jul 21, 2005
  4. Lance
    Replies:
    4
    Views:
    5,125
    arunda
    Feb 15, 2008
  5. JS

    wireless network from neighbor??

    JS, Sep 16, 2008, in forum: Wireless Networking
    Replies:
    15
    Views:
    747
    Phillip Windell
    Sep 16, 2008
Loading...

Share This Page