"My computer" opens up the drives very slowly.

Discussion in 'Windows 64bit' started by =?Utf-8?B?Y2hhbmRyb28=?=, Jul 28, 2006.

  1. Hi,
    When I click on 'my computer' icon, the available drives C, D, the memory
    stick and removable disc takes time to open up. Previously it used to open
    up instantly.
    Could anyone help me to solve this problem?
    Thank you.
    chandroo
     
    =?Utf-8?B?Y2hhbmRyb28=?=, Jul 28, 2006
    #1
    1. Advertising

  2. Remove the memory stick and see if response changes. If not, remove the
    removable disc. I'll bet that there is something on one of them that needs
    cleaning up.

    "chandroo" <> wrote in message
    news:...
    > Hi,
    > When I click on 'my computer' icon, the available drives C, D, the memory
    > stick and removable disc takes time to open up. Previously it used to
    > open
    > up instantly.
    > Could anyone help me to solve this problem?
    > Thank you.
    > chandroo
     
    Colin Barnhorst, Jul 28, 2006
    #2
    1. Advertising

  3. Thanks Colin for your quick response. Removing the memory stick and the
    removable disc did not help. I forgot to mention that 'my computer' also
    shows 2 memory_card referenced a) hp000d9d
    --
    chandroo


    "Colin Barnhorst" wrote:

    > Remove the memory stick and see if response changes. If not, remove the
    > removable disc. I'll bet that there is something on one of them that needs
    > cleaning up.
    >
    > "chandroo" <> wrote in message
    > news:...
    > > Hi,
    > > When I click on 'my computer' icon, the available drives C, D, the memory
    > > stick and removable disc takes time to open up. Previously it used to
    > > open
    > > up instantly.
    > > Could anyone help me to solve this problem?
    > > Thank you.
    > > chandroo

    >
    >
    >
     
    =?Utf-8?B?Y2hhbmRyb28=?=, Jul 28, 2006
    #3
  4. Sorry Colin! I got cut off.
    'My computer' also shows 2 memory_card referenced hp000d9d066917c(y) and
    hp000d9d2010cl(z).
    I am using wireless HP all-in-one photosmart wirelessly. Perhaps these are
    the troublemakers stopping me from opening up the 'my computer' fast.
    Please advise
    Thanks
    chandroo


    "Colin Barnhorst" wrote:

    > Remove the memory stick and see if response changes. If not, remove the
    > removable disc. I'll bet that there is something on one of them that needs
    > cleaning up.
    >
    > "chandroo" <> wrote in message
    > news:...
    > > Hi,
    > > When I click on 'my computer' icon, the available drives C, D, the memory
    > > stick and removable disc takes time to open up. Previously it used to
    > > open
    > > up instantly.
    > > Could anyone help me to solve this problem?
    > > Thank you.
    > > chandroo

    >
    >
    >
     
    =?Utf-8?B?Y2hhbmRyb28=?=, Jul 28, 2006
    #4
  5. Almost certainly a network connection that has to wake up. If you've got a
    wireless connection to the photosmart, it could well be that.

    --
    Charlie.
    http://msmvps.com/xperts64


    chandroo wrote:
    > Sorry Colin! I got cut off.
    > 'My computer' also shows 2 memory_card referenced hp000d9d066917c(y) and
    > hp000d9d2010cl(z).
    > I am using wireless HP all-in-one photosmart wirelessly. Perhaps these
    > are the troublemakers stopping me from opening up the 'my computer' fast.
    > Please advise
    > Thanks
    > chandroo
    >
    >
    > "Colin Barnhorst" wrote:
    >
    >> Remove the memory stick and see if response changes. If not, remove the
    >> removable disc. I'll bet that there is something on one of them that
    >> needs cleaning up.
    >>
    >> "chandroo" <> wrote in message
    >> news:...
    >>> Hi,
    >>> When I click on 'my computer' icon, the available drives C, D, the
    >>> memory stick and removable disc takes time to open up. Previously it
    >>> used to open
    >>> up instantly.
    >>> Could anyone help me to solve this problem?
    >>> Thank you.
    >>> chandroo
     
    Charlie Russel - MVP, Jul 28, 2006
    #5
  6. Hi Charlie and Collin,
    I decided to un-install the hp photosmart wireless printer and now the
    problem has been solved. Thanks for the assistance.
    chandroo


    "Charlie Russel - MVP" wrote:

    > Almost certainly a network connection that has to wake up. If you've got a
    > wireless connection to the photosmart, it could well be that.
    >
    > --
    > Charlie.
    > http://msmvps.com/xperts64
    >
    >
    > chandroo wrote:
    > > Sorry Colin! I got cut off.
    > > 'My computer' also shows 2 memory_card referenced hp000d9d066917c(y) and
    > > hp000d9d2010cl(z).
    > > I am using wireless HP all-in-one photosmart wirelessly. Perhaps these
    > > are the troublemakers stopping me from opening up the 'my computer' fast.
    > > Please advise
    > > Thanks
    > > chandroo
    > >
    > >
    > > "Colin Barnhorst" wrote:
    > >
    > >> Remove the memory stick and see if response changes. If not, remove the
    > >> removable disc. I'll bet that there is something on one of them that
    > >> needs cleaning up.
    > >>
    > >> "chandroo" <> wrote in message
    > >> news:...
    > >>> Hi,
    > >>> When I click on 'my computer' icon, the available drives C, D, the
    > >>> memory stick and removable disc takes time to open up. Previously it
    > >>> used to open
    > >>> up instantly.
    > >>> Could anyone help me to solve this problem?
    > >>> Thank you.
    > >>> chandroo

    >
    >
    >
     
    =?Utf-8?B?Y2hhbmRyb28=?=, Jul 28, 2006
    #6
  7. You're welcome.

    "chandroo" <> wrote in message
    news:...
    > Hi Charlie and Collin,
    > I decided to un-install the hp photosmart wireless printer and now the
    > problem has been solved. Thanks for the assistance.
    > chandroo
    >
    >
    > "Charlie Russel - MVP" wrote:
    >
    >> Almost certainly a network connection that has to wake up. If you've got
    >> a
    >> wireless connection to the photosmart, it could well be that.
    >>
    >> --
    >> Charlie.
    >> http://msmvps.com/xperts64
    >>
    >>
    >> chandroo wrote:
    >> > Sorry Colin! I got cut off.
    >> > 'My computer' also shows 2 memory_card referenced hp000d9d066917c(y)
    >> > and
    >> > hp000d9d2010cl(z).
    >> > I am using wireless HP all-in-one photosmart wirelessly. Perhaps these
    >> > are the troublemakers stopping me from opening up the 'my computer'
    >> > fast.
    >> > Please advise
    >> > Thanks
    >> > chandroo
    >> >
    >> >
    >> > "Colin Barnhorst" wrote:
    >> >
    >> >> Remove the memory stick and see if response changes. If not, remove
    >> >> the
    >> >> removable disc. I'll bet that there is something on one of them that
    >> >> needs cleaning up.
    >> >>
    >> >> "chandroo" <> wrote in message
    >> >> news:...
    >> >>> Hi,
    >> >>> When I click on 'my computer' icon, the available drives C, D, the
    >> >>> memory stick and removable disc takes time to open up. Previously it
    >> >>> used to open
    >> >>> up instantly.
    >> >>> Could anyone help me to solve this problem?
    >> >>> Thank you.
    >> >>> chandroo

    >>
    >>
    >>
     
    Colin Barnhorst, Jul 28, 2006
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Thomas

    PDF close very slowly in Firefox

    Thomas, Feb 21, 2005, in forum: Firefox
    Replies:
    12
    Views:
    1,154
    Ron Hunter
    Feb 22, 2005
  2. Sue Norman

    Computer Defragging very slowly

    Sue Norman, Jan 6, 2004, in forum: Computer Support
    Replies:
    11
    Views:
    691
    Cathy Friedmann
    Jan 6, 2004
  3. Lee

    Windows Media Player opens files slowly

    Lee, Feb 22, 2004, in forum: Computer Support
    Replies:
    0
    Views:
    534
  4. ivan clough

    adaware running very slowly...

    ivan clough, Apr 17, 2004, in forum: Computer Support
    Replies:
    1
    Views:
    426
    ┬░Mike┬░
    Apr 17, 2004
  5. fre

    Adaware loads very slowly??

    fre, Sep 4, 2004, in forum: Computer Support
    Replies:
    1
    Views:
    534
    =?ISO-8859-1?Q?Brian_H=B9=A9?=
    Sep 4, 2004
Loading...

Share This Page