Muting sounds in MS Internet Explorer 7?

Discussion in 'Computer Information' started by XYZxyzee@AOL.COM, Oct 15, 2007.

  1. Guest

    Very sorry about this question, but when I have the "Play sounds in
    webpages" option unchecked for "Multimedia" in the "Internet
    Options" ("Advanced") of my Microsoft Internet Explorer 7 web browser,
    it doesn't seem to work at all...sounds are still played automatically
    when loading webpages that feature sound, that is. So could anybody
    please help? Thank you.
    , Oct 15, 2007
    #1
    1. Advertising

  2. Guest

    Sorry, but why is it that I haven't gotten any replies? Am I doing
    anything wrong? If so, then I'm very sorry about whatever it is, but
    could anybody at least please tell me what it is so that I'll know not
    to do it again next time? Can't anybody just please try to help me?
    Thank you.
    , Nov 20, 2007
    #2
    1. Advertising

  3. Paul Guest

    wrote:
    > Sorry, but why is it that I haven't gotten any replies? Am I doing
    > anything wrong? If so, then I'm very sorry about whatever it is, but
    > could anybody at least please tell me what it is so that I'll know not
    > to do it again next time? Can't anybody just please try to help me?
    > Thank you.


    It is what happens, when nobody knows the answer to your question :)

    Don't take it personal.

    One reason why there would be fewer answers, is you asked a question about
    IE7. Not everyone uses IE7 (I don't). I suppose you could contact
    Microsoft, and ask them under what conditions their options work.

    This is your original question:

    Very sorry about this question, but when I have the "Play sounds in
    webpages" option unchecked for "Multimedia" in the "Internet
    Options" ("Advanced") of my Microsoft Internet Explorer 7 web browser,
    it doesn't seem to work at all...sounds are still played automatically
    when loading webpages that feature sound, that is. So could anybody
    please help? Thank you.

    OK, to begin with, you have to differentiate between whatever Explorer
    uses for native sound production, from Adobe Flash player sound output.
    It could be, that the animations you see on web pages, are Flash.

    My solution to the problem, is to use two browsers. I use Firefox most of
    the time, and in that browser, I removed the Flash plugin. No sound problem
    there. In my IE6, I leave Flash enabled. Then, if I run into a site that
    uses nothing but Flash, and I need some information, I use IE6.

    It seems the options I posted here, don't include Internet Explorer, so
    perhaps this won't help you with Flash stuff.

    http://groups.google.ca/group/alt.computer/msg/e6542201fed9dc3a?dmode=source

    Paul
    Paul, Nov 20, 2007
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Maurice Fleisher

    SOUND CARD MUTING ON BOOT-UP

    Maurice Fleisher, Jul 27, 2006, in forum: Computer Support
    Replies:
    0
    Views:
    442
    Maurice Fleisher
    Jul 27, 2006
  2. thingy

    XP keeps muting my microphone!

    thingy, Dec 3, 2007, in forum: NZ Computing
    Replies:
    33
    Views:
    11,794
    megafreak
    Jul 9, 2011
  3. blanking

    Re: XP keeps muting my microphone

    blanking, Dec 17, 2007, in forum: NZ Computing
    Replies:
    0
    Views:
    621
    blanking
    Dec 17, 2007
  4. Ken

    Muting a screen saver

    Ken, Apr 5, 2010, in forum: Windows 64bit
    Replies:
    1
    Views:
    470
    Bobby Johnson
    Apr 5, 2010
  5. joevan
    Replies:
    16
    Views:
    5,004
    Aardvark
    Jun 29, 2010
Loading...

Share This Page