Multiple Monitors - Norton Problem

Discussion in 'Computer Information' started by Les, Oct 28, 2004.

  1. Les

    Les Guest

    Hi Everybody,
    I have (or had) a win ME system with three PCI VGA cards and monitors. After
    installing norton internet security 2005 I immediately started getting
    errors that the system memory was running very low and that norton
    auto-protect would not be able to function properly, and then got vxd errors
    when pressing any key, and then the system would crash. After farting around
    with it for several hours I managed to get it up and running, but only after
    removing one of the PCI cards. I also tried installing a dual output AGP
    card and made appropriate changes to the BIOS but then the system crashed
    immediately. I've also had multiple TAPISRV errors since installion and the
    system also doesn't shut down or restart on the first command and usually
    takes two or three times. Does anybody have any tips on how to fix this
    problem without having to remove norton? Or is norton just crap and I should
    try something else? Thanks!
     
    Les, Oct 28, 2004
    #1
    1. Advertising

  2. Les

    Wizard Guest

    Norton Sys works is junk and causes more problems than it fixes.

    Les wrote:
    >
    > Hi Everybody,
    > I have (or had) a win ME system with three PCI VGA cards and monitors. After
    > installing norton internet security 2005 I immediately started getting
    > errors that the system memory was running very low and that norton
    > auto-protect would not be able to function properly, and then got vxd errors
    > when pressing any key, and then the system would crash. After farting around
    > with it for several hours I managed to get it up and running, but only after
    > removing one of the PCI cards. I also tried installing a dual output AGP
    > card and made appropriate changes to the BIOS but then the system crashed
    > immediately. I've also had multiple TAPISRV errors since installion and the
    > system also doesn't shut down or restart on the first command and usually
    > takes two or three times. Does anybody have any tips on how to fix this
    > problem without having to remove norton? Or is norton just crap and I should
    > try something else? Thanks!
     
    Wizard, Oct 28, 2004
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Jim McQueen
    Replies:
    1
    Views:
    2,913
    Tergiversative
    Oct 21, 2003
  2. peiper

    multiple monitors

    peiper, Nov 29, 2004, in forum: Computer Support
    Replies:
    2
    Views:
    456
  3. peiper

    Multiple monitors

    peiper, Dec 4, 2004, in forum: Computer Support
    Replies:
    5
    Views:
    565
    The Old Sourdough
    Dec 5, 2004
  4. Nowhere

    Multiple Monitors

    Nowhere, Apr 13, 2005, in forum: Computer Support
    Replies:
    3
    Views:
    504
    Dr. Bill
    Apr 14, 2005
  5. Martin

    Re: Are LCD Monitors Brigter than CRT Monitors

    Martin, Sep 8, 2004, in forum: Digital Photography
    Replies:
    0
    Views:
    551
    Martin
    Sep 8, 2004
Loading...

Share This Page