Multiple DSL WIC Problems

Discussion in 'Cisco' started by Andyc181, Apr 10, 2006.

  1. Andyc181

    Andyc181 Guest

    On a site that I manage we have a Cisco 1760 it currently has a DSL WIC
    for communications to head office, the line constantly gets flooded
    causing one of our main applications to drop out. To try and counter
    act this problem I've added a second ADSL WIC which I will route the
    traffic down for the application. My problem is I can't get it to
    connect to the internet, I'm guessing I've missed something simple
    as I'm fairly new at this. Could someone look through the attached
    config and let me know where I've messed up please.

    ps the new bits I've added are ATM1/0 and Dialer2

    Regards and Thanks In Advance

    Andy


    version 12.2
    no service pad
    no service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname router.<removed>
    !
    no logging console
    aaa new-model
    !
    !
    aaa authentication login default line
    aaa authentication login console none
    aaa authentication login telnet line
    aaa authentication login async none
    aaa authentication login aux none
    aaa authentication ppp default local
    aaa authorization exec default none
    aaa session-id common
    enable secret <removed>
    !
    username <removed> password <removed>
    clock timezone WST 8
    mmi polling-interval 60
    no mmi auto-configure
    no mmi pvc
    mmi snmp-timeout 180
    ip subnet-zero
    !
    !
    ip domain-name <removed>
    ip name-server 10.253.2.111
    !
    no ip bootp server
    ip audit notify log
    ip audit po max-events 100
    ip ssh time-out 120
    ip ssh authentication-retries 3
    ip address-pool local
    vpdn enable
    !
    vpdn-group pppoe
    request-dialin
    protocol pppoe
    !
    async-bootp dns-server 10.253.2.111
    async-bootp nbns-server 10.253.2.111
    chat-script dial-script ABORT ERROR "" "at" OK "atdt\T" TIMEOUT 60
    CONNECT \c
    !
    crypto isakmp policy 1
    hash md5
    authentication pre-share
    crypto isakmp key <removed>
    crypto isakmp key <removed>
    crypto isakmp key <removed>
    crypto isakmp key <removed>
    crypto isakmp key <removed>
    !
    !
    crypto ipsec transform-set <removed>
    crypto ipsec transform-set <removed>
    crypto ipsec transform-set <removed>
    crypto ipsec transform-set <removed>
    crypto ipsec transform-set <removed>
    !
    crypto map <removed>VPN 100 ipsec-isakmp
    set peer <removed>
    set transform-set <removed>
    match address 100
    !
    crypto map <removed>VPN 101 ipsec-isakmp
    set peer <removed>
    set transform-set <removed>
    match address 101
    !
    crypto map <removed> 104 ipsec-isakmp
    set peer <removed>
    set transform-set <removed>
    match address 104
    !
    crypto map <removed> 107 ipsec-isakmp
    set peer <removed>
    set transform-set <removed>
    match address 107
    !
    crypto map <removed> 105 ipsec-isakmp
    set peer <removed>
    set transform-set <removed>
    match address 105
    !
    !
    !
    !
    interface Tunnel0
    description Tunnel to <removed>
    ip unnumbered FastEthernet0/0
    ip tcp adjust-mss 1300
    tunnel source Dialer1
    tunnel destination <removed>
    crypto map <removed>
    !
    interface Tunnel1
    description Tunnel to <removed>
    ip unnumbered FastEthernet0/0
    ip tcp adjust-mss 1300
    tunnel source Dialer1
    tunnel destination <removed>
    crypto map <removed>
    !
    interface Tunnel4
    description Tunnel to <removed>
    ip unnumbered FastEthernet0/0
    ip tcp adjust-mss 1300
    tunnel source Dialer1
    tunnel destination <removed>
    crypto map <removed>
    !
    interface Tunnel5
    description Tunnel to <removed>
    ip unnumbered FastEthernet0/0
    ip tcp adjust-mss 1300
    tunnel source Dialer1
    tunnel destination <removed>
    crypto map <removed>
    !
    interface Tunnel7
    description Tunnel to <removed>
    ip unnumbered FastEthernet0/0
    ip tcp adjust-mss 1300
    tunnel source Dialer1
    tunnel destination <removed>
    crypto map <removed>
    !
    interface Tunnel8
    description Tunnel to Rivervale
    ip unnumbered FastEthernet0/0
    ip tcp adjust-mss 1300
    tunnel source Dialer2
    tunnel destination <removed>
    crypto map <removed>
    !
    interface ATM0/0
    no ip address
    no ip mroute-cache
    no atm ilmi-keepalive
    bundle-enable
    dsl operating-mode itu-dmt
    !
    interface ATM0/0.1 point-to-point
    pvc 8/35
    pppoe-client dial-pool-number 1
    !
    !
    interface FastEthernet0/0
    description Link to <removed> LAN
    ip address 10.253.2.126 255.255.255.128
    ip policy route-map clear-df
    speed auto
    no cdp enable
    !
    interface ATM1/0
    no ip address
    no ip mroute-cache
    no atm ilmi-keepalive
    bundle-enable
    dsl operating-mode itu-dmt
    !
    interface ATM1/0.1 point-to-point
    pvc 8/35
    pppoe-client dial-pool-number 2
    !
    !
    interface Dialer1
    description PPPoE dialer to <removed>
    mtu 1492
    ip address negotiated
    ip access-group 150 in
    encapsulation ppp
    ip policy route-map clear-df
    dialer pool 1
    dialer idle-timeout 0
    dialer persistent delay 30
    dialer-group 1
    priority-group 1
    ppp authentication chap callin
    ppp chap hostname <removed>
    ppp chap password <removed>
    !
    interface Dialer2
    description PPPoE dialer to <removed> for LOIS
    mtu 1492
    ip address negotiated
    ip access-group 150 in
    encapsulation ppp
    ip policy route-map clear-df
    dialer pool 2
    dialer idle-timeout 0
    dialer persistent delay 30
    dialer-group 2
    priority-group 1
    ppp authentication chap callin
    ppp chap hostname <removed>
    ppp chap password <removed>
    !
    interface Dialer3
    description Async dialin for remote users
    ip unnumbered FastEthernet0/0
    encapsulation ppp
    ip policy route-map clear-df
    no ip mroute-cache
    shutdown
    dialer pool 3
    dialer idle-timeout 12000
    peer default ip address 10.253.2.129
    priority-group 1
    no cdp enable
    ppp authentication ms-chap callin
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 Tunnel0
    ip route 10.253.1.0 255.255.255.0 Tunnel1
    ip route 10.253.2.129 255.255.255.255 Dialer3
    ip route 10.253.4.0 255.255.255.0 Tunnel4
    ip route 10.253.5.0 255.255.255.0 Tunnel5
    ip route 10.253.7.0 255.255.255.0 Tunnel7
    ip route <removed> 255.255.255.255 Dialer1 name <removed>
    ip route <removed> 255.255.255.255 Dialer1 name <removed>
    ip route <removed> 255.255.255.255 Dialer1 name <removed>
    ip route <removed> 255.255.255.255 Dialer1 name <removed>
    ip route <removed> 255.255.255.255 Dialer1 name <removed>
    no ip http server
    ip pim bidir-enable
    !
    !
    logging trap debugging
    logging facility local6
    logging source-interface FastEthernet0/0
    logging 10.253.0.110
    access-list 100 remark VPN ACL to <removed>
    access-list 100 permit ip 10.253.2.0 0.0.0.255 10.253.0.0 0.0.255.255
    access-list 100 deny ip any any
    access-list 101 remark VPN ACL to <removed>
    access-list 101 permit ip 10.253.2.0 0.0.0.255 10.253.1.0 0.0.0.255
    access-list 101 deny ip any any
    access-list 104 remark VPN ACL to <removed>
    access-list 104 permit ip 10.253.2.0 0.0.0.255 10.253.4.0 0.0.0.255
    access-list 104 deny ip any any
    access-list 104 remark VPN ACL to <removed>
    access-list 105 remark VPN ACL to <removed>
    access-list 105 permit ip 10.253.2.0 0.0.0.255 10.253.5.0 0.0.0.255
    access-list 105 deny ip any any
    access-list 107 remark VPN ACL to <removed>
    access-list 107 permit ip 10.253.2.0 0.0.0.255 10.253.7.0 0.0.0.255
    access-list 107 deny ip any any
    access-list 150 remark Inbound traffic from the Internet
    access-list 150 remark
    access-list 150 remark Allow loopback
    access-list 150 permit icmp host <removed> host <removed>
    access-list 150 remark
    access-list 150 remark Allow Defrag bits from anywhere (limit this
    later)
    access-list 150 permit icmp any host <removed> packet-too-big log
    access-list 150 remark
    access-list 150 remark Allow Redirects from anywhere (limit this later)
    access-list 150 permit icmp any host <removed> net-redirect log
    access-list 150 remark
    access-list 150 remark Allow ISAKMP/IPSEC from <removed>
    access-list 150 permit esp host <removed> host <removed>
    access-list 150 permit ahp host <removed> host <removed>
    access-list 150 permit udp host <removed> host <removed> eq isakmp
    access-list 150 remark Allow Tunnel from <removed>
    access-list 150 permit gre host <removed> host <removed>
    access-list 150 remark Allow ICMP from <removed>
    access-list 150 permit icmp host <removed> host <removed>
    access-list 150 remark
    access-list 150 remark Allow ISAKMP/IPSEC from <removed>
    access-list 150 permit esp host <removed> host <removed>
    access-list 150 permit ahp host <removed> host <removed>
    access-list 150 permit udp host <removed> host <removed> eq isakmp
    access-list 150 remark Allow Tunnel from <removed>
    access-list 150 permit gre host <removed> host <removed>
    access-list 150 remark
    access-list 150 remark Allow ISAKMP/IPSEC from <removed>
    access-list 150 permit esp host <removed> host <removed>
    access-list 150 permit ahp host <removed> host <removed>
    access-list 150 permit udp host <removed> host <removed> eq isakmp
    access-list 150 remark Allow Tunnel from <removed>
    access-list 150 permit gre host <removed> host <removed>
    access-list 150 remark Allow ICMP from <removed>
    access-list 150 permit icmp host <removed> host <removed>
    access-list 150 remark
    access-list 150 remark Allow ISAKMP/IPSEC from <removed>
    access-list 150 permit esp host <removed> host <removed>
    access-list 150 permit ahp host <removed> host <removed>
    access-list 150 permit udp host <removed> host <removed> eq isakmp
    access-list 150 remark Allow Tunnel from <removed>
    access-list 150 permit gre host <removed> host <removed>
    access-list 150 remark Allow ICMP from <removed>
    access-list 150 permit icmp host <removed> host <removed>
    access-list 150 remark
    access-list 150 remark Allow ISAKMP/IPSEC from <removed>
    access-list 150 permit esp host <removed> host <removed>
    access-list 150 permit ahp host <removed> host <removed>
    access-list 150 permit udp host <removed> host <removed> eq isakmp
    access-list 150 remark Allow Tunnel from <removed>
    access-list 150 permit gre host <removed> host <removed>
    access-list 150 remark Allow ICMP from <removed>
    access-list 150 permit icmp host <removed> host <removed>
    access-list 150 remark
    access-list 150 remark Drop and Log all other inbound traffic
    access-list 150 deny ip any any log
    access-list 160 remark
    access-list 160 remark Clear DF to enable fragmentation through tunnels
    access-list 160 permit ip any any
    access-list 199 deny ip host 10.253.2.22 any
    access-list 199 deny ip any host 10.253.2.22
    access-list 199 permit ip any any
    priority-list 1 protocol ip high tcp telnet
    priority-list 1 protocol ip low tcp smtp
    dialer-list 1 protocol ip permit
    !
    route-map clear-df permit 10
    match ip address 160
    set ip df 0
    !
    snmp-server community fpatree RO
    snmp-server enable traps snmp authentication linkdown linkup coldstart
    warmstart
    !
    line con 0
    login authentication console
    line aux 0
    login authentication aux
    modem InOut
    transport input all
    line vty 0 4
    password <removed>
    login authentication telnet
    !
    no scheduler allocate
    ntp server 10.253.2.111
    ntp server 10.253.0.111
    end
    Andyc181, Apr 10, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. John White
    Replies:
    2
    Views:
    620
    S. Gione
    Nov 7, 2003
  2. Dan
    Replies:
    2
    Views:
    4,169
    Roman Nakhmanson
    Jan 20, 2004
  3. Ed Simmons

    WIC-2A/S or WIC-2T? Need advice.

    Ed Simmons, Jun 14, 2004, in forum: Cisco
    Replies:
    2
    Views:
    6,428
    Hansang Bae
    Jun 15, 2004
  4. Vincent Aniello
    Replies:
    0
    Views:
    427
    Vincent Aniello
    Dec 15, 2004
  5. Replies:
    5
    Views:
    1,092
    Phillip Remaker
    Dec 30, 2004
Loading...

Share This Page