Multimedia Audio Controller/ ??????

Discussion in 'Computer Support' started by stephen, Jul 13, 2003.

  1. stephen

    stephen Guest

    Hello,
    I have a 8300 Dell with the Audigy 2 sound card! My cpu, and memory were
    defective, and replaced by a Dell tech. My problem is I have a "other
    devices" (Multimedia auto controller) listed in device manager with a
    question mark. I have uninstalled, attempted to update, from recommended,
    and cd to no avail. I have also reinstalled my sound card with the latest
    drivers, but I cannot remedy this issue! My sound card seems to be function
    properly, with the exception that it becomes not recognized by windows, and
    I am forced to reseat the card.I would appreciate any advice.

    thankyou
    Stephen
     
    stephen, Jul 13, 2003
    #1
    1. Advertising

  2. stephen

    Shep© Guest

    On Sat, 12 Jul 2003 20:16:11 -0500, In this world we created "stephen"
    <> wrote :

    >Hello,
    >I have a 8300 Dell with the Audigy 2 sound card! My cpu, and memory were
    >defective, and replaced by a Dell tech. My problem is I have a "other
    >devices" (Multimedia auto controller) listed in device manager with a
    >question mark. I have uninstalled, attempted to update, from recommended,
    >and cd to no avail. I have also reinstalled my sound card with the latest
    >drivers, but I cannot remedy this issue! My sound card seems to be function
    >properly, with the exception that it becomes not recognized by windows, and
    >I am forced to reseat the card.I would appreciate any advice.
    >
    >thankyou
    >Stephen
    >


    Try here,
    http://www.geocities.com/sheppola/drivers.html
    HTH :)



    --
    Free Windows/PC help,
    http://www.geocities.com/sheppola/trouble.html
    Free songs download,
    http://artists.mp3s.com/artists/17/sheppard.html
     
    Shep©, Jul 13, 2003
    #2
    1. Advertising

  3. Uninstall again and then check device manager - is faulty 'other' still
    there? - if it is use 'remove' and then re- boot and if neccessary
    re-install sound card
    "stephen" <> wrote in message
    news:...
    > Hello,
    > I have a 8300 Dell with the Audigy 2 sound card! My cpu, and memory were
    > defective, and replaced by a Dell tech. My problem is I have a "other
    > devices" (Multimedia auto controller) listed in device manager with a
    > question mark. I have uninstalled, attempted to update, from recommended,
    > and cd to no avail. I have also reinstalled my sound card with the latest
    > drivers, but I cannot remedy this issue! My sound card seems to be

    function
    > properly, with the exception that it becomes not recognized by windows,

    and
    > I am forced to reseat the card.I would appreciate any advice.
    >
    > thankyou
    > Stephen
    >
    >
     
    David Edwards, Jul 13, 2003
    #3
  4. stephen

    stephen Guest

    thanks, no luck
    "Shep©" <> wrote in message
    news:...
    > On Sat, 12 Jul 2003 20:16:11 -0500, In this world we created "stephen"
    > <> wrote :
    >
    > >Hello,
    > >I have a 8300 Dell with the Audigy 2 sound card! My cpu, and memory were
    > >defective, and replaced by a Dell tech. My problem is I have a "other
    > >devices" (Multimedia auto controller) listed in device manager with a
    > >question mark. I have uninstalled, attempted to update, from recommended,
    > >and cd to no avail. I have also reinstalled my sound card with the latest
    > >drivers, but I cannot remedy this issue! My sound card seems to be

    function
    > >properly, with the exception that it becomes not recognized by windows,

    and
    > >I am forced to reseat the card.I would appreciate any advice.
    > >
    > >thankyou
    > >Stephen
    > >

    >
    > Try here,
    > http://www.geocities.com/sheppola/drivers.html
    > HTH :)
    >
    >
    >
    > --
    > Free Windows/PC help,
    > http://www.geocities.com/sheppola/trouble.html
    > Free songs download,
    > http://artists.mp3s.com/artists/17/sheppard.html
     
    stephen, Jul 13, 2003
    #4
  5. stephen

    stephen Guest

    michael,
    get a life
    "Michael" <> wrote in message
    news:...
    > stephen wrote:
    >
    > > Hello,
    > > I have a 8300 Dell with the Audigy 2 sound card! My cpu, and memory
    > > were defective, and replaced by a Dell tech. My problem is I have a
    > > "other devices" (Multimedia auto controller) listed in device manager
    > > with a question mark. I have uninstalled, attempted to update, from
    > > recommended, and cd to no avail. I have also reinstalled my sound
    > > card with the latest drivers, but I cannot remedy this issue! My
    > > sound card seems to be function properly, with the exception that it
    > > becomes not recognized by windows, and I am forced to reseat the
    > > card.I would appreciate any advice.
    > >
    > > thankyou
    > > Stephen

    >
    > Please set your time zone (double click the clock on your taskbar to find
    > it) for the east coast, not the west.
    >
    > ((U))
    > M
    >
    >
     
    stephen, Jul 13, 2003
    #5
  6. stephen

    Shep© Guest

    On Sat, 12 Jul 2003 21:14:54 -0500, In this world we created "stephen"
    <> wrote :

    >thanks, no luck



    Have you tried Dell online support as they have driver updates for
    your card I think?
    http://www.dell.com/us/en/gen/default.htm
    and installing them may cure it :)


    >"Shep©" <> wrote in message
    >news:...
    >> On Sat, 12 Jul 2003 20:16:11 -0500, In this world we created "stephen"
    >> <> wrote :
    >>
    >> >Hello,
    >> >I have a 8300 Dell with the Audigy 2 sound card! My cpu, and memory were
    >> >defective, and replaced by a Dell tech. My problem is I have a "other
    >> >devices" (Multimedia auto controller) listed in device manager with a
    >> >question mark. I have uninstalled, attempted to update, from recommended,
    >> >and cd to no avail. I have also reinstalled my sound card with the latest
    >> >drivers, but I cannot remedy this issue! My sound card seems to be

    >function
    >> >properly, with the exception that it becomes not recognized by windows,

    >and
    >> >I am forced to reseat the card.I would appreciate any advice.
    >> >
    >> >thankyou
    >> >Stephen
    >> >

    >>
    >> Try here,
    >> http://www.geocities.com/sheppola/drivers.html
    >> HTH :)




    --
    Free Windows/PC help,
    http://www.geocities.com/sheppola/trouble.html
    Free songs download,
    http://artists.mp3s.com/artists/17/sheppard.html
     
    Shep©, Jul 13, 2003
    #6
  7. stephen

    stephen Guest

    THEN! WHAT ARE YOU DOING IN MY THREAD?
    "Michael" <> wrote in message
    news:...
    > stephen wrote:
    >
    > > michael,
    > > get a life

    >
    > I have one, thanks, and I didn't come here (TINH) to get help with it.
    >
    > ((U))
    > M
    >
    > > "Michael" <> wrote in message
    > > news:...
    > >> stephen wrote:
    > >>
    > >>> Hello,
    > >>> I have a 8300 Dell with the Audigy 2 sound card! My cpu, and memory
    > >>> were defective, and replaced by a Dell tech. My problem is I have a
    > >>> "other devices" (Multimedia auto controller) listed in device
    > >>> manager with a question mark. I have uninstalled, attempted to
    > >>> update, from recommended, and cd to no avail. I have also
    > >>> reinstalled my sound
    > >>> card with the latest drivers, but I cannot remedy this issue! My
    > >>> sound card seems to be function properly, with the exception that it
    > >>> becomes not recognized by windows, and I am forced to reseat the
    > >>> card.I would appreciate any advice.
    > >>>
    > >>> thankyou
    > >>> Stephen
    > >>
    > >> Please set your time zone (double click the clock on your taskbar to
    > >> find it) for the east coast, not the west.
    > >>
    > >> ((U))
    > >> M

    >
    >
    >
     
    stephen, Jul 13, 2003
    #7
  8. stephen

    Michael Guest

    stephen wrote:

    > THEN! WHAT ARE YOU DOING IN MY THREAD?


    (Oh, dear. Territoriality raises its ugly head.)

    It's "yours"?

    I was only playing with it... I was gonna give it back.

    (No, huh? Gee, that line always worked on my mommy.)

    You're mean. :p See if I let you play with my frog, then!

    Betcha didn't even know I HAD a frog, right Mr. Smartypants?

    ((U))
    M


    > "Michael" <> wrote in message
    > news:...
    >> stephen wrote:
    >>
    >>> michael,
    >>> get a life

    >>
    >> I have one, thanks, and I didn't come here (TINH) to get help with
    >> it.
    >>
    >> ((U))
    >> M
    >>
    >>> "Michael" <> wrote in message
    >>> news:...
    >>>> stephen wrote:
    >>>>
    >>>>> Hello,
    >>>>> I have a 8300 Dell with the Audigy 2 sound card! My cpu, and
    >>>>> memory were defective, and replaced by a Dell tech. My problem is
    >>>>> I have a "other devices" (Multimedia auto controller) listed in
    >>>>> device manager with a question mark. I have uninstalled,
    >>>>> attempted to update, from recommended, and cd to no avail. I have
    >>>>> also reinstalled my sound
    >>>>> card with the latest drivers, but I cannot remedy this issue! My
    >>>>> sound card seems to be function properly, with the exception that
    >>>>> it becomes not recognized by windows, and I am forced to reseat
    >>>>> the card.I would appreciate any advice.
    >>>>>
    >>>>> thankyou
    >>>>> Stephen
    >>>>
    >>>> Please set your time zone (double click the clock on your taskbar
    >>>> to find it) for the east coast, not the west.
    >>>>
    >>>> ((U))
    >>>> M
     
    Michael, Jul 13, 2003
    #8
  9. stephen

    stephen Guest

    thanks Shep,
    I believe you have solved my problem, I will give it a spin, and let you
    know.
    "Shep©" <> wrote in message
    news:...
    > On Sat, 12 Jul 2003 21:35:23 -0500, In this world we created "stephen"
    > <> wrote :
    >
    > >My card is a retail version, but I have downloaded the latest sb drivers

    to
    > >no avail, however my sound is fine at this juncture.Also the latest bios
    > >etc: I just cannot understand the entry. When I reinstall the device, my

    pc
    > >always recognizes new hardware, and a dialog box asks me to install the
    > >drivers, which it cannot find, then when I employ the other option to

    insert
    > >my cd, ditto.

    >
    > Also the PCI multimedia device entry may not be for the sound card but
    > a modem wave driver.
    > Boot to Safemode/Device manager and remove all traces of the bogus
    > driver.Re-boot and supply the modem drivers disk or download updated
    > drivers for it that should have the,"Wave Device" for the modem.These
    > are actually pretty useless and rarely used but windows will keep
    > asking for them if they are not installed :/
    >
    >
    > >"Shep©" <> wrote in message
    > >news:...
    > >> On Sat, 12 Jul 2003 21:14:54 -0500, In this world we created "stephen"
    > >> <> wrote :
    > >>
    > >> >thanks, no luck
    > >>
    > >>
    > >> Have you tried Dell online support as they have driver updates for
    > >> your card I think?
    > >> http://www.dell.com/us/en/gen/default.htm
    > >> and installing them may cure it :)
    > >>
    > >>
    > >> >"Shep©" <> wrote in message
    > >> >news:...
    > >> >> On Sat, 12 Jul 2003 20:16:11 -0500, In this world we created

    "stephen"
    > >> >> <> wrote :
    > >> >>
    > >> >> >Hello,
    > >> >> >I have a 8300 Dell with the Audigy 2 sound card! My cpu, and memory

    > >were
    > >> >> >defective, and replaced by a Dell tech. My problem is I have a

    "other
    > >> >> >devices" (Multimedia auto controller) listed in device manager with

    a
    > >> >> >question mark. I have uninstalled, attempted to update, from

    > >recommended,
    > >> >> >and cd to no avail. I have also reinstalled my sound card with the

    > >latest
    > >> >> >drivers, but I cannot remedy this issue! My sound card seems to be
    > >> >function
    > >> >> >properly, with the exception that it becomes not recognized by

    > >windows,
    > >> >and
    > >> >> >I am forced to reseat the card.I would appreciate any advice.
    > >> >> >
    > >> >> >thankyou
    > >> >> >Stephen
    > >> >> >
    > >> >>
    > >> >> Try here,
    > >> >> http://www.geocities.com/sheppola/drivers.html
    > >> >> HTH :)
    > >>
    > >>
    > >>
    > >> --
    > >> Free Windows/PC help,
    > >> http://www.geocities.com/sheppola/trouble.html
    > >> Free songs download,
    > >> http://artists.mp3s.com/artists/17/sheppard.html

    > >

    >
    >
    >
    > --
    > Free Windows/PC help,
    > http://www.geocities.com/sheppola/trouble.html
    > Free songs download,
    > http://artists.mp3s.com/artists/17/sheppard.html
     
    stephen, Jul 13, 2003
    #9
  10. stephen

    Shep© Guest

    On Sun, 13 Jul 2003 08:29:27 -0500, In this world we created "stephen"
    <> wrote :

    >thanks Shep,
    >I believe you have solved my problem, I will give it a spin, and let you
    >know.


    Hope it does :)

    >"Shep©" <> wrote in message
    >news:...
    >> On Sat, 12 Jul 2003 21:35:23 -0500, In this world we created "stephen"
    >> <> wrote :
    >>
    >> >My card is a retail version, but I have downloaded the latest sb drivers

    >to
    >> >no avail, however my sound is fine at this juncture.Also the latest bios
    >> >etc: I just cannot understand the entry. When I reinstall the device, my

    >pc
    >> >always recognizes new hardware, and a dialog box asks me to install the
    >> >drivers, which it cannot find, then when I employ the other option to

    >insert
    >> >my cd, ditto.

    >>
    >> Also the PCI multimedia device entry may not be for the sound card but
    >> a modem wave driver.
    >> Boot to Safemode/Device manager and remove all traces of the bogus
    >> driver.Re-boot and supply the modem drivers disk or download updated
    >> drivers for it that should have the,"Wave Device" for the modem.These
    >> are actually pretty useless and rarely used but windows will keep
    >> asking for them if they are not installed :/
    >>
    >>
    >> >"Shep©" <> wrote in message
    >> >news:...
    >> >> On Sat, 12 Jul 2003 21:14:54 -0500, In this world we created "stephen"
    >> >> <> wrote :
    >> >>
    >> >> >thanks, no luck
    >> >>
    >> >>
    >> >> Have you tried Dell online support as they have driver updates for
    >> >> your card I think?
    >> >> http://www.dell.com/us/en/gen/default.htm
    >> >> and installing them may cure it :)
    >> >>
    >> >>
    >> >> >"Shep©" <> wrote in message
    >> >> >news:...
    >> >> >> On Sat, 12 Jul 2003 20:16:11 -0500, In this world we created

    >"stephen"
    >> >> >> <> wrote :
    >> >> >>
    >> >> >> >Hello,
    >> >> >> >I have a 8300 Dell with the Audigy 2 sound card! My cpu, and memory
    >> >were
    >> >> >> >defective, and replaced by a Dell tech. My problem is I have a

    >"other
    >> >> >> >devices" (Multimedia auto controller) listed in device manager with

    >a
    >> >> >> >question mark. I have uninstalled, attempted to update, from
    >> >recommended,
    >> >> >> >and cd to no avail. I have also reinstalled my sound card with the
    >> >latest
    >> >> >> >drivers, but I cannot remedy this issue! My sound card seems to be
    >> >> >function
    >> >> >> >properly, with the exception that it becomes not recognized by
    >> >windows,
    >> >> >and
    >> >> >> >I am forced to reseat the card.I would appreciate any advice.
    >> >> >> >
    >> >> >> >thankyou
    >> >> >> >Stephen
    >> >> >> >
    >> >> >>
    >> >> >> Try here,
    >> >> >> http://www.geocities.com/sheppola/drivers.html
    >> >> >> HTH :)
    >> >>
    >> >>
    >> >>
    >> >> --
    >> >> Free Windows/PC help,
    >> >> http://www.geocities.com/sheppola/trouble.html
    >> >> Free songs download,
    >> >> http://artists.mp3s.com/artists/17/sheppard.html
    >> >

    >>
    >>
    >>
    >> --
    >> Free Windows/PC help,
    >> http://www.geocities.com/sheppola/trouble.html
    >> Free songs download,
    >> http://artists.mp3s.com/artists/17/sheppard.html

    >




    --
    Free Windows/PC help,
    http://www.geocities.com/sheppola/trouble.html
    Free songs download,
    http://artists.mp3s.com/artists/17/sheppard.html
     
    Shep©, Jul 13, 2003
    #10
  11. stephen

    trout Guest

    Michael wrote:
    <snip>

    > Actually, I goofed by replying to his post rather than to another
    > poster that was wondering how not to post from the future.
    >
    > But he got all aggro and flipped me off, so I had no choice but to
    > roll down the window and shoot. :)
    >
    > Wanna buy a frog, officer?
    >
    > ((U))
    > M


    Ah. I was guessing as much.
    --
    "There's just something about that 'get a life' lame...."
     
    trout, Jul 14, 2003
    #11
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Silverstrand
    Replies:
    1
    Views:
    684
    The Modfather
    Mar 13, 2006
  2. zaqona

    Multimedia Controller?

    zaqona, Nov 28, 2003, in forum: Computer Support
    Replies:
    2
    Views:
    500
    °Mike°
    Nov 29, 2003
  3. Jimmy

    multimedia audio controller help please

    Jimmy, Nov 24, 2005, in forum: Computer Support
    Replies:
    1
    Views:
    457
    Frank
    Nov 24, 2005
  4. silver_ghost

    Multimedia audio controller not recognised

    silver_ghost, Jan 27, 2008, in forum: Computer Support
    Replies:
    0
    Views:
    610
    silver_ghost
    Jan 27, 2008
  5. Multimedia Audio Controller problems

    , Feb 20, 2009, in forum: Computer Information
    Replies:
    2
    Views:
    1,870
    Jeff Strickland
    Feb 20, 2009
Loading...

Share This Page