Mulitple 6509's

Discussion in 'Cisco' started by imayroam, Feb 22, 2005.

  1. imayroam

    imayroam Guest

    Hi.

    I have an existing 6509 switch, which does layer 3 routing for me.
    Below is a sample of the config (with ip's etc changed)

    interface Vlan5
    description VLAN5_Incoming
    ip address 10.18.5.253 255.255.255.0
    no ip redirects
    standby 5 ip 10.18.5.254
    standby 5 priority 200
    standby 5 preempt
    !
    interface Vlan20
    description VLAN20_Working
    ip address 10.18.20.253 255.255.255.0
    no ip redirects
    standby 20 ip 10.18.20.254
    standby 20 priority 200
    standby 20 preempt

    I have bought another 6509 to increase my port count. How do I
    configure the new one is my simple question!
    Each supervisor card in the original switch has it's own IP for each
    VLAN, and then a standby IP that each PC uses as the gateway for that
    VLAN. Do I just do the same thing on the new supervisors in the new
    switch, but use a different IP for the VLAN address?
    For example in the above config, copy and paste but use 10.18.5.252
    and 10.18.20.252 instead, leaving the standby IP as they are above?

    I hope this makes sense!

    I aim to join the cat using 4 1GB ports in an etherchannel.

    Thanks

    Pete.
    imayroam, Feb 22, 2005
    #1
    1. Advertising

  2. imayroam

    Merv Guest

    assumming you have layer 2 switches homed to each of the 6509s then it
    makes sense
    Merv, Feb 22, 2005
    #2
    1. Advertising

  3. imayroam

    Guest

    Hi Merv.

    Intalling the 2nd 6509 will remove all of the layer2 switches I have.

    Thanks

    Pete.

    Merv wrote:
    > assumming you have layer 2 switches homed to each of the 6509s then

    it
    > makes sense
    , Feb 23, 2005
    #3
  4. imayroam

    Merv Guest

    Interesting ...

    So unless PCs are dual-homed to both 6509s then it would seem you have
    no need for HSRP ...
    Merv, Feb 23, 2005
    #4
  5. imayroam

    imayroam Guest

    "Merv" <> wrote in message news:<>...
    > assumming you have layer 2 switches homed to each of the 6509s then it
    > makes sense


    Hi Merv.

    When the 2nd 6509 goes in, I won't be using any layer2 switches.

    Pete.
    imayroam, Feb 23, 2005
    #5
  6. imayroam

    Guest

    Hi Merv,

    Sorry for any duplicate postings on my part....

    None of the pc's will be dual-homed. I presume then I need hsrp?
    Sounds like something I need to read up on!

    Thanks

    Pete.
    , Feb 23, 2005
    #6
  7. Program ended abnormally on 23/02/2005 07:10, Due to a catastrophic
    error:
    > Hi Merv,
    >
    > Sorry for any duplicate postings on my part....
    >
    > None of the pc's will be dual-homed. I presume then I need hsrp?
    > Sounds like something I need to read up on!
    >


    What he means is that there's no need for HSRP if your PCs are on one
    switch... If that switch fails, then the PCs won't be able to use the
    HSRP address on the other switch, will they?

    If you are using static IP assignments, then just point their default
    gateway to the IP address of the switch they're in.

    If you use a DHCP server, then you can still keep your HSRP addresses
    (simpler to configure on the DHCP scopes, but you will have half you
    machines fighting for the bandwidth of the trunk between the two 6509s.


    --
    Francois Labreque | The surest sign of the existence of extra-
    flabreque | terrestrial intelligence is that they never
    @ | bothered to come down here and visit us!
    videotron.ca | - Calvin
    Francois Labreque, Feb 25, 2005
    #7
  8. Layer 3 portion of the switch (MSFC) is separate from the layer 2 which is
    configured throught he supervisor engine.
    Keep 1st 6509 as is. Configure second 6509's sup engine with an IP address
    to be able to access it for management. Connect the 2 6509's via a fiber or
    UTP connection and trunk via 802.1q so the networks are available on the 2nd
    6509. Then just configure the ports on the second switch for the vlans you
    want.



    "imayroam" <> wrote in message
    news:...
    > Hi.
    >
    > I have an existing 6509 switch, which does layer 3 routing for me.
    > Below is a sample of the config (with ip's etc changed)
    >
    > interface Vlan5
    > description VLAN5_Incoming
    > ip address 10.18.5.253 255.255.255.0
    > no ip redirects
    > standby 5 ip 10.18.5.254
    > standby 5 priority 200
    > standby 5 preempt
    > !
    > interface Vlan20
    > description VLAN20_Working
    > ip address 10.18.20.253 255.255.255.0
    > no ip redirects
    > standby 20 ip 10.18.20.254
    > standby 20 priority 200
    > standby 20 preempt
    >
    > I have bought another 6509 to increase my port count. How do I
    > configure the new one is my simple question!
    > Each supervisor card in the original switch has it's own IP for each
    > VLAN, and then a standby IP that each PC uses as the gateway for that
    > VLAN. Do I just do the same thing on the new supervisors in the new
    > switch, but use a different IP for the VLAN address?
    > For example in the above config, copy and paste but use 10.18.5.252
    > and 10.18.20.252 instead, leaving the standby IP as they are above?
    >
    > I hope this makes sense!
    >
    > I aim to join the cat using 4 1GB ports in an etherchannel.
    >
    > Thanks
    >
    > Pete.
    Joe Rodriguez, Feb 26, 2005
    #8
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Brian Bergin
    Replies:
    1
    Views:
    455
    Brian Bergin
    May 27, 2005
  2. Michael Heiming

    Bonding over mulitple cisco 3750?

    Michael Heiming, Oct 11, 2005, in forum: Cisco
    Replies:
    2
    Views:
    5,282
    ezarikian
    Dec 3, 2007
  3. Charles

    Re: Unalbe to open mulitple explorer windows

    Charles, Sep 24, 2003, in forum: Computer Support
    Replies:
    2
    Views:
    406
    Patrick
    Sep 24, 2003
  4. LowlyEngineer

    Mulitple networks

    LowlyEngineer, Sep 21, 2005, in forum: Computer Support
    Replies:
    3
    Views:
    410
  5. Replies:
    3
    Views:
    669
    Rod Dorman
    Feb 22, 2007
Loading...

Share This Page