MTU with Site to Site VPN

Discussion in 'Cisco' started by The Other Mike, Dec 13, 2007.

  1. New to this so bear with me. Just set up a site to site IPSec
    connection with a site we have in Brasil. On the US side is a Cisco
    VPN 3005 concentrator and in Brasil is a Netgear VPN/Router. I'm
    seeing alot of dropped packets in the Cisco stats so I'm guessing we
    might have a MTU issue? They are on a ADSL connection, we are on a
    T1...both sites set at 1500 MTU. When I do a ping -f -l from the US
    to their router, I can go up to 1472. When I do it through the VPN, I
    can go up to 1272. Does this mean the MTU should be set to 1300? And
    if so, is that just on their router or do I have to set the
    concentrator to the same MTU considering we have US based people who
    VPN into it using the cisco client?
     
    The Other Mike, Dec 13, 2007
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Nick Bailey
    Replies:
    0
    Views:
    2,287
    Nick Bailey
    Oct 20, 2003
  2. Bill B.
    Replies:
    7
    Views:
    4,214
    Captain
    May 13, 2004
  3. V. Evans

    ip mtu / interface mtu

    V. Evans, Aug 19, 2005, in forum: Cisco
    Replies:
    1
    Views:
    21,207
    www.BradReese.Com
    Aug 19, 2005
  4. pasatealinux
    Replies:
    1
    Views:
    2,119
    pasatealinux
    Dec 17, 2007
  5. chary

    Site to Site VPN MTU issue?

    chary, Aug 27, 2008, in forum: Hardware
    Replies:
    0
    Views:
    2,414
    chary
    Aug 27, 2008
Loading...

Share This Page