msconfig problem

Discussion in 'Computer Support' started by remove, Sep 27, 2003.

  1. remove

    remove Guest

    When I run msconfig the system config. utility
    shows up for about a second and thens shuts
    down. Can't make any changes.

    Thanks for any help
     
    remove, Sep 27, 2003
    #1
    1. Advertising

  2. remove

    °Mike° Guest

    1. Advertising

  3. remove

    Plato Guest

    remove wrote:
    >
    > When I run msconfig the system config. utility
    > shows up for about a second and thens shuts
    > down. Can't make any changes.


    As Mike pointed out. It's often due to the latest in the wild worms. I
    bet you are harboring one.
     
    Plato, Sep 28, 2003
    #3
  4. On Sat, 27 Sep 2003 19:42:15 GMT, B.Urban(remove)@ix.netcom.com wrote:

    >When I run msconfig the system config. utility
    >shows up for about a second and thens shuts
    >down. Can't make any changes.
    >
    >Thanks for any help

    I had the same problem. Caused by the virus:
    Backdoor.Sdbot

    / spam=ray
    www.iinet.com.au/~ray
    "...when the intrepid explorers emerged from the forest,
    they found themselves in a place where, for untold eons,
    the eye of man had not set foot." The Goon Show
     
    Ray Johnstone, Sep 28, 2003
    #4
  5. remove

    remove Guest

    On Sun, 28 Sep 2003 14:48:57 +0800, Ray Johnstone <
    spam=ray> wrote:

    >On Sat, 27 Sep 2003 19:42:15 GMT, B.Urban(remove)@ix.netcom.com wrote:
    >
    >>When I run msconfig the system config. utility
    >>shows up for about a second and thens shuts
    >>down. Can't make any changes.
    >>
    >>Thanks for any help

    >I had the same problem. Caused by the virus:
    >Backdoor.Sdbot
    >
    >/ spam=ray
    >www.iinet.com.au/~ray
    >"...when the intrepid explorers emerged from the forest,
    >they found themselves in a place where, for untold eons,
    >the eye of man had not set foot." The Goon Show

    I also believed this was a virus, so before posting I
    had pcpitstop,symantec,trendmicro, along with my AVG
    antivirus scan my computer. All came back clean.
    After your suggestions. I tried bitdefender. Sure enough
    found backdoor SDBot virus. All is well.
    Why do so many programs miss these things? (4 outof 5)

    Thanks again
     
    remove, Sep 28, 2003
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. sligo

    msconfig problem

    sligo, Aug 6, 2003, in forum: Computer Support
    Replies:
    3
    Views:
    475
    sligo
    Aug 6, 2003
  2. Bob

    MSConfig Startup problem

    Bob, Sep 5, 2004, in forum: Computer Support
    Replies:
    4
    Views:
    558
    BuffNET Tech Support - MichaelJ
    Sep 7, 2004
  3. Dalgibbard

    regedit, regedt32, taskmanager and msconfig problem

    Dalgibbard, Sep 20, 2004, in forum: Computer Support
    Replies:
    5
    Views:
    2,903
    Dalgibbard
    Sep 22, 2004
  4. DIGGER

    Msconfig problem.

    DIGGER, Oct 18, 2005, in forum: Computer Support
    Replies:
    2
    Views:
    3,807
    DIGGER
    Oct 18, 2005
  5. tomScotland

    msconfig selective startup problem

    tomScotland, Jul 24, 2005, in forum: Computer Information
    Replies:
    0
    Views:
    421
    tomScotland
    Jul 24, 2005
Loading...

Share This Page