MS Word spellcheck

Discussion in 'NZ Computing' started by Gib Bogle, Nov 4, 2010.

  1. Gib Bogle

    Gib Bogle Guest

    I have MS Office 2010 (Home and Student version, for non-commercial use), Ver
    14.0.4760.1000 (32-bit). Something is screwed up with the spellchecker, in the
    case of a particular document I'm editting. Spelling errors in the text are
    missed, but if I copy and paste the text into a new document the errors are
    detected. The only thing I can think of that might offer a clue is that the
    document was created from a template (not by me). Has anyone else seen this issue?

    Thanks
    Gib
    Gib Bogle, Nov 4, 2010
    #1
    1. Advertising

  2. Gib Bogle

    Dave Doe Guest

    In article <iav9en$9bk$>,
    says...
    >
    > I have MS Office 2010 (Home and Student version, for non-commercial use), Ver
    > 14.0.4760.1000 (32-bit). Something is screwed up with the spellchecker, in the
    > case of a particular document I'm editting. Spelling errors in the text are
    > missed, but if I copy and paste the text into a new document the errors are
    > detected. The only thing I can think of that might offer a clue is that the
    > document was created from a template (not by me). Has anyone else seen this issue?


    You've turned off checking on that doc?

    File, Options, Proofing - look in there.

    --
    Duncan.
    Dave Doe, Nov 4, 2010
    #2
    1. Advertising

  3. Gib Bogle

    Gib Bogle Guest

    On 5/11/2010 10:54 a.m., Dave Doe wrote:
    > In article<iav9en$9bk$>,
    > says...
    >>
    >> I have MS Office 2010 (Home and Student version, for non-commercial use), Ver
    >> 14.0.4760.1000 (32-bit). Something is screwed up with the spellchecker, in the
    >> case of a particular document I'm editting. Spelling errors in the text are
    >> missed, but if I copy and paste the text into a new document the errors are
    >> detected. The only thing I can think of that might offer a clue is that the
    >> document was created from a template (not by me). Has anyone else seen this issue?

    >
    > You've turned off checking on that doc?
    >
    > File, Options, Proofing - look in there.
    >


    No, that's not the case. What's odd is that it can detect errors in figure
    captions, for example, in fact the error is detected when I type the word (red
    underline). In contrast, I can highlight an error in the text (no red
    underline) and ask for it to be spellchecked, with no result.
    Gib Bogle, Nov 5, 2010
    #3
  4. Gib Bogle

    Sweetpea Guest

    On Fri, 05 Nov 2010 10:43:54 +1300, Gib Bogle wrote:

    > I have MS Office 2010 (Home and Student version, for non-commercial
    > use), Ver 14.0.4760.1000 (32-bit). Something is screwed up with the
    > spellchecker, in the case of a particular document I'm editting.


    "Editting"?

    Also, why are you using a "spellchecker" to check spelling? Don't you
    want to be using a "spelling checker"? Or are you really checking spells?


    --
    "Filtering the Internet is like trying to boil the ocean"
    Sweetpea, Nov 5, 2010
    #4
  5. Gib Bogle

    Gib Bogle Guest

    On 5/11/2010 10:18 p.m., Sweetpea wrote:
    > On Fri, 05 Nov 2010 10:43:54 +1300, Gib Bogle wrote:
    >
    >> I have MS Office 2010 (Home and Student version, for non-commercial
    >> use), Ver 14.0.4760.1000 (32-bit). Something is screwed up with the
    >> spellchecker, in the case of a particular document I'm editting.

    >
    > "Editting"?
    >
    > Also, why are you using a "spellchecker" to check spelling? Don't you
    > want to be using a "spelling checker"? Or are you really checking spells?
    >
    >


    Also, why are such such a twat?
    Gib Bogle, Nov 5, 2010
    #5
  6. Gib Bogle

    Squiggle Guest

    On Nov 5, 1:49 pm, Gib Bogle <> wrote:
    > On 5/11/2010 10:54 a.m., Dave Doe wrote:
    >
    > > In article<iav9en$>,
    > > says...

    >
    > >> I have MS Office 2010 (Home and Student version, for non-commercial use), Ver
    > >> 14.0.4760.1000 (32-bit).  Something is screwed up with the spellchecker, in the
    > >> case of a particular document I'm editting.  Spelling errors in the text are
    > >> missed, but if I copy and paste the text into a new document the errors are
    > >> detected.  The only thing I can think of that might offer a clue is that the
    > >> document was created from a template (not by me).  Has anyone else seen this issue?

    >
    > > You've turned off checking on that doc?

    >
    > > File, Options, Proofing - look in there.

    >
    > No, that's not the case.  What's odd is that it can detect errors in figure
    > captions, for example, in fact the error is detected when I type the word (red
    > underline).  In contrast, I can highlight an error in the text (no red
    > underline) and ask for it to be spellchecked, with no result.


    Could be something to do with the styles used in the document.

    These instructions are for word 2007, i assume that 2010 hasn't
    changed too much.

    Select the home tab of the ribbon interface.
    Click on any text in the main body that you wish to enable the spell
    checking of.
    In the top ribbon thing one of the styles should be highlighted.
    (probably Normal or Body text). right click on the style box and
    select Modify.
    A modify style dialog should pop up, in the bottom left corner is a
    button labelled Format, click this, then select Language
    Add the language you wish to spell and grammar check in, presumably
    "English (New Zealand)".
    Make sure "Do not check spelling or grammar" is not selected.

    HTH
    Squiggle, Nov 5, 2010
    #6
  7. Gib Bogle

    Ralph Fox Guest

    On Fri, 05 Nov 2010 10:43:54 +1300, in message <iav9en$9bk$>
    Gib Bogle wrote:

    > I have MS Office 2010 (Home and Student version, for non-commercial use), Ver
    > 14.0.4760.1000 (32-bit). Something is screwed up with the spellchecker, in the
    > case of a particular document I'm editting. Spelling errors in the text are
    > missed, but if I copy and paste the text into a new document the errors are
    > detected. The only thing I can think of that might offer a clue is that the
    > document was created from a template (not by me). Has anyone else seen this issue?



    Parts of the Word document may have been marked as "Do not check spelling or
    grammar".

    I don't know where this setting is managed in MS Office 2010, but in the
    version of MS Word at work it is at "Tools >> Language >> Set Language…".


    --
    Regards
    Ralph
    Ralph Fox, Nov 5, 2010
    #7
  8. Gib Bogle

    Gib Bogle Guest

    On 6/11/2010 11:25 a.m., Squiggle wrote:
    ....
    > Select the home tab of the ribbon interface.
    > Click on any text in the main body that you wish to enable the spell
    > checking of.
    > In the top ribbon thing one of the styles should be highlighted.
    > (probably Normal or Body text). right click on the style box and
    > select Modify.
    > A modify style dialog should pop up, in the bottom left corner is a
    > button labelled Format, click this, then select Language
    > Add the language you wish to spell and grammar check in, presumably
    > "English (New Zealand)".
    > Make sure "Do not check spelling or grammar" is not selected.
    >
    > HTH


    Indeed it does help! For some odd reason that style/language had "Do not check
    spelling or grammar" selected, just as you suspected. Thanks a lot.
    Gib Bogle, Nov 6, 2010
    #8
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Broadback
    Replies:
    2
    Views:
    443
    Broadback
    May 12, 2005
  2. Splibbilla

    TBird alpha 2 (&1.05?) Spellcheck

    Splibbilla, Jul 16, 2005, in forum: Firefox
    Replies:
    2
    Views:
    395
    Splibbilla
    Jul 19, 2005
  3. Brian
    Replies:
    3
    Views:
    398
    Brian
    Nov 13, 2003
  4. Goody2shoe
    Replies:
    23
    Views:
    1,538
    Andre Da Costa [Extended64]
    Jul 12, 2005
  5. t8769

    Word spellcheck

    t8769, Sep 28, 2007, in forum: Computer Support
    Replies:
    4
    Views:
    440
    Smirnoff
    Oct 1, 2007
Loading...

Share This Page