MS Exchange 2003 - mails not getting through

Discussion in 'MCSA' started by Paul Smith, Nov 21, 2008.

  1. Paul Smith

    Paul Smith Guest

    MS Exchange 2003 - mails not getting through

    Hi all

    I hope you can help me here cos I am really going nuts!!.

    I just setup my new exchange 2003 server. I am running it on a domain
    controller and its integrated with active directory. I also setup the server
    as a primary DNS server. I just joined 3 PCs with this domain and all DNS
    records are OK and I have all alias host records with the correct IP. Ping
    is fine from server to clients and also vice versa.

    Problem is that although I can configure outlook on all PCs with username
    and everything, the emails I am sending between each other is not arriving.
    Also outlook is not giving errors...emails just wont arrive in any of the
    mailboxes! Is there something I can check to see why they are not getting
    through??

    Thanks a lot !
     
    Paul Smith, Nov 21, 2008
    #1
    1. Advertising

  2. Paul, this is really not the forum for basic Exchange support.

    I've forwarded your message to microsoft.public.exchange.setup.

    Lawrence Garvin, M.S., MCITP(x2), MCTS(x5), MCP(x7), MCBMSP
    Principal/CTO, Onsite Technology Solutions, Houston, Texas
    Microsoft MVP - Software Distribution (2005-2009)


    "Paul Smith" <> wrote in message
    news:euDwn3%...
    > MS Exchange 2003 - mails not getting through
    >
    > Hi all
    >
    > I hope you can help me here cos I am really going nuts!!.
    >
    > I just setup my new exchange 2003 server. I am running it on a domain
    > controller and its integrated with active directory. I also setup the
    > server as a primary DNS server. I just joined 3 PCs with this domain and
    > all DNS records are OK and I have all alias host records with the correct
    > IP. Ping is fine from server to clients and also vice versa.
    >
    > Problem is that although I can configure outlook on all PCs with username
    > and everything, the emails I am sending between each other is not
    > arriving. Also outlook is not giving errors...emails just wont arrive in
    > any of the mailboxes! Is there something I can check to see why they are
    > not getting through??
    >
    > Thanks a lot !
     
    Lawrence Garvin \(MVP\), Nov 21, 2008
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. winman
    Replies:
    9
    Views:
    729
    Consultant
    Jul 30, 2003
  2. =?Utf-8?B?am9zdWU=?=
    Replies:
    3
    Views:
    1,042
    =?Utf-8?B?U2xpY2tERFNB?=
    Aug 15, 2007
  3. Rob

    E-mails not getting through

    Rob, May 10, 2004, in forum: NZ Computing
    Replies:
    28
    Views:
    1,485
    Patrick Dunford
    May 15, 2004
  4. Paul Smith
    Replies:
    5
    Views:
    814
    Kline Sphere
    Dec 9, 2008
  5. Juan
    Replies:
    3
    Views:
    2,203
Loading...

Share This Page