MS Clustering and Terminal services

Discussion in 'MCSE' started by =?Utf-8?B?ZGF2ZWc=?=, Apr 27, 2004.

  1. Has any one any ideas on this problem
    I have a 2 node cluster (F&P) running windows 2003 , It has banged out twice in the last week for an unknown reason
    nothing in the cluster log to suggest why it is happening . the only thing that I know that is occouring before it falls over one of the team here has TS in to the Cluster using the Virtual name of the Cluster not sure if this is just a coincidence as I can not take the risk of taking the cluser off line ( its 24 by 7 )
    Does any one know of any issues about using the Virtual name to Terminal services into a cluster
    Any help would be grateful
    Regard
    Dave
     
    =?Utf-8?B?ZGF2ZWc=?=, Apr 27, 2004
    #1
    1. Advertising

  2. =?Utf-8?B?ZGF2ZWc=?=

    Neil Guest

    "=?Utf-8?B?ZGF2ZWc=?=" <> wrote in
    news::

    > Has any one any ideas on this problem ?
    > I have a 2 node cluster (F&P) running windows 2003 , It has banged out
    > twice in the last week for an unknown reason nothing in the cluster
    > log to suggest why it is happening . the only thing that I know that
    > is occouring before it falls over one of the team here has TS in to
    > the Cluster using the Virtual name of the Cluster not sure if this is
    > just a coincidence as I can not take the risk of taking the cluser
    > off line ( its 24 by 7 ) . Does any one know of any issues about
    > using the Virtual name to Terminal services into a cluster . Any help
    > would be grateful. Regards
    > Dave
    >


    dunno about that. I TS into the Virtuals on our cluster (saves me from
    having to know which node its running on) from time to time and it
    doesn't take ours down. same stuff (2 node 2k3 and f&p only). we did have
    an issue where the OFO of BackupExec 9 sent ours for a loop (and pretty
    random too)

    --
    Neil MCNGP #30
    "you'd do what, to who, for how many biscuits?"
     
    Neil, Apr 27, 2004
    #2
    1. Advertising

  3. =?Utf-8?B?ZGF2ZWc=?=

    LnkWizard Guest

    "Neil" <> wrote in message
    news:Xns94D86849053D9neilmcsehotmailcom@207.46.248.16...
    > "=?Utf-8?B?ZGF2ZWc=?=" <> wrote in
    >
    > dunno about that. I TS into the Virtuals on our cluster (saves me from
    > having to know which node its running on) from time to time and it
    > doesn't take ours down. same stuff (2 node 2k3 and f&p only). we did have
    > an issue where the OFO of BackupExec 9 sent ours for a loop (and pretty
    > random too)
    >
    > --
    > Neil MCNGP #30
    > "you'd do what, to who, for how many biscuits?"


    Neil; You got any info on this BackupExec problem? We are
    having difficulties here and the boss would be interested in
    reading up on it to see if we can solve our issues.

    ----------------------------------------------------------------------------
    ---
    LnkWizard MCNGP 2^5

    "He who does not test himself is worthless indeed"
    ----------------------------------------------------------------------------
    ---
     
    LnkWizard, Apr 27, 2004
    #3
  4. =?Utf-8?B?ZGF2ZWc=?=

    Rowdy Yates Guest

    "LnkWizard" <> wrote in news:ue9lu0JLEHA.2660
    @TK2MSFTNGP09.phx.gbl:

    > Neil; You got any info on this BackupExec problem? We are
    > having difficulties here and the boss would be interested in
    > reading up on it to see if we can solve our issues.
    >


    get rid of backup exec..

    :)

    Rowdy Yates
    --
    "the man who tried and failed miserably"
    --
    Visit Rowdy's Home Page
    http://rowdy_yates2.tripod.com/
     
    Rowdy Yates, Apr 28, 2004
    #4
  5. =?Utf-8?B?ZGF2ZWc=?=

    Neil Guest

    "LnkWizard" <> wrote in
    news::

    > Neil; You got any info on this BackupExec problem? We are
    > having difficulties here and the boss would be interested in
    > reading up on it to see if we can solve our issues.
    >


    yup, appearently there was a known issue with the OFO that came with
    BE9.0 but Veritas failed to mention it (even on their support website).
    Check your version of vsp.sys. we're ok at version 1.3 (also upgraded to
    BE9.1 since the prob). Problem only occurs on Clusters using the OFO.

    HTH

    --
    Neil MCNGP #30
    "you'd do what, to who, for how many biscuits?"
     
    Neil, Apr 28, 2004
    #5
  6. =?Utf-8?B?ZGF2ZWc=?=

    LnkWizard Guest

    "Neil" <> wrote in message
    news:Xns94D959E9E62F7neilmcsehotmailcom@207.46.248.16...
    >
    > yup, appearently there was a known issue with the OFO that came with
    > BE9.0 but Veritas failed to mention it (even on their support website).
    > Check your version of vsp.sys. we're ok at version 1.3 (also upgraded to
    > BE9.1 since the prob). Problem only occurs on Clusters using the OFO.
    >
    > HTH
    >
    > --
    > Neil MCNGP #30
    > "you'd do what, to who, for how many biscuits?"


    Many thanks, I'll run this past the boss

    ----------------------------------------------------------------------------
    ---
    LnkWizard MCNGP 2^5

    "He who does not test himself is worthless indeed"
    ----------------------------------------------------------------------------
    ---
     
    LnkWizard, Apr 28, 2004
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?aXMgVGVybWluYWwgc2VydmVycyBjb21wYXRpYmxl

    Terminal services and VNC

    =?Utf-8?B?aXMgVGVybWluYWwgc2VydmVycyBjb21wYXRpYmxl, Jan 13, 2005, in forum: Wireless Networking
    Replies:
    2
    Views:
    7,405
    =?Utf-8?B?U3RldmU=?=
    Feb 3, 2005
  2. Nathan

    PIX 501 and Terminal Services

    Nathan, Sep 18, 2004, in forum: Cisco
    Replies:
    7
    Views:
    2,812
    Nathan
    Sep 20, 2004
  3. Lisa
    Replies:
    6
    Views:
    582
  4. Replies:
    2
    Views:
    2,032
    Liza Smorgaborgsson
    Jan 30, 2006
  5. =?Utf-8?B?VVdSRlJFUE9SVEVSMDQ=?=

    terminal services and 70-290

    =?Utf-8?B?VVdSRlJFUE9SVEVSMDQ=?=, Sep 10, 2007, in forum: MCSE
    Replies:
    4
    Views:
    552
    =?Utf-8?B?VVdSRlJFUE9SVEVSMDQ=?=
    Sep 11, 2007
Loading...

Share This Page