mp4 encoding problem!

Discussion in 'DVD Video' started by shmartyn@gmail.com, Sep 25, 2007.

  1. Guest

    hey i'm having some trouble encoding movies i have stored on my pc..

    i'm converting them from a 700 meg avi file to mp4 at 320 x 240

    buut the file i get as an output has some problems (or just things i
    dont understand :p)

    - the file size is almost the same, even though the size of the frames
    is quite alot smaller)

    - the audio goes out of sync and is about 2 or 3 seconds out by the
    end of the films


    any help would be greatly appreciated!

    i'm using Xilisoft Iphone Video Converter (i guess theres a high
    chance that could be the problem haha)

    marty
    , Sep 25, 2007
    #1
    1. Advertising

  2. Guest

    I'm having exactly the same problems when converting to mp4 for my
    iPod touch (with Xilisoft), and I think the same happened when I tried
    it for my PSP. I'm using "Super" as well as "Videora" with no joy -
    Super is sometimes perfect but, for reasons I don't yet understand,
    decides to crash out in the middle of encoding.

    And yes why is the mp4 the same size as the AVI it's encoding?

    I'm trying a raft of different applications to do this for me but with
    no success so far. Will post again if I get anywhere.

    Any help would so appreciated that it would reduce me to weeping
    openly after collapsing to my knees.

    Greig.
    , Oct 7, 2007
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. ddjim

    IE encoding problem

    ddjim, Jun 12, 2004, in forum: Computer Support
    Replies:
    1
    Views:
    5,860
  2. Frank Clement-Lorford

    Is it an encoding problem?

    Frank Clement-Lorford, Feb 18, 2005, in forum: Computer Support
    Replies:
    1
    Views:
    362
    Vanguard
    Feb 18, 2005
  3. reza

    E_MAIL PROBLEM(encoding)

    reza, Mar 19, 2005, in forum: Computer Support
    Replies:
    7
    Views:
    476
    Blinky the Shark
    Mar 20, 2005
  4. The Dude
    Replies:
    3
    Views:
    641
  5. hidz_stitch

    Problem with ASCII and URL encoding

    hidz_stitch, May 14, 2009, in forum: General Computer Support
    Replies:
    0
    Views:
    1,250
    hidz_stitch
    May 14, 2009
Loading...

Share This Page