Mp3's/Video no longer work

Discussion in 'Computer Support' started by paris, Sep 16, 2010.

  1. paris

    paris Guest

    Greetings ....

    This is weird. I'm on Win7 --- and just withing the last 24 hours
    or so --- I can no longer play any mp3 or video files on my system!

    Whenever I now click on any mp3 or video file - I get this meaasge:
    "Server Execution Failed" And nothing loads or plays.

    Any suggestions/fixes?

    Thanks!

    Paris
    paris, Sep 16, 2010
    #1
    1. Advertising

  2. paris

    Dan C Guest

    On Wed, 15 Sep 2010 18:56:03 -0700, paris wrote:

    > Greetings ....
    >
    > This is weird. I'm on Win7 --- and just withing the last 24 hours or so
    > --- I can no longer play any mp3 or video files on my system!
    >
    > Whenever I now click on any mp3 or video file - I get this meaasge:
    > "Server Execution Failed" And nothing loads or plays.
    >
    > Any suggestions/fixes?
    >
    > Thanks!
    >
    > Paris


    A clear case of a hard drive in need of formatting. Git-r-done.



    --
    "Ubuntu" -- an African word, meaning "Slackware is too hard for me".
    "Bother!" said Pooh, as he wondered why he bothered to answer.
    Usenet Improvement Project: http://twovoyagers.com/improve-usenet.org/
    Thanks, Obama: http://brandybuck.site40.net/pics/politica/thanks.jpg
    Dan C, Sep 16, 2010
    #2
    1. Advertising

  3. paris

    chuckcar Guest

    paris wrote in news:0df0c51b-dc9b-45a2-a0ce-
    :

    > Greetings ....
    >
    > This is weird. I'm on Win7 --- and just withing the last 24 hours
    > or so --- I can no longer play any mp3 or video files on my system!
    >
    > Whenever I now click on any mp3 or video file - I get this meaasge:
    > "Server Execution Failed" And nothing loads or plays.
    >
    > Any suggestions/fixes?
    >

    1. Does anyone else use this computer.
    2. Why the rather unusualy "email address".
    3. Did you install or uninstall any programs in that period or do a system
    restore to some date during the same period?


    --
    (setq (chuck nil) car(chuck) )
    chuckcar, Sep 16, 2010
    #3
  4. paris

    Tony Guest

    Maybe this one makes more sense.


    Evan Platt wrote:

    > On Thu, 16 Sep 2010 04:10:27 +0000 (UTC), chuckcar <>
    > wrote:
    >
    > >1. Does anyone else use this computer.

    >
    > Does it matter?
    >
    > >2. Why the rather unusualy "email address".

    >
    > Whatever the OP's e-mail address is, it can't be as 'unusualy' as
    > <>, troll.
    > --
    > To reply via e-mail, remove The Obvious and .invalid from my e-mail address.


    --
    The Grandmaster of the CyberFROG

    Come get your ticket to CyberFROG city

    Nay, Art thou decideth playeth ye simpleton games. *Some* of us know proper
    manners

    Very few. I used to take calls from *rank* noobs but got fired the first day on
    the job for potty mouth,

    Hamster isn't a newsreader it's a mistake!

    El-Gonzo Jackson FROGS both me and Chuckcar

    Master Juba was a black man imitating a white man imitating a black man

    Using my technical prowess and computer abilities to answer questions beyond the
    realm of understandability

    Regards Tony... Making usenet better for everyone everyday
    Tony, Sep 16, 2010
    #4
  5. paris

    Meat Plow Guest

    On Thu, 16 Sep 2010 03:03:37 +0000, Dan C wrote:

    > A clear case of a hard drive in need of formatting. Git-r-done.


    Right on cue :)



    --
    Live Fast, Die Young and Leave a Pretty Corpse
    Meat Plow, Sep 16, 2010
    #5
  6. paris

    Meat Plow Guest

    On Wed, 15 Sep 2010 18:56:03 -0700, paris wrote:

    > Greetings ....
    >
    > This is weird. I'm on Win7 --- and just withing the last 24 hours or so
    > --- I can no longer play any mp3 or video files on my system!
    >
    > Whenever I now click on any mp3 or video file - I get this meaasge:
    > "Server Execution Failed" And nothing loads or plays.
    >
    > Any suggestions/fixes?
    >
    > Thanks!
    >
    > Paris


    First hit on google:

    http://snipurl.com/13jrg5



    --
    Live Fast, Die Young and Leave a Pretty Corpse
    Meat Plow, Sep 16, 2010
    #6
  7. "Meat Plow" <> wrote in message
    news:p...
    > On Wed, 15 Sep 2010 18:56:03 -0700, paris wrote:
    >
    >> Greetings ....
    >>
    >> This is weird. I'm on Win7 --- and just withing the last 24 hours or so
    >> --- I can no longer play any mp3 or video files on my system!
    >>
    >> Whenever I now click on any mp3 or video file - I get this meaasge:
    >> "Server Execution Failed" And nothing loads or plays.
    >>
    >> Any suggestions/fixes?
    >>
    >> Thanks!
    >>
    >> Paris

    >
    > First hit on google:
    >
    > http://snipurl.com/13jrg5
    >
    >
    >
    > --
    > Live Fast, Die Young and Leave a Pretty Corpse



    oh right, windows media player.
    its still a piece of shit, obviously ..
    Zu Arsschlaark!, Sep 18, 2010
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Silverstrand

    X-Micro Video MP3 400 Player Video Review #618:

    Silverstrand, Nov 16, 2005, in forum: Front Page News
    Replies:
    6
    Views:
    765
    The Modfather
    Nov 17, 2005
  2. Grimtooth

    CD-Rom and DVD Burner no longer work

    Grimtooth, Oct 21, 2003, in forum: Computer Support
    Replies:
    4
    Views:
    5,081
    Shep©
    Oct 21, 2003
  3. Goforit
    Replies:
    9
    Views:
    1,633
    Goforit
    Jul 25, 2004
  4. Steve Freides
    Replies:
    7
    Views:
    769
    Steve Freides
    Apr 22, 2006
  5. music-fan
    Replies:
    0
    Views:
    2,323
    music-fan
    Dec 24, 2009
Loading...

Share This Page