mozilla thudnerbird help

Discussion in 'Computer Information' started by tux, Sep 4, 2008.

  1. tux

    tux Guest

    mozilla thudner bird kepps on displaying a dial up menu when i have
    boardband.
    i click cancil.
    i have a wired connection to my router.
    i manuly give my pc ip's.

    --
     
    tux, Sep 4, 2008
    #1
    1. Advertising

  2. tux

    Paul Guest

    tux wrote:
    > mozilla thudner bird kepps on displaying a dial up menu when i have
    > boardband.
    > i click cancil.
    > i have a wired connection to my router.
    > i manuly give my pc ip's.
    >


    http://kb.mozillazine.org/Mozilla_Suite_:_FAQs_:_Autoconnect

    http://kb.mozillazine.org/Browser_attempts_to_connect_when_already_connected

    "Browser attempts to connect when already connected

    From MozillaZine Knowledge Base

    If Firefox or Mozilla Suite can't reach a site on Windows 2000 and XP,
    they will by default ask Windows to establish a connection. If you have
    multiple connections defined in Windows, this can lead to unwanted
    "Network Connections" dialogs (such as one for a VPN connection)
    when loading sites that are unreachable (site is down, ad blocker
    prevents loading). To resolve this issue, open about:config and set
    the preference network.autodial-helper.enabled to false."

    The instructions above, for "about:config" apply to Firefox.

    For Thunderbird, go Tools:Options, then use "Advanced" tab,
    then click "Config Editor", to see the same kind of
    information that Firefox uses. You should find the
    "network.autodial-helper.enabled" setting in there.
    (It may be a little hard to find, keep looking.)
    Right click on the entry, then select "Toggle".
    That will change the default value of "True" to "False".

    Then quit Thunderbird and try again, and see if the
    symptoms have changed.

    HTH,
    Paul
     
    Paul, Sep 4, 2008
    #2
    1. Advertising

  3. tux

    tuxpenguin Guest

    I have changed the settings and then thunderbird displays this error
    message.
    could not connect to my isp's mail server.
    i have done what you told me.
    could it be that i don't have dhcp on my router.
    I can get the internet in firefox

    "Paul" <> wrote in message news:g9oe7m$89t$...
    > tux wrote:
    >> mozilla thudner bird kepps on displaying a dial up menu when i have
    >> boardband.
    >> i click cancil.
    >> i have a wired connection to my router.
    >> i manuly give my pc ip's.
    >>

    >
    > http://kb.mozillazine.org/Mozilla_Suite_:_FAQs_:_Autoconnect
    >
    > http://kb.mozillazine.org/Browser_attempts_to_connect_when_already_connected
    >
    > "Browser attempts to connect when already connected
    >
    > From MozillaZine Knowledge Base
    >
    > If Firefox or Mozilla Suite can't reach a site on Windows 2000 and XP,
    > they will by default ask Windows to establish a connection. If you
    > have
    > multiple connections defined in Windows, this can lead to unwanted
    > "Network Connections" dialogs (such as one for a VPN connection)
    > when loading sites that are unreachable (site is down, ad blocker
    > prevents loading). To resolve this issue, open about:config and set
    > the preference network.autodial-helper.enabled to false."
    >
    > The instructions above, for "about:config" apply to Firefox.
    >
    > For Thunderbird, go Tools:Options, then use "Advanced" tab,
    > then click "Config Editor", to see the same kind of
    > information that Firefox uses. You should find the
    > "network.autodial-helper.enabled" setting in there.
    > (It may be a little hard to find, keep looking.)
    > Right click on the entry, then select "Toggle".
    > That will change the default value of "True" to "False".
    >
    > Then quit Thunderbird and try again, and see if the
    > symptoms have changed.
    >
    > HTH,
    > Paul
     
    tuxpenguin, Sep 5, 2008
    #3
  4. tux

    tuxpenguin Guest

    I have changed the settings and then thunderbird displays this error
    message.
    could not connect to my isp's mail server.
    i have done what you told me.
    could it be that i don't have dhcp on my router.
    I can get the internet in firefox

    "Paul" <> wrote in message news:g9oe7m$89t$...
    > tux wrote:
    >> mozilla thudner bird kepps on displaying a dial up menu when i have
    >> boardband.
    >> i click cancil.
    >> i have a wired connection to my router.
    >> i manuly give my pc ip's.
    >>

    >
    > http://kb.mozillazine.org/Mozilla_Suite_:_FAQs_:_Autoconnect
    >
    > http://kb.mozillazine.org/Browser_attempts_to_connect_when_already_connected
    >
    > "Browser attempts to connect when already connected
    >
    > From MozillaZine Knowledge Base
    >
    > If Firefox or Mozilla Suite can't reach a site on Windows 2000 and XP,
    > they will by default ask Windows to establish a connection. If you
    > have
    > multiple connections defined in Windows, this can lead to unwanted
    > "Network Connections" dialogs (such as one for a VPN connection)
    > when loading sites that are unreachable (site is down, ad blocker
    > prevents loading). To resolve this issue, open about:config and set
    > the preference network.autodial-helper.enabled to false."
    >
    > The instructions above, for "about:config" apply to Firefox.
    >
    > For Thunderbird, go Tools:Options, then use "Advanced" tab,
    > then click "Config Editor", to see the same kind of
    > information that Firefox uses. You should find the
    > "network.autodial-helper.enabled" setting in there.
    > (It may be a little hard to find, keep looking.)
    > Right click on the entry, then select "Toggle".
    > That will change the default value of "True" to "False".
    >
    > Then quit Thunderbird and try again, and see if the
    > symptoms have changed.
    >
    > HTH,
    > Paul
     
    tuxpenguin, Sep 5, 2008
    #4
  5. tux

    Paul Guest

    tuxpenguin wrote:
    > I have changed the settings and then thunderbird displays this error
    > message.
    > could not connect to my isp's mail server.
    > i have done what you told me.
    > could it be that i don't have dhcp on my router.
    > I can get the internet in firefox
    >


    You can always go back into the Config editor and change
    that Boolean value back to its original.

    You could also try opening a DOS window, and
    typing "ipconfig" in there, to see what
    Windows considers the networking setup to be.
    For example, I use a router and ADSL modem, and
    this is what ipconfig returns on my computer.

    "Windows 2000 IP Configuration

    Ethernet adapter Local Area Connection:

    Connection-specific DNS Suffix . :
    IP Address. . . . . . . . . . . . : 192.168.1.2
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.1.1 "

    My router is at 192.168.1.1 .

    It could be something other than Thunderbird that
    is doing it, so I might look in Task Manager, to
    see if more than Thunderbird starts running,
    when you click the Thunderbird icon.

    The latest version of Thunderbird is 2.0.0.16. Fix
    the value in Config editor first, before upgrading.
    Using the latest version, helps patch any security
    holes.

    http://www.mozilla.com/en-US/thunderbird/

    HTH,
    Paul
     
    Paul, Sep 6, 2008
    #5
  6. tux

    Paul Guest

    tuxpenguin wrote:
    > I have changed the settings and then thunderbird displays this error
    > message.
    > could not connect to my isp's mail server.
    > i have done what you told me.
    > could it be that i don't have dhcp on my router.
    > I can get the internet in firefox
    >


    You can always go back into the Config editor and change
    that Boolean value back to its original.

    You could also try opening a DOS window, and
    typing "ipconfig" in there, to see what
    Windows considers the networking setup to be.
    For example, I use a router and ADSL modem, and
    this is what ipconfig returns on my computer.

    "Windows 2000 IP Configuration

    Ethernet adapter Local Area Connection:

    Connection-specific DNS Suffix . :
    IP Address. . . . . . . . . . . . : 192.168.1.2
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.1.1 "

    My router is at 192.168.1.1 .

    It could be something other than Thunderbird that
    is doing it, so I might look in Task Manager, to
    see if more than Thunderbird starts running,
    when you click the Thunderbird icon.

    The latest version of Thunderbird is 2.0.0.16. Fix
    the value in Config editor first, before upgrading.
    Using the latest version, helps patch any security
    holes.

    http://www.mozilla.com/en-US/thunderbird/

    HTH,
    Paul
     
    Paul, Sep 6, 2008
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Disco

    mozilla 1.5 from mozilla 1.4

    Disco, Nov 6, 2003, in forum: Firefox
    Replies:
    6
    Views:
    551
    Ed Mullen
    Nov 7, 2003
  2. Norvin Adams III
    Replies:
    6
    Views:
    2,021
    db cooper
    Jul 13, 2004
  3. Doug Chadduck

    Mozilla pieces versus Mozilla Suite

    Doug Chadduck, Dec 2, 2005, in forum: Firefox
    Replies:
    40
    Views:
    1,988
    Leonidas Jones
    Feb 12, 2006
  4. Jim
    Replies:
    3
    Views:
    684
  5. JW
    Replies:
    2
    Views:
    836
Loading...

Share This Page