Mozilla problem

Discussion in 'Computer Support' started by Super Duper MMI, Apr 12, 2007.

  1. When I open Mozilla Firefox I get the following error. Dont know what Ive
    done to change things? Can anyone help, Im going to go mad if I have to use
    IE for much longer! It does it for every page I go to, same error

    TIA

    "
    Error

    ------------------------------------------------------------------------------

    The requested item could not be loaded by the proxy.

    Proxy server is unable to locate the server: www.google.com. The server
    does not have a DNS entry. Check the server name in the Location (URL) and
    try again.



    ------------------------------------------------------------------------------


    Proxy server at sfttdt02 on port 80"
    Super Duper MMI, Apr 12, 2007
    #1
    1. Advertising

  2. Super Duper MMI

    why? Guest

    On Thu, 12 Apr 2007 14:18:13 GMT, Super Duper MMI wrote:

    Is this at home or at work?

    >When I open Mozilla Firefox I get the following error. Dont know what Ive


    Since when?

    >done to change things? Can anyone help, Im going to go mad if I have to use


    It's always that - "Dont know what Ive done" :)

    >IE for much longer! It does it for every page I go to, same error


    If you need to use a proxy server, and you only know it's name is
    "sfttdt02" and you enter that in the IE settings the same thing will
    happen.

    Then again if IE is working, check the settings in

    Tools / Options / Internet Options / Connections / LAN settings /

    Either the

    Use automatic configuration script
    Proxy server

    and use those settings in Mozilla

    Edit / Preferences / Advanced / Proxies

    If your home ISP , the (IE) Moz settings may just be blank.

    >------------------------------------------------------------------------------
    >
    > The requested item could not be loaded by the proxy.


    The proxy server you have Moz set to use is having a problem looking up
    the address for google.

    > Proxy server is unable to locate the server: www.google.com. The server
    >does not have a DNS entry. Check the server name in the Location (URL) and
    >try again.


    <snip>


    >Proxy server at sfttdt02 on port 80"


    If you are at home and that's your ISPs proxy, call your ISP and get the
    correct settings.

    If it's at work call the helpdesk.

    Me
    why?, Apr 12, 2007
    #2
    1. Advertising

  3. Million thanks 'why'!

    Its on my home PC. Changed it to Network settings, auto detect ticked. It
    was on manual proxy configuration. These are settings I wouldnt muck about
    with so its strange how it all went wrong! All working now!

    Thanks again!


    "why?" <fgrirp*sgc@VAINY!Qznq.fpvragvfg.pbz> wrote in message
    news:...
    >
    > On Thu, 12 Apr 2007 14:18:13 GMT, Super Duper MMI wrote:
    >
    > Is this at home or at work?
    >
    >>When I open Mozilla Firefox I get the following error. Dont know what Ive

    >
    > Since when?
    >
    >>done to change things? Can anyone help, Im going to go mad if I have to
    >>use

    >
    > It's always that - "Dont know what Ive done" :)
    >
    >>IE for much longer! It does it for every page I go to, same error

    >
    > If you need to use a proxy server, and you only know it's name is
    > "sfttdt02" and you enter that in the IE settings the same thing will
    > happen.
    >
    > Then again if IE is working, check the settings in
    >
    > Tools / Options / Internet Options / Connections / LAN settings /
    >
    > Either the
    >
    > Use automatic configuration script
    > Proxy server
    >
    > and use those settings in Mozilla
    >
    > Edit / Preferences / Advanced / Proxies
    >
    > If your home ISP , the (IE) Moz settings may just be blank.
    >
    >>------------------------------------------------------------------------------
    >>
    >> The requested item could not be loaded by the proxy.

    >
    > The proxy server you have Moz set to use is having a problem looking up
    > the address for google.
    >
    >> Proxy server is unable to locate the server: www.google.com. The server
    >>does not have a DNS entry. Check the server name in the Location (URL) and
    >>try again.

    >
    > <snip>
    >
    >
    >>Proxy server at sfttdt02 on port 80"

    >
    > If you are at home and that's your ISPs proxy, call your ISP and get the
    > correct settings.
    >
    > If it's at work call the helpdesk.
    >
    > Me
    Super Duper MMI, Apr 12, 2007
    #3
  4. Super Duper MMI

    why? Guest

    On Thu, 12 Apr 2007 22:56:42 GMT, Super Duper MMI wrote:

    >Million thanks 'why'!
    >
    >Its on my home PC. Changed it to Network settings, auto detect ticked. It
    >was on manual proxy configuration. These are settings I wouldnt muck about
    >with so its strange how it all went wrong! All working now!


    It's not common for IE to discover an automatic proxy settings, IIRC it
    has to see WPAD messages saying - I am a proxy, here are the settings
    via DHCP/DNS.

    You may just have auto set and it is timing out so you actually don't
    have a proxy to use. Then unticking auto detect works just as well.

    It all really depends on if your 2 browsers now have the same or
    different settings, you didn't mention what IE was.

    >Thanks again!
    >
    >
    >"why?" <fgrirp*sgc@VAINY!Qznq.fpvragvfg.pbz> wrote in message
    >news:...
    >>
    >> On Thu, 12 Apr 2007 14:18:13 GMT, Super Duper MMI wrote:
    >>
    >> Is this at home or at work?
    >>
    >>>When I open Mozilla Firefox I get the following error. Dont know what Ive

    >>
    >> Since when?
    >>
    >>>done to change things? Can anyone help, Im going to go mad if I have to
    >>>use

    >>
    >> It's always that - "Dont know what Ive done" :)
    >>
    >>>IE for much longer! It does it for every page I go to, same error

    >>
    >> If you need to use a proxy server, and you only know it's name is
    >> "sfttdt02" and you enter that in the IE settings the same thing will
    >> happen.
    >>
    >> Then again if IE is working, check the settings in
    >>
    >> Tools / Options / Internet Options / Connections / LAN settings /
    >>
    >> Either the
    >>
    >> Use automatic configuration script
    >> Proxy server
    >>
    >> and use those settings in Mozilla
    >>
    >> Edit / Preferences / Advanced / Proxies
    >>
    >> If your home ISP , the (IE) Moz settings may just be blank.


    <snip>

    Me
    why?, Apr 14, 2007
    #4
  5. Super Duper MMI

    Mike Guest

    I'm not all that impressed with Firefox..anyone else?


    "why?" <fgrirp*sgc@VAINY!Qznq.fpvragvfg.pbz> wrote in message
    news:...
    >
    > On Thu, 12 Apr 2007 22:56:42 GMT, Super Duper MMI wrote:
    >
    >>Million thanks 'why'!
    >>
    >>Its on my home PC. Changed it to Network settings, auto detect ticked. It
    >>was on manual proxy configuration. These are settings I wouldnt muck about
    >>with so its strange how it all went wrong! All working now!

    >
    > It's not common for IE to discover an automatic proxy settings, IIRC it
    > has to see WPAD messages saying - I am a proxy, here are the settings
    > via DHCP/DNS.
    >
    > You may just have auto set and it is timing out so you actually don't
    > have a proxy to use. Then unticking auto detect works just as well.
    >
    > It all really depends on if your 2 browsers now have the same or
    > different settings, you didn't mention what IE was.
    >
    >>Thanks again!
    >>
    >>
    >>"why?" <fgrirp*sgc@VAINY!Qznq.fpvragvfg.pbz> wrote in message
    >>news:...
    >>>
    >>> On Thu, 12 Apr 2007 14:18:13 GMT, Super Duper MMI wrote:
    >>>
    >>> Is this at home or at work?
    >>>
    >>>>When I open Mozilla Firefox I get the following error. Dont know what
    >>>>Ive
    >>>
    >>> Since when?
    >>>
    >>>>done to change things? Can anyone help, Im going to go mad if I have to
    >>>>use
    >>>
    >>> It's always that - "Dont know what Ive done" :)
    >>>
    >>>>IE for much longer! It does it for every page I go to, same error
    >>>
    >>> If you need to use a proxy server, and you only know it's name is
    >>> "sfttdt02" and you enter that in the IE settings the same thing will
    >>> happen.
    >>>
    >>> Then again if IE is working, check the settings in
    >>>
    >>> Tools / Options / Internet Options / Connections / LAN settings /
    >>>
    >>> Either the
    >>>
    >>> Use automatic configuration script
    >>> Proxy server
    >>>
    >>> and use those settings in Mozilla
    >>>
    >>> Edit / Preferences / Advanced / Proxies
    >>>
    >>> If your home ISP , the (IE) Moz settings may just be blank.

    >
    > <snip>
    >
    > Me
    Mike, Apr 15, 2007
    #5
  6. Super Duper MMI

    Guest

    "Mike" <> wrote:

    >I'm not all that impressed with Firefox..anyone else?


    I've installed it and used it very little myself.

    I use Opera (www.opera.com) and have been for a long while, I really
    like it.


    --

    http://www.iiiiiiii.com/?
    , Apr 15, 2007
    #6
  7. Super Duper MMI

    Robb Guest

    Robb, Apr 15, 2007
    #7
  8. Super Duper MMI

    why? Guest

    On Sat, 14 Apr 2007 20:11:01 -0500, Mike wrote:

    >I'm not all that impressed with Firefox..anyone else?


    Top posing and no snipping and changing the subject all in 1 go :)

    I like it, Although SeaMonkey is usually my default. Depends what you
    want out of it.

    >"why?" <fgrirp*sgc@VAINY!Qznq.fpvragvfg.pbz> wrote in message
    >news:...
    >>
    >> On Thu, 12 Apr 2007 22:56:42 GMT, Super Duper MMI wrote:
    >>
    >>>Million thanks 'why'!
    >>>
    >>>Its on my home PC. Changed it to Network settings, auto detect ticked. It
    >>>was on manual proxy configuration. These are settings I wouldnt muck about
    >>>with so its strange how it all went wrong! All working now!

    >>
    >> It's not common for IE to discover an automatic proxy settings, IIRC it
    >> has to see WPAD messages saying - I am a proxy, here are the settings
    >> via DHCP/DNS.

    <big snip>

    Me
    why?, Apr 15, 2007
    #8
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Disco

    mozilla 1.5 from mozilla 1.4

    Disco, Nov 6, 2003, in forum: Firefox
    Replies:
    6
    Views:
    541
    Ed Mullen
    Nov 7, 2003
  2. Norvin Adams III
    Replies:
    6
    Views:
    2,002
    db cooper
    Jul 13, 2004
  3. Doug Chadduck

    Mozilla pieces versus Mozilla Suite

    Doug Chadduck, Dec 2, 2005, in forum: Firefox
    Replies:
    40
    Views:
    1,940
    Leonidas Jones
    Feb 12, 2006
  4. Jim
    Replies:
    3
    Views:
    669
  5. JW
    Replies:
    2
    Views:
    828
Loading...

Share This Page