Mozilla has the same problem

Discussion in 'Firefox' started by Jive Dadson, Jun 3, 2005.

  1. Jive Dadson

    Jive Dadson Guest

    I downloaded Mozilla 1.7.8. It has the same problem (on my machine)
    that Firefox 1.0.4 does. Javascripts in URL's don't work. I have
    checked everything obvious. This is a real bummer.

    I'll bet that someone who is familiar with the Mozilla source code
    could read these symptoms and "ah ha" the root cause.

    To summarize the stuff in this thread, which is becoming rather
    lengthy, on my machine Mozilla/Firefox fails to properly load web
    pages that employ Javascript. The Javascript console shows that the
    scripts appear to be truncated. Others on the web report that those
    same pages load perfectly for them using Firefox. They load
    perfectly for me under MS Internet Explorer. Something about my
    machine causes both Firefox and Mozilla to see only the initial
    section of Javascripts that it tries to load. I first discovered
    this when I tried to open www.ebay.com, and it failed.
     
    Jive Dadson, Jun 3, 2005
    #1
    1. Advertising

  2. Jive Dadson

    Jive Dadson Guest

    Oops. I meant to post this in the thread "Firefox / javascript".

    "Jive Dadson" <> wrote in message
    news:h91oe.223600$...
    > I downloaded Mozilla 1.7.8. It has the same problem (on my

    machine)
    > that Firefox 1.0.4 does. Javascripts in URL's don't work. I have
    > checked everything obvious. This is a real bummer.
    >
    > I'll bet that someone who is familiar with the Mozilla source code
    > could read these symptoms and "ah ha" the root cause.
    >
    > To summarize the stuff in this thread, which is becoming rather
    > lengthy, on my machine Mozilla/Firefox fails to properly load web
    > pages that employ Javascript. The Javascript console shows that

    the
    > scripts appear to be truncated. Others on the web report that

    those
    > same pages load perfectly for them using Firefox. They load
    > perfectly for me under MS Internet Explorer. Something about my
    > machine causes both Firefox and Mozilla to see only the initial
    > section of Javascripts that it tries to load. I first discovered
    > this when I tried to open www.ebay.com, and it failed.
    >
    >
    >
     
    Jive Dadson, Jun 3, 2005
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. This Old Man
    Replies:
    4
    Views:
    691
    This Old Man
    Oct 20, 2003
  2. Marc Schwartz
    Replies:
    0
    Views:
    505
    Marc Schwartz
    Jun 18, 2005
  3. David Brockwell
    Replies:
    4
    Views:
    1,443
    Adam Bailey
    Feb 14, 2004
  4. ZaMir
    Replies:
    3
    Views:
    490
    ZaMir
    Jan 30, 2005
  5. JW
    Replies:
    2
    Views:
    841
Loading...

Share This Page